  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fox5vegas.com/content/tncms/live/" />
<meta name="keywords" content="passport, economics, commerce, finance, usps, post, main post office, postal service, id, fee, post office" />
<meta name="news_keywords" content="passport, economics, commerce, finance, usps, post, main post office, postal service, id, fee, post office" />
<meta name="description" content="The main post office in Las Vegas announced it would offer 24 hour passport service for customers." />
<meta name="author" content="Gabriella  Benavidez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547736528" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kvvudroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fox5vegas.com/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=640%2C360" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Las Vegas main post office offering 24 hour passport service" />
<meta property="og:description" content="The main post office in Las Vegas announced it would offer 24 hour passport service for customers." />
<meta property="og:site_name" content="FOX5 Vegas | KVVU " />
<meta property="og:section" content="Las Vegas Local Breaking News, Headlines" />
<meta property="article:publisher" content="https://www.facebook.com/FOX5Vegas/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fox5vegas" />
<meta name="twitter:image:alt" content="Southern Nevada post offices offer Sunday holiday hours" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1533104360"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.123.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gabriella  Benavidez"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":415},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.123.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gabriella  Benavidez"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":415},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NV3ZJPT');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1531838836"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1533104360"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1533104360"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-1485468727796.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["passport","economics","commerce","finance","usps","post","main post office","postal service","id","fee"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-676790'] = googletag.defineOutOfPageSlot('/226955631/fox5vegas.com/news', 'ad-676790').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676790'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-676773'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[728,90],[1170,50],[970,90],[970,250]], 'ad-676773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676773'].setTargeting('pos', ['desktop-top-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676786'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[300,250]], 'ad-676786').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676786'].setTargeting('pos', ['mobile-story-inline-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676788'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[300,250]], 'ad-676788').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676788'].setTargeting('pos', ['mobile-story-inline-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-685403'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[728,90]], 'ad-685403').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-685403'].setTargeting('pos', ['desktop-bottom-flex']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-676775'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[300,250],[300,600]], 'ad-676775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676775'].setTargeting('pos', ['desktop-side-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-676776'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[300,250]], 'ad-676776').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676776'].setTargeting('pos', ['desktop-side-middle-square']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676785'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[320,50]], 'ad-676785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676785'].setTargeting('pos', ['mobile-adhesion']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676779'] = googletag.defineSlot('/226955631/fox5vegas.com/news', [[728,90]], 'ad-676779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676779'].setTargeting('pos', ['tablet-adhesion']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1534486357"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Las Vegas main post office offering 24 hour passport service | Las Vegas Local Breaking News, Headlines | fox5vegas.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#35488d !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#35488d !important} .offcanvas-drawer-right a{color:#fff !important} /* KVVU overwrites */ .navbar-header {width:180px} .navbar-brand { max-width:100px; } /* .navbar-brand img { width: 200px; margin-top:8px !important;} */ .navbar-left { width:590px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-666506 li{max-width:33px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fox5vegas.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/61c26008-90df-11e8-adcc-43b15fee75f5.png?_dc=1532614972" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Las Vegas main post office offering 24 hour passport service | Las Vegas Local Breaking News, Headlines | fox5vegas.com" href="http://www.fox5vegas.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fox5vegas.com/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1531838836"></script>
    
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-7"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox5vegas.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>
    <!-- //End: Meredith: Scripts //-->

     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1  section-news type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox5vegas.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.123.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Gabriella++Benavidez&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=415&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV3ZJPT&tncms.template.version=3.123.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Gabriella++Benavidez&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=415&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.fox5vegas.com/users/admin/contribute/article/?assetid=6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.fox5vegas.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666506" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666506 default">
    
    <section id="block-666506" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX5Vegas/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox5vegas" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KVVUFOX5" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/fox5vegas" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox5vegas.com",
  "sameAs" : ["https://www.facebook.com/FOX5Vegas/","https://twitter.com/fox5vegas","https://www.youtube.com/user/KVVUFOX5","https://www.instagram.com/fox5vegas"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-666452" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666452" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fox5vegas.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fox5vegas.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.fox5vegas.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.fox5vegas.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.fox5vegas.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fox5vegas.com/users/logout/" id="user-logout-form-666452"><input type="hidden" name="referer_url" value="https://www.fox5vegas.com/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666448" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666448" class="search-form-container card clearfix text-center ">
    <form id="site-search-666448" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666448-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666448').submit();
        return false;
    });

    $('#site-search-666448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/las_vegas_shooting/"  class="nav-link tnt-section-las-vegas-shooting">Las Vegas Shooting</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/news/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps/"  class="nav-link tnt-section-live-newscasts">Live Newscasts</a>
                                </li><li>
                                    <a href="/video/"  class="nav-link tnt-section-newest-video">Newest Video</a>
                                </li><li>
                                    <a href="/more/"  class="nav-link tnt-section-more-show-video">MORE Show Video</a>
                                </li><li>
                                    <a href="/video/rant/"  class="nav-link tnt-section-the-rant">The Rant</a>
                                </li><li>
                                    <a href="/video/pet_pals/"  class="nav-link tnt-section-pet-pals-video">Pet Pals Video</a>
                                </li><li>
                                    <a href="/video/behind_the_badge/"  class="nav-link tnt-section-behind-the-badge">Behind the Badge</a>
                                </li><li>
                                    <a href="/video/what_the_hall/"  class="nav-link tnt-section-what-the-hall">What the Hall?</a>
                                </li><li>
                                    <a href="/video/legal_corner/"  class="nav-link tnt-section-legal-corner">Legal Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/vegas_golden_knights/"  class="nav-link tnt-section-golden-knights">Golden Knights</a>
                                </li><li>
                                    <a href="/sports/raiders/"  class="nav-link tnt-section-raiders">Raiders</a>
                                </li><li>
                                    <a href="/sports/reb_zone/"  class="nav-link tnt-section-rebzone">RebZone</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/weather_on_the_road/"  class="nav-link tnt-section-weather-on-the-road">Weather on the Road</a>
                                </li><li>
                                    <a href="https://www.fox5vegas.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-current-conditions">Current Conditions</a>
                                </li><li>
                                    <a href="/weather/forecast/"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/take_5_to_care/"  class="nav-link tnt-section-take-5-to-care">Take 5 to Care</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more-show">MORE Show</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/more/"  class="nav-link tnt-section-more-show-main-page">MORE Show Main Page</a>
                                </li><li>
                                    <a href="/more/entertainment/"  class="nav-link tnt-section-entertainment-news">Entertainment News</a>
                                </li><li>
                                    <a href="/more/green_room/"  class="nav-link tnt-section-carls-donuts-celebrity-green-room">Carl's Donuts Celebrity Green Room</a>
                                </li><li>
                                    <a href="/more/spin_zone/"  class="nav-link tnt-section-findlay-celebrity-spin-zone">Findlay Celebrity Spin Zone</a>
                                </li><li>
                                    <a href="/more/outdoor_kitchen/"  class="nav-link tnt-section-outdoor-kitchen">Outdoor Kitchen</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/links/seen_on_fox5/"  class="nav-link tnt-section-seen-on-fox5">Seen On FOX5</a>
                                </li><li>
                                    <a href="/links/shining_star/"  class="nav-link tnt-section-shining-star">Shining Star</a>
                                </li><li>
                                    <a href="/links/pledge_of_allegiance/"  class="nav-link tnt-section-the-pledge-of-allegiance">The Pledge of Allegiance</a>
                                </li><li>
                                    <a href="/video/pet_pals/"  class="nav-link tnt-section-pet-pals">Pet Pals</a>
                                </li><li>
                                    <a href="/links/hearing_impaired_resources/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/links/fox5_contests/"  class="nav-link tnt-section-fox5-contests">FOX5 Contests</a>
                                </li><li>
                                    <a href="https://www.fox5vegas.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/faq/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/station_info/contact_fox5/"  class="nav-link tnt-section-contact-fox5">Contact FOX5</a>
                                </li><li>
                                    <a href="/site/station_info/apps/"  class="nav-link tnt-section-fox5-apps">FOX5 Apps</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-information">FCC Information</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666445" class="tncms-block"><section id="block-666445" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png?_dc=1532614792" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666447" class="tncms-block pull-left header-search"><ul id="site-search-666447-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666447" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666447-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666447-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666447').submit();
        return false;
    });

    $('#site-search-666447').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666447 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666447 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666447-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-666451" class="tncms-block nav-user"><div id="user-controls-666451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.fox5vegas.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.fox5vegas.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.fox5vegas.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.fox5vegas.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fox5vegas.com/users/logout/" id="user-logout-form-666451"><input type="hidden" name="referer_url" value="https://www.fox5vegas.com/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666453" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/hash/'+filter+'/processJSON';
    }
    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      cache: false,
      timeout: 20000,
      success: macro,
      error: parseError
    });
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {
  
    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log(alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseJSON(json) {

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-666453" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">83&deg;</span>
                    <span class="cond">Sunny</span>
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
    // Run it...
    $("#wx-widget-alerts").hide();

    $(document).ready(function(){
      buildAlerts(countJSON, "hash", "cb1da172ee18bb1ac3c89c2dffcad7c5");
    });
</script>


</div><div id="tncms-block-676790" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676790" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676790');
                        googletag.pubads().refresh([gptAdSlots['ad-676790']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-las-vegas-shooting"  href="/news/las_vegas_shooting/" >
                    <span class="nav-label">Las Vegas Shooting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-world-news"  href="/news/us_world_news/" >
                    <span class="nav-label">US & World News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-raiders"  href="/sports/raiders/" >
                    <span class="nav-label">Raiders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golden-knights"  href="/sports/vegas_golden_knights/" >
                    <span class="nav-label">Golden Knights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-video"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/newest_video" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Video</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-video"  href="/live_video" >
                    <span class="nav-label">Live Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newest-video"  href="/newest_video" >
                    <span class="nav-label">Newest Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-show-video"  href="/more_show_video" >
                    <span class="nav-label">MORE Show Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-rant-video"  href="/the_rant_video" >
                    <span class="nav-label">The Rant Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surprise-squad-video"  href="/surprise_squad_video" >
                    <span class="nav-label">Surprise Squad Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-pals-video"  href="/pet_pals_video" >
                    <span class="nav-label">Pet Pals Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reb-zone-video"  href="/reb_zone_video" >
                    <span class="nav-label">Reb Zone Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-behind-the-badge"  href="/behind_the_badge" >
                    <span class="nav-label">Behind the Badge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-the-hall"  href="/what_the_hall" >
                    <span class="nav-label">What the Hall?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-the-rant"  href="/news/the_rant" >
                    <span class="nav-label">The Rant</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-corner"  href="/legal_corner" >
                    <span class="nav-label">Legal Corner</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-severe-weather-alerts"  href="/weather/alerts/" >
                    <span class="nav-label">Severe Weather Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-conditions"  href="/weather/current_conditions/" >
                    <span class="nav-label">Current Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forecast"  href="/weather/forecast/" >
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interactive-radar"  href="/weather/radar/" >
                    <span class="nav-label">Interactive Radar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-surprise-squad"  href="/surprise_squad/" >
                    <span class="nav-label">Surprise Squad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more-show"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/more/" >
                    <span class="nav-label">More Show</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment-news"  href="/more/entertainment" >
                    <span class="nav-label">Entertainment News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-green-room-on-more"  href="/more/green_room/" >
                    <span class="nav-label">The Green Room on MORE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-findlay-celebrity-spin-zone"  href="/more/spin_zone/" >
                    <span class="nav-label">Findlay Celebrity Spin Zone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-kitchen"  href="/more/outdoor_kitchen/" >
                    <span class="nav-label">Outdoor Kitchen</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-links"  href="/links/seen_on_fox5/" >
                    <span class="nav-label">Links</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666440" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676773" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676773" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676773');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-dcfc6d98-69e2-5161-af18-95a696f34991" class="modal fullscreen in modal-image image-default modal-dcfc6d98-69e2-5161-af18-95a696f34991" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg 750w"
                    sizes = "100vw"
                    width="640"
                    height="360"
                    alt="Southern Nevada post offices offer Sunday holiday hours"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p>A USPS box is shown in an undated image. (File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Fsouthern-nevada-post-offices-offer-sunday-holiday-hours%2Fimage_dcfc6d98-69e2-5161-af18-95a696f34991.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/southern-nevada-post-offices-offer-sunday-holiday-hours/image_dcfc6d98-69e2-5161-af18-95a696f34991.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dcfc6d98-69e2-5161-af18-95a696f34991}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Fsouthern-nevada-post-offices-offer-sunday-holiday-hours%2Fimage_dcfc6d98-69e2-5161-af18-95a696f34991.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Southern%20Nevada%20post%20offices%20offer%20Sunday%20holiday%20hours&via=fox5vegas" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/southern-nevada-post-offices-offer-sunday-holiday-hours/image_dcfc6d98-69e2-5161-af18-95a696f34991.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dcfc6d98-69e2-5161-af18-95a696f34991}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Southern%20Nevada%20post%20offices%20offer%20Sunday%20holiday%20hours&body=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Fsouthern-nevada-post-offices-offer-sunday-holiday-hours%2Fimage_dcfc6d98-69e2-5161-af18-95a696f34991.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dcfc6d98-69e2-5161-af18-95a696f34991}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/southern-nevada-post-offices-offer-sunday-holiday-hours/image_dcfc6d98-69e2-5161-af18-95a696f34991.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dcfc6d98-69e2-5161-af18-95a696f34991}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dcfc6d98-69e2-5161-af18-95a696f34991-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcfc6d98-69e2-5161-af18-95a696f34991" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="dcfc6d98-69e2-5161-af18-95a696f34991" class="save-list-dcfc6d98-69e2-5161-af18-95a696f34991-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcfc6d98-69e2-5161-af18-95a696f34991" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-dcfc6d98-69e2-5161-af18-95a696f34991 img {
            max-height: 360px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" class="asset article-default"  data-url="https://www.fox5vegas.com/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=640%2C360">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="fox5vegas.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fox5vegas.com/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Las Vegas main post office offering 24 hour passport service
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6883524c-8b73-11e8-9964-4b0a0100a073-asset-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.fox5vegas.com/users/profile/Gabriella%20Benavidez">Gabriella  Benavidez</a></span>
                
                    <div id="author-popup-6883524c-8b73-11e8-9964-4b0a0100a073-asset-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6883524c-8b73-11e8-9964-4b0a0100a073">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.fox5vegas.com/users/profile/Gabriella%20Benavidez" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Gabriella Benavidez" src="" data-src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/avatars/6/88/352/6883524c-8b73-11e8-9964-4b0a0100a073.65e16acaa4317c84a905b65aec43806f.png?_dc=1537645026" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fox5vegas.com/users/profile/Gabriella%20Benavidez" rel="author" class="tnt-user-profile-link tnt-user-name">Gabriella  Benavidez</a>
                                </h4><p class="small text-muted">Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:gabriella.benavidez@kvvu.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6883524c-8b73-11e8-9964-4b0a0100a073-asset-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1').popover({
                            content: $('#author-popup-6883524c-8b73-11e8-9964-4b0a0100a073-asset-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

        <span class="text-muted story-updated">Updated <time datetime="2018-10-05T13:45:33-07:00" class="tnt-date asset-date text-muted" name="updated">3 hrs ago</time></span><time datetime="2018-10-05T13:08:00-07:00" class="tnt-date asset-date text-muted" name="unknown">
            <span class="divider"> | </span> Posted on October 5, 2018
        </time></li>
        
        
            <li class="hidden-print"><a href="/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-05T13:08:00-07:00">
    <meta itemprop="datePublished" content="2018-10-05T13:08:00-07:00">
    <meta itemprop="dateModified" content="2018-10-05T06:45:33-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Las%20Vegas%20main%20post%20office%20offering%2024%20hour%20passport%20service&via=fox5vegas" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Las%20Vegas%20main%20post%20office%20offering%2024%20hour%20passport%20service&body=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" class="save-list-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Las%20Vegas%20main%20post%20office%20offering%2024%20hour%20passport%20service&via=fox5vegas" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Las%20Vegas%20main%20post%20office%20offering%2024%20hour%20passport%20service&body=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" class="save-list-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dcfc6d98-69e2-5161-af18-95a696f34991" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Southern Nevada post offices offer Sunday holiday hours"
                        class="img-responsive lazyload full"
                        width="640"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/d/cf/dcfc6d98-69e2-5161-af18-95a696f34991/5b74d93c38f9d.image.jpg 750w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A USPS box is shown in an undated image. (File)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>LAS VEGAS (FOX5) -- The main post office in Las Vegas announced it would offer 24 hour passport service for customers.</p><p>The main post office facility is located at 1001 East Sunset Road on the James C. Brown Facility, across the street from McCarran Airport. The 24 hour passport service is by appointment only, according to a statement from the United States Postal Service.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-676786" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676786" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676786');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>USPS employees will help customers with passport applications, fees and photos, the postal service said. Travelers are advised to apply for a passport or passport card at least two months before traveling internationally.</p><p>The postal service said customers should also bring all the required documents and ID to prove their U.S. citizenship and to fill out the passport application ahead of time. Documents accepted when applying for a passport are:</p><ul><li>Previously issued U.S. passport</li><li>Birth certificate issued by the city, county or state. Hospital issued birth certificates don't count</li><li>Consular report of birth abroad or birth certificate</li><li>Naturalization of citizenship</li><li>Certificate of citizenship</li></ul><p>For identification, the post office will accept:</p><ul><li>Naturalization citizenship</li><li>Valid driver's license </li><li>Current government ID (city, state or federal)</li><li>Current military ID (military and dependents)</li></ul><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The photo fee for a U.S. passport is $15 and the cost for passport for adults is $145, according to USPS. For anyone under the age of 16, a passport book will cost $115.</p><p>Passport cards for adults are priced at $65 and $35 for anyone under the age of 16, the postal service said. Separate payments for the State Department and USPS processing fees are not included in the prices for U.S. passports.</p><p>To make an appointment for a U.S. passport, visit <a href="http://www.usps.com/international/passports.htm">www.usps.com/international/passports.htm</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676788" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676788" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676788');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2018 <a href="http://fox5vegas.com/">KVVU</a> (KVVU Broadcasting Corporation). All rights reserved</em><span>. </span></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Las%20Vegas%20main%20post%20office%20offering%2024%20hour%20passport%20service&via=fox5vegas" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Las%20Vegas%20main%20post%20office%20offering%2024%20hour%20passport%20service&body=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" class="save-list-6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22passport%22#tncms-source=keyword" class="tag-passport label label-default" data-tncms-track-dmp='search: passport'>Passport</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22usps%22#tncms-source=keyword" class="tag-usps label label-default" data-tncms-track-dmp='search: usps'>Usps</a>
            </li> <li>
                <a href="/search/?k=%22post%22#tncms-source=keyword" class="tag-post label label-default" data-tncms-track-dmp='search: post'>Post</a>
            </li> <li>
                <a href="/search/?k=%22main%20post%20office%22#tncms-source=keyword" class="tag-main-post-office label label-default" data-tncms-track-dmp='search: main-post-office'>Main Post Office</a>
            </li> <li>
                <a href="/search/?k=%22postal%20service%22#tncms-source=keyword" class="tag-postal-service label label-default" data-tncms-track-dmp='search: postal-service'>Postal Service</a>
            </li> <li>
                <a href="/search/?k=%22id%22#tncms-source=keyword" class="tag-id label label-default" data-tncms-track-dmp='search: id'>Id</a>
            </li> <li>
                <a href="/search/?k=%22fee%22#tncms-source=keyword" class="tag-fee label label-default" data-tncms-track-dmp='search: fee'>Fee</a>
            </li> <li>
                <a href="/search/?k=%22post%20office%22#tncms-source=keyword" class="tag-post-office label label-default" data-tncms-track-dmp='search: post-office'>Post Office</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6883524c-8b73-11e8-9964-4b0a0100a073">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.fox5vegas.com/users/profile/Gabriella%20Benavidez" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Gabriella Benavidez" src="" data-src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/avatars/6/88/352/6883524c-8b73-11e8-9964-4b0a0100a073.65e16acaa4317c84a905b65aec43806f.png?_dc=1537645026" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fox5vegas.com/users/profile/Gabriella%20Benavidez" rel="author" class="tnt-user-profile-link tnt-user-name">Gabriella  Benavidez</a>
                                </h4><p class="small text-muted">Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:gabriella.benavidez@kvvu.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-6883524c-8b73-11e8-9964-4b0a0100a073-user">
                <i class="fas tnt-star"></i> Follow Gabriella  Benavidez
            </button>
            <div id="followed-notification-modal-6883524c-8b73-11e8-9964-4b0a0100a073-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Gabriella  Benavidez daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Gabriella  Benavidez posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=6883524c-8b73-11e8-9964-4b0a0100a073&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Gabriella  Benavidez notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.fox5vegas.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.fox5vegas.com/users/profile/6883524c-8b73-11e8-9964-4b0a0100a073'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-6883524c-8b73-11e8-9964-4b0a0100a073-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-6883524c-8b73-11e8-9964-4b0a0100a073-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-6883524c-8b73-11e8-9964-4b0a0100a073">
                <i class="fas tnt-star"></i> Follow Gabriella  Benavidez
            </button>
            <div id="followed-notification-modal-6883524c-8b73-11e8-9964-4b0a0100a073" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html%3Fmodalid%3Dfollowed-notification-modal-6883524c-8b73-11e8-9964-4b0a0100a073" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.fox5vegas.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-685403" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-685403" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685403');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Flas-vegas-main-post-office-offering-hour-passport-service%2Farticle_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-676775" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676775" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676794" class="tncms-block"><script type="text/javascript" src="https://a.postrelease.com/serve/load.js?async=true"></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666417" class="tncms-block"><section id="block-666417" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666417 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666417" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666417" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666417" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/teen-shot-outside-henderson-walgreens/article_a0421db0-c6d0-11e8-830e-231923ccd16a.html">Teen shot outside Henderson Walgreens</a></li><li><a href="/news/charges-dropped-for-dentists-accused-of-rape-in-las-vegas/article_f11377b6-c5b8-11e8-9c34-ab79eb0d646a.html">Charges dropped for dentists accused of rape in Las Vegas</a></li><li><a href="/news/metro-police-woman-s-body-dumped-in-west-valley-jones/article_50abffec-c4f4-11e8-b7ea-ff1dc663aee4.html">Metro police: Woman's body dumped in west valley; Jones closed</a></li><li><a href="/news/valley-woman-accused-in-dui-crash-that-killed--year/article_55df9f70-c380-11e8-9c94-63fe92be2595.html">Valley woman, accused in DUI crash that killed 8-year-old, changes mind on plea deal</a></li><li><a href="/news/new-nevada-law-requires-drivers-charged-with-dui-to-install/article_470798de-c65c-11e8-bdc6-ab66a97d9f59.html">New Nevada law requires drivers charged with DUI to install breathalyzer</a></li><li><a href="/news/customers-report-fraudulent-charges-at-south-las-vegas-roberto-s/article_cd741012-c2c6-11e8-aefd-abb3d37064ed.html">Customers report fraudulent charges at south Las Vegas Roberto's Taco Shop</a></li><li><a href="/news/ice-officials-make-arrests-throughout-nevada-during-six-day-operation/article_f0bf17de-c3ec-11e8-8516-cb086c1813fe.html">ICE officials make 102 arrests throughout Nevada during six day operation</a></li><li><a href="/news/man-disguised-in-blackface-pleads-guilty-to-robbing-new-york/article_79fe06a0-c789-11e8-b981-97b083a6c149.html">Man disguised in blackface pleads guilty to robbing New York-New York casino</a></li><li><a href="/police-man-tried-to-buy--year-old-girl-from/article_dd44ea4b-78d3-5146-89c8-27a8cdc99548.html">Police: Man tried to buy 8-year-old girl from mother at Walmart</a></li><li><a href="/news/armed-man-targets-henderson-bank-flees-with-cash/article_3dac0466-c5ba-11e8-8a90-d703e81f572d.html">Armed man targets Henderson bank, flees with cash</a></li></ul></div>
        
        
        <div id="videos-666417" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-676776" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676776" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676776');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666505" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666446" class="tncms-block padding-bottom one-fifty"><section id="block-666446" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f0d44bae-90de-11e8-8965-c326fc3db021.png?_dc=1532614783" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surprise-squad"  href="/surprise_squad/" >
                    <span class="nav-label">Surprise Squad</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666409" class="tncms-block"><section id="block-666409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666409 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kvvu/fcc_documents/KVVU_FCC_REPORT.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666443" class="tncms-block"><section id="block-666443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666443 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>FOX5Vegas.com</strong><br>
    25 TV5 DR<br>
    HENDERSON, NV 89014
    <br>
    
        <strong>Phone:</strong> 702-435-5555<br>
        <strong>Email:</strong> <a href="mailto:FOX5Web@meredith.com">FOX5Web@meredith.com</a><br>
    
</address></section></div><div id="tncms-block-666450" class="tncms-block padding-bottom"><div class="follow-links-666450 default">
    
    <section id="block-666450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666450 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX5Vegas/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox5vegas" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KVVUFOX5" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/fox5vegas" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox5vegas.com",
  "sameAs" : ["https://www.facebook.com/FOX5Vegas/","https://twitter.com/fox5vegas","https://www.youtube.com/user/KVVUFOX5","https://www.instagram.com/fox5vegas"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-666413" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666413"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">FOX5 Vegas</a> (A Meredith Corporation Station), 25 TV5 DR HENDERSON, NV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-676785" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676785" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676785');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676779" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676779" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676779');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.fox5vegas.com';
            _sf_async_config.path = 'https://www.fox5vegas.com/news/las-vegas-main-post-office-offering-hour-passport-service/article_6e060ab2-c8da-11e8-bbec-cbd7f52ba5c1.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Gabriella  Benavidez';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End --><!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ $(function() {
        var avatar_666452 = $('#user-controls-666452 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666452.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666452.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666451 = $('#user-controls-666451 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666451.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666451.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1534486357"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1531838836"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1533104360"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>