
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fox5vegas.com/content/tncms/live/" />
<meta name="keywords" content="clark county district court, jury trials, las vegas convention center, regional justice center, lvcc, rjc, civil trials, criminal trials, jacqueline bluth, law, civil law, legislation, jury trial" />
<meta name="news_keywords" content="clark county district court, jury trials, las vegas convention center, regional justice center, lvcc, rjc, civil trials, criminal trials, jacqueline bluth, law, civil law, legislation, jury trial" />
<meta name="description" content="LAS VEGAS (FOX5) -- The Clark County District Court is renting space at the Las Vegas Convention Center so that it can resume civil jury trials." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547736528" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kvvudroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=640%2C360" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Clark County court to rent space at Las Vegas Convention Center for jury trials" />
<meta property="og:description" content="LAS VEGAS (FOX5) -- The Clark County District Court is renting space at the Las Vegas Convention Center so that it can resume civil jury trials." />
<meta property="og:site_name" content="FOX5 Las Vegas" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/FOX5Vegas/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fox5vegas" />
<meta name="twitter:image:alt" content="Gavel generic" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.8c86168798e69fb01cb1e55ad3064e4b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1605682803"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/styles/video-js.7.min.css?_dc=1603978900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/styles/videojs.ima.2017.css?_dc=1603978900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/styles/tnt.video.css?_dc=1603978900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Enzo Marino","id":"8619e3f4-2a0c-11eb-89ff-773b8b563000","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Enzo Marino","id":"8619e3f4-2a0c-11eb-89ff-773b8b563000","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NV3ZJPT');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/fox5vegas-wrapper.js?_dc=1605682803"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-1485468727796.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1605682803"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox5vegas.com/coronavirus&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox5vegas.com/coronavirus&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-7"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1605682803"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["clark county district court","jury trials","las vegas convention center","regional justice center","lvcc","rjc","civil trials","criminal trials","jacqueline bluth","law"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox5vegas.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-676790'] = googletag.defineOutOfPageSlot(adUnit, 'ad-676790').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676790'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-676773'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-676773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676773'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676786'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-676786').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676786'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676788'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-676788').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676788'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-685403'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-685403').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-685403'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-676775'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-676775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676775'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            
                gptAdSlots['ad-776693'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-776693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-776693'].setTargeting('pos', ['flash-briefing']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950358'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950358').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950358'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.7.5.5.js?_dc=1603978900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/scripts/can-autoplay.min.js?_dc=1603978900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.js?_dc=1603978900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.js?_dc=1603978900"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox5vegas.com%%path%%&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D%%keywords%%%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676779'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-676779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676779'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox5vegas.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676785'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-676785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676785'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Clark County court to rent space at Las Vegas Convention Center for jury trials | Coronavirus | fox5vegas.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important;} .offcanvas-drawer-left a{color:#fff !important;} .offcanvas-drawer-right {background:#555 !important;} .offcanvas-drawer-right a{color:#fff !important;} /* KVVU overwrites */ .navbar-header {width:160px;} .navbar-brand { max-width:100px; } @media (max-width: 767px) { .navbar-brand img { max-width: 76px !important; } } .navbar-left { width:620px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important;} /* Individual Block Overrides */ #tncms-block-666506 li{max-width:33px;} /* .asset .asset-tags:nth-child(1) { */ .asset .asset-tags { display: none!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fox5vegas.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/61c26008-90df-11e8-adcc-43b15fee75f5.png?crop=568%2C568%2C198%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Clark County court to rent space at Las Vegas Convention Center for jury trials | Coronavirus | fox5vegas.com" href="http://www.fox5vegas.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.fox5vegas.com';
            _sf_async_config.path = 'https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html';
            _sf_async_config.sections = ',coronavirus';_sf_async_config.authors = 'Enzo Marino';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-8619e3f4-2a0c-11eb-89ff-773b8b563000 section-coronavirus type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox5vegas.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Enzo+Marino&tncms.asset.id=8619e3f4-2a0c-11eb-89ff-773b8b563000&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV3ZJPT&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Enzo+Marino&tncms.asset.id=8619e3f4-2a0c-11eb-89ff-773b8b563000&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.fox5vegas.com/users/admin/contribute/article/?assetid=8619e3f4-2a0c-11eb-89ff-773b8b563000&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.fox5vegas.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fox5vegas.com/tncms/admin/editorial-asset/?edit=8619e3f4-2a0c-11eb-89ff-773b8b563000"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666452" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666452" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fox5vegas.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fox5vegas.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-666452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox5vegas.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox5vegas.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox5vegas.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fox5vegas.com/users/logout/" id="user-logout-form-666452"><input type="hidden" name="referer_url" value="https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666448" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-666448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666448').submit();
        return false;
    });

    $('#site-search-666448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/links/seen_on_fox5/"  class="nav-link tnt-section-seen-on-fox5">Seen On FOX5</a>
                                </li><li>
                                    <a href="/links/shining_star/"  class="nav-link tnt-section-shining-star">Shining Star</a>
                                </li><li>
                                    <a href="/links/hearing_impaired_resources/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="https://www.fox5vegas.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/election_hq/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/live/nowapp/"  class="nav-link tnt-section-live-newscasts">Live Newscasts</a>
                                </li><li>
                                    <a href="/video/behind_the_badge/"  class="nav-link tnt-section-behind-the-badge">Behind the Badge</a>
                                </li><li>
                                    <a href="/video/pet_pals/"  class="nav-link tnt-section-pet-pals">Pet Pals</a>
                                </li><li>
                                    <a href="/video/rant/"  class="nav-link tnt-section-the-rant">The Rant</a>
                                </li><li>
                                    <a href="/video/what_the_hall/"  class="nav-link tnt-section-what-the-hall">What the Hall?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/vegas_golden_knights/"  class="nav-link tnt-section-golden-knights">Golden Knights</a>
                                </li><li>
                                    <a href="/sports/raiders/"  class="nav-link tnt-section-raiders">Raiders</a>
                                </li><li>
                                    <a href="/sports/reb_zone/"  class="nav-link tnt-section-rebzone">RebZone</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li><li>
                                    <a href="https://www.fox5vegas.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-current-conditions">Current Conditions</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/weather_on_the_road/"  class="nav-link tnt-section-weather-on-the-road">Weather on the Road</a>
                                </li><li>
                                    <a href="/weather/weather_specials/"  class="nav-link tnt-section-weather-specials">Weather Specials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/take5/"  class="nav-link tnt-section-take-5-to-care">Take 5 to Care</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=KVVU&knocking_aff=KVVU"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more-show">MORE Show</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/more/"  class="nav-link tnt-section-more-show-main-page">MORE Show Main Page</a>
                                </li><li>
                                    <a href="/more/entertainment/"  class="nav-link tnt-section-entertainment-news">Entertainment News</a>
                                </li><li>
                                    <a href="/more/spin_zone/"  class="nav-link tnt-section-findlay-celebrity-spin-zone">Findlay Celebrity Spin Zone</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/podcast/vegas_news_flash/"  class="nav-link tnt-section-vegas-news-flash">Vegas News Flash</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/faq/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/station_info/contact_fox5/"  class="nav-link tnt-section-contact-fox5">Contact FOX5</a>
                                </li><li>
                                    <a href="/site/station_info/apps/"  class="nav-link tnt-section-fox5-app">FOX5 App</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/station_info/meet_the_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-information">FCC Information</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666506" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666506 default">
    
    <section id="block-666506" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX5Vegas/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox5vegas" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KVVUFOX5" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox5vegas" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox5vegas.com",
  "sameAs" : ["https://www.facebook.com/FOX5Vegas/","https://twitter.com/fox5vegas","https://www.youtube.com/user/KVVUFOX5","https://www.instagram.com/fox5vegas"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666445" class="tncms-block"><div id="site-logo-666445" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png?resize=200%2C118" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png?resize=200%2C118 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png?resize=300%2C177 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png?resize=400%2C236 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png?resize=540%2C318 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png?resize=750%2C442 750w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f6618dca-90de-11e8-b03e-e7959abbe920.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="KVVU | FOX5 VEGAS"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666451" class="tncms-block nav-user"><div id="user-controls-666451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.fox5vegas.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox5vegas.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox5vegas.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox5vegas.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fox5vegas.com/users/logout/" id="user-logout-form-666451"><input type="hidden" name="referer_url" value="https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666447" class="tncms-block header-search"><ul id="site-search-666447-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666447" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666447-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666447-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666447').submit();
        return false;
    });

    $('#site-search-666447').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666447 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666447 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666447-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-666453" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-666453" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-clear" title="Clear" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">69&deg;</span>
                    <span class="cond">Clear</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "cb1da172ee18bb1ac3c89c2dffcad7c5");
  });
</script>


</div><div id="tncms-block-676790" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-676790" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676790');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-us-world-news"  href="/news/us_world_news/" >
                    <span class="nav-label">US & World News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-raiders"  href="/sports/raiders/" >
                    <span class="nav-label">Raiders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golden-knights"  href="/sports/vegas_golden_knights/" >
                    <span class="nav-label">Golden Knights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-video"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/newest_video" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Video</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-video"  href="/live_video" >
                    <span class="nav-label">Live Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newest-video"  href="/newest_video" >
                    <span class="nav-label">Newest Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-show-video"  href="/more_show_video" >
                    <span class="nav-label">MORE Show Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-rant-video"  href="/the_rant_video" >
                    <span class="nav-label">The Rant Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surprise-squad-video"  href="/surprise_squad_video" >
                    <span class="nav-label">Surprise Squad Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-pals-video"  href="/pet_pals_video" >
                    <span class="nav-label">Pet Pals Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reb-zone-video"  href="/reb_zone_video" >
                    <span class="nav-label">Reb Zone Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-behind-the-badge"  href="/behind_the_badge" >
                    <span class="nav-label">Behind the Badge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-the-hall"  href="/what_the_hall" >
                    <span class="nav-label">What the Hall?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-the-rant"  href="/news/the_rant" >
                    <span class="nav-label">The Rant</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-severe-weather-alerts"  href="/weather/alerts" >
                    <span class="nav-label">Severe Weather Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-conditions"  href="/weather/current_conditions" >
                    <span class="nav-label">Current Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forecast"  href="/weather/forecast" >
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interactive-radar"  href="/weather/radar" >
                    <span class="nav-label">Interactive Radar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/more/" >
                    <span class="nav-label">MORE</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment-news"  href="/more/entertainment" >
                    <span class="nav-label">Entertainment News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-findlay-celebrity-spin-zone"  href="/more/spin_zone/" >
                    <span class="nav-label">Findlay Celebrity Spin Zone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-kitchen"  href="/more/outdoor_kitchen/" >
                    <span class="nav-label">Outdoor Kitchen</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-links"  href="/links/seen_on_fox5/" >
                    <span class="nav-label">Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=KVVU&amp;knocking_aff=KVVU"  target="_blank" rel="noopener">
                    <span class="nav-label">Steals & Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676773" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676773" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676773');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e37f0a90-8215-5c1c-be1e-ed8cac7b5080" class="modal fullscreen in modal-image image-default modal-e37f0a90-8215-5c1c-be1e-ed8cac7b5080" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=640%2C360 750w"
                    sizes="100vw"
                    width="640"
                    height="360"
                    alt="Gavel generic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e37f0a90-8215-5c1c-be1e-ed8cac7b5080" data-target=".caption-inner-modal-image-e37f0a90-8215-5c1c-be1e-ed8cac7b5080">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e37f0a90-8215-5c1c-be1e-ed8cac7b5080 collapse in"><div class="caption-text"><p>A gavel is shown on a sound block in an undated image. (File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Fgavel-generic%2Fimage_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/gavel-generic/image_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37f0a90-8215-5c1c-be1e-ed8cac7b5080"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gavel%20generic&via=fox5vegas&url=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Fgavel-generic%2Fimage_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/gavel-generic/image_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37f0a90-8215-5c1c-be1e-ed8cac7b5080"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox5vegas.com/news/gavel-generic/image_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/gavel-generic/image_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37f0a90-8215-5c1c-be1e-ed8cac7b5080"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox5vegas.com/tncms/asset/editorial/e37f0a90-8215-5c1c-be1e-ed8cac7b5080" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e37f0a90-8215-5c1c-be1e-ed8cac7b5080"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Gavel%20generic&body=https%3A%2F%2Fwww.fox5vegas.com%2Fnews%2Fgavel-generic%2Fimage_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e37f0a90-8215-5c1c-be1e-ed8cac7b5080"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/gavel-generic/image_e37f0a90-8215-5c1c-be1e-ed8cac7b5080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37f0a90-8215-5c1c-be1e-ed8cac7b5080"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e37f0a90-8215-5c1c-be1e-ed8cac7b5080-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e37f0a90-8215-5c1c-be1e-ed8cac7b5080" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e37f0a90-8215-5c1c-be1e-ed8cac7b5080" class="save-list-e37f0a90-8215-5c1c-be1e-ed8cac7b5080-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e37f0a90-8215-5c1c-be1e-ed8cac7b5080" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e37f0a90-8215-5c1c-be1e-ed8cac7b5080 img { max-height: 360px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8619e3f4-2a0c-11eb-89ff-773b8b563000" class="asset article-default"  data-url="https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=640%2C360">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="fox5vegas.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fox5vegas.com\/tncms\/search\/mlt\/?origin=8619e3f4-2a0c-11eb-89ff-773b8b563000&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8619e3f4-2a0c-11eb-89ff-773b8b563000" class="asset-paging">
                <div id="paging-prev-8619e3f4-2a0c-11eb-89ff-773b8b563000" class="paging-link prev offset"></div>
                <div id="paging-next-8619e3f4-2a0c-11eb-89ff-773b8b563000" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Clark County court to rent space at Las Vegas Convention Center for jury trials
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-98664094-7053-11e9-96b9-7f443d722fb3-asset-8619e3f4-2a0c-11eb-89ff-773b8b563000" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.fox5vegas.com/users/profile/Enzo%20Marino">Enzo Marino</a></span>
                
                    <div id="author-popup-98664094-7053-11e9-96b9-7f443d722fb3-asset-8619e3f4-2a0c-11eb-89ff-773b8b563000-content" class="hide">
                        <article class="clearfix card author popup-content card-author-98664094-7053-11e9-96b9-7f443d722fb3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.fox5vegas.com/users/profile/Enzo%20Marino" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Enzo Marino"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7266f29d1a812f09ffcdc9ae9cf6739b?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fox5vegas.com/users/profile/Enzo%20Marino" rel="author" class="tnt-user-profile-link tnt-user-name">Enzo Marino</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:vince.marino@kvvu.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-98664094-7053-11e9-96b9-7f443d722fb3-asset-8619e3f4-2a0c-11eb-89ff-773b8b563000').popover({
                            content: $('#author-popup-98664094-7053-11e9-96b9-7f443d722fb3-asset-8619e3f4-2a0c-11eb-89ff-773b8b563000-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-11-18T18:43:36-08:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-11-18T18:43:36-08:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time><time datetime="2020-11-18T18:11:00-08:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Nov 18, 2020
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-18T18:11:00-08:00">
    <meta itemprop="datePublished" content="2020-11-18T18:11:00-08:00">
    <meta itemprop="dateModified" content="2020-11-18T10:43:36-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20court%20to%20rent%20space%20at%20Las%20Vegas%20Convention%20Center%20for%20jury%20trials&via=fox5vegas&url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox5vegas.com/tncms/asset/editorial/8619e3f4-2a0c-11eb-89ff-773b8b563000" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Clark%20County%20court%20to%20rent%20space%20at%20Las%20Vegas%20Convention%20Center%20for%20jury%20trials&body=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e37f0a90-8215-5c1c-be1e-ed8cac7b5080" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e37f0a90-8215-5c1c-be1e-ed8cac7b5080" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/37/e37f0a90-8215-5c1c-be1e-ed8cac7b5080/5b69ce486933a.image.jpg?resize=640%2C360 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="640"
                    height="360"
                    alt="Gavel generic"
                    class="img-responsive full tnt-restrict-img-e37f0a90-8215-5c1c-be1e-ed8cac7b5080 default" />
            </div><style>
                .tnt-restrict-img-e37f0a90-8215-5c1c-be1e-ed8cac7b5080 {
                    max-width: 640px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A gavel is shown on a sound block in an undated image. (File)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8619e3f4-2a0c-11eb-89ff-773b8b563000">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20court%20to%20rent%20space%20at%20Las%20Vegas%20Convention%20Center%20for%20jury%20trials&via=fox5vegas&url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox5vegas.com/tncms/asset/editorial/8619e3f4-2a0c-11eb-89ff-773b8b563000" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Clark%20County%20court%20to%20rent%20space%20at%20Las%20Vegas%20Convention%20Center%20for%20jury%20trials&body=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8619e3f4-2a0c-11eb-89ff-773b8b563000-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8619e3f4-2a0c-11eb-89ff-773b8b563000" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8619e3f4-2a0c-11eb-89ff-773b8b563000" class="save-list-8619e3f4-2a0c-11eb-89ff-773b8b563000-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8619e3f4-2a0c-11eb-89ff-773b8b563000" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">LAS VEGAS (FOX5) -- The Clark County District Court is renting space at the Las Vegas Convention Center so that it can resume civil jury trials.</p><p>The courts on Monday paused all jury trials again following a surge in COVID-19 cases. Unresolved legal cases have been piling up in Clark County after courts shut down in March.</p><p>The most recent pause will add to the backlog.</p><p>In September, criminal cases resumed and were given priority when inmates at the Clark County Detention Center invoked their right to a trial within 60 days.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-676786" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676786" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676786');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>“That backlog is tremendous, and because the priority has been given in the criminal arena, the civil arena has had to take a back seat,” said Judge Jacqueline Bluth, a district court judge in Department 6 at the Regional Justice Center.</p><p>When civil trials resume, they will be he held at the Las Vegas Convention Center where a temporary courtroom has been set up to accommodate the need for social distancing.</p><p>“We’re dealing with a room that is 1,600 square feet which is much bigger than the courtrooms we have at the Regional Justice Center,” said Bluth.</p><p>A spokesperson said Clark County District Court will look to the state and county for guidance on when it is safe to resume both criminal and civil trials.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676788" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676788" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676788');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2020 <a href="https://www.fox5vegas.com/" target="_blank">KVVU</a> (KVVU Broadcasting Corporation). All rights reserved.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20court%20to%20rent%20space%20at%20Las%20Vegas%20Convention%20Center%20for%20jury%20trials&via=fox5vegas&url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox5vegas.com/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox5vegas.com/tncms/asset/editorial/8619e3f4-2a0c-11eb-89ff-773b8b563000" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX5%20Vegas%5D%20Clark%20County%20court%20to%20rent%20space%20at%20Las%20Vegas%20Convention%20Center%20for%20jury%20trials&body=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8619e3f4-2a0c-11eb-89ff-773b8b563000"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8619e3f4-2a0c-11eb-89ff-773b8b563000-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8619e3f4-2a0c-11eb-89ff-773b8b563000" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8619e3f4-2a0c-11eb-89ff-773b8b563000" class="save-list-8619e3f4-2a0c-11eb-89ff-773b8b563000-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8619e3f4-2a0c-11eb-89ff-773b8b563000" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-6a361af8-285f-11eb-a9d8-c7f2c69a83c6" class="clearfix card summary has-image image-  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-6a361af8-285f-11eb-a9d8-c7f2c69a83c6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/clark-county-court-pauses-jury-trials-due-to-covid-19-surge/article_6a361af8-285f-11eb-a9d8-c7f2c69a83c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clark County court pauses jury trials due to COVID-19 surge"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/4/47/447bbc26-25ab-5635-b7ce-a50deffacc2b/5b74e7ede3c42.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/4/47/447bbc26-25ab-5635-b7ce-a50deffacc2b/5b74e7ede3c42.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/4/47/447bbc26-25ab-5635-b7ce-a50deffacc2b/5b74e7ede3c42.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/4/47/447bbc26-25ab-5635-b7ce-a50deffacc2b/5b74e7ede3c42.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/4/47/447bbc26-25ab-5635-b7ce-a50deffacc2b/5b74e7ede3c42.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/clark-county-court-pauses-jury-trials-due-to-covid-19-surge/article_6a361af8-285f-11eb-a9d8-c7f2c69a83c6.html" class="tnt-asset-link">
        

        
            Clark County court pauses jury trials due to COVID-19 surge</a></h3></div>

                    

                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LAS VEGAS (FOX5) -- Jury trials in the Eighth Judicial District Court are on hold until November 30, the court announced Monday.  </p>
                            </div>
                        
                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22clark%20county%20district%20court%22#tncms-source=keyword" class="tag-clark-county-district-court label label-default" data-tncms-track-dmp='search: clark-county-district-court'>Clark County District Court</a>
            </li> <li>
                <a href="/search/?k=%22jury%20trials%22#tncms-source=keyword" class="tag-jury-trials label label-default" data-tncms-track-dmp='search: jury-trials'>Jury Trials</a>
            </li> <li>
                <a href="/search/?k=%22las%20vegas%20convention%20center%22#tncms-source=keyword" class="tag-las-vegas-convention-center label label-default" data-tncms-track-dmp='search: las-vegas-convention-center'>Las Vegas Convention Center</a>
            </li> <li>
                <a href="/search/?k=%22regional%20justice%20center%22#tncms-source=keyword" class="tag-regional-justice-center label label-default" data-tncms-track-dmp='search: regional-justice-center'>Regional Justice Center</a>
            </li> <li>
                <a href="/search/?k=%22lvcc%22#tncms-source=keyword" class="tag-lvcc label label-default" data-tncms-track-dmp='search: lvcc'>Lvcc</a>
            </li> <li>
                <a href="/search/?k=%22rjc%22#tncms-source=keyword" class="tag-rjc label label-default" data-tncms-track-dmp='search: rjc'>Rjc</a>
            </li> <li>
                <a href="/search/?k=%22civil%20trials%22#tncms-source=keyword" class="tag-civil-trials label label-default" data-tncms-track-dmp='search: civil-trials'>Civil Trials</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20trials%22#tncms-source=keyword" class="tag-criminal-trials label label-default" data-tncms-track-dmp='search: criminal-trials'>Criminal Trials</a>
            </li> <li>
                <a href="/search/?k=%22jacqueline%20bluth%22#tncms-source=keyword" class="tag-jacqueline-bluth label label-default" data-tncms-track-dmp='search: jacqueline-bluth'>Jacqueline Bluth</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law'>Civil Law</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22jury%20trial%22#tncms-source=keyword" class="tag-jury-trial label label-default" data-tncms-track-dmp='search: jury-trial'>Jury Trial</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-98664094-7053-11e9-96b9-7f443d722fb3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.fox5vegas.com/users/profile/Enzo%20Marino" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Enzo Marino"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7266f29d1a812f09ffcdc9ae9cf6739b?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fox5vegas.com/users/profile/Enzo%20Marino" rel="author" class="tnt-user-profile-link tnt-user-name">Enzo Marino</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:vince.marino@kvvu.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-98664094-7053-11e9-96b9-7f443d722fb3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=98664094-7053-11e9-96b9-7f443d722fb3&amp;s=start_time&amp;sd=desc" data-subject="Enzo Marino" data-description="Whenever Enzo Marino posts new content, you'll get an email delivered to your inbox with a link." data-name="Enzo Marino notification" data-author-id="98664094-7053-11e9-96b9-7f443d722fb3" data-user-url="https://www.fox5vegas.com/users/">
        <i class="fas tnt-star"></i> Follow Enzo Marino
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.fox5vegas.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.fox5vegas.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-685403" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-685403" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685403');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666465" class="tncms-block"><section id="block-666465" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666465 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666465" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666465" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8619e3f4-2a0c-11eb-89ff-773b8b563000" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/coronavirus/clark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials/article_8619e3f4-2a0c-11eb-89ff-773b8b563000.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8619e3f4-2a0c-11eb-89ff-773b8b563000" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fox5vegas.com/users/login/?referer_url=https%3A%2F%2Fwww.fox5vegas.com%2Fcoronavirus%2Fclark-county-court-to-rent-space-at-las-vegas-convention-center-for-jury-trials%2Farticle_8619e3f4-2a0c-11eb-89ff-773b8b563000.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-676775" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676775" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676775');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-776693" class="tncms-block"><section id="block-776693" class="block emphasis-   " >

<div class="podcast-block card"><div class="flash-title">
      <h3>
        Today's Flash Briefing
      </h3>
      
          <p>Stay updated on the latest local headlines with our audio news briefing.</p></div><div class="card-container">
        <script>
        $(document).ready(function() {
          ga('create', 'UA-82494642-7', 'auto', 'audio');

          $('ul.jp-controls li').click(function(e) {
            audio_state = $(this).attr("class");
            ga('audio.send', 'event', {
              eventCategory: 'KVVU',
              eventAction: audio_state,
              eventLabel: 'Audio Flash Briefing'
           });
          });
         });
        </script>
        <div class="player-wrapper">
            <!--// ADD IMAGE FOR PROMOTION //-->
            <div id="jquery_jplayer_776693" class="jp-jplayer"></div>
            <div id="jp_container_776693" class="jp-audio">
                <div class="jp-type-playlist">
                    <div class="jp-playlist trunk-playlist">
                        <ul>
                            <li></li>
                        </ul>
                    </div>
                    <div class="jp-gui jp-interface">
                        <ul class="jp-controls">
                            <li class="audio_play"><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play" title="Play Audio"></i></a></li>
                            <li class="audio_pause"><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause" title="Pause Audio"></i></a></li>
                        </ul>
                        <div class="jp-progress">
                            <div class="jp-seek-bar progress">
                                <div class="jp-duration badge"></div>
                                <div class="jp-play-bar progress-bar"></div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="jp-no-solution">
                    <p>Please either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                </div>
            </div>
        </div>
    </div>
</div><div class="tnt-ads-container text-center  " >
        <div id="ad-776693" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-776693');
                        
                });
            </script>
        </div>
    </div>
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666417" class="tncms-block"><section id="block-666417" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666417 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666417" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666417" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666417" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/coronavirus/tourism-continues-in-las-vegas-despite-covid-19-travel-restrictions/article_f9009e9e-264c-11eb-a9e6-9fa834798b5b.html">Tourism continues in Las Vegas despite COVID-19 travel restrictions</a></li><li><a href="/news/fight-leads-to-shooting-outside-las-vegas-strip-casino/article_b1465aee-2651-11eb-be20-2f96d62e27a1.html">Fight leads to shooting outside Las Vegas Strip casino</a></li><li><a href="/coronavirus/nevada-gov-sisolak-tests-positive-for-covid-19-other-leaders-quarantine/article_b756bf02-2609-11eb-9a52-d754c7d06793.html">Nevada Gov. Sisolak tests positive for COVID-19, other leaders quarantine</a></li><li><a href="/coronavirus/stay-at-home-2-0-sisolak-warns-severe-action-if-covid-19-trends-continue-in/article_2898c6c6-2388-11eb-9fbd-fb0d43f1e495.html">'Stay at Home 2.0': Sisolak warns 'severe' action if COVID-19 trends continue in Nevada</a></li><li><a href="/news/local/woman-who-died-in-crash-on-us-95-northbound-decatur-identified/article_e32e518c-2355-11eb-a500-9b2a08a0a9e9.html">Woman who died in crash on US 95 northbound, Decatur identified</a></li><li><a href="/news/two-arizona-teens-tied-to-crime-spree-including-two-murders/article_816ce263-2552-5e69-ba12-cd1197c15a75.html">Two Arizona teens tied to crime spree, including two murders</a></li><li><a href="/news/las-vegas-woman-files-lawsuit-against-doctors-others-after-allegedly-contracting-flesh-eating-bacteria/article_84e232e8-28f4-11eb-b6d8-6bfc8d1d0367.html">Las Vegas woman files lawsuit against doctors, others after allegedly contracting flesh-eating bacteria</a></li><li><a href="/coronavirus/governors-of-california-oregon-washington-issue-recommended-14-day-travel-quarantine-for-west-coast/article_80d3b78f-011b-5a1e-80c8-673ce330d2bb.html">Governors of California, Oregon, Washington issue recommended 14-day travel quarantine for West Coast</a></li><li><a href="/more/will-smith-reveals-new-fresh-prince-trailer-and-release-date/article_36989f17-b737-50f9-9db8-bdb319f290e1.html">Will Smith reveals new 'Fresh Prince' trailer and release date</a></li><li><a href="/news/crime/coroner-identifies-man-killed-after-allegedly-shooting-into-former-coworkers-home/article_50856784-2810-11eb-9fa0-73d34a83dab4.html">Coroner identifies man killed after allegedly shooting into former coworker's home</a></li></ul></div>
        
        
        <div id="videos-666417" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/people/jenelle-evans-asks-for-prayers-as-she-reveals-her-son-kaiser-6-has-an-infected/video_ff82757a-a301-5d8e-8e54-dd912fccb554.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jenelle Evans Asks for Prayers as She Reveals Her Son Kaiser, 6, Has an 'Infected Abscess in His Groin'"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/f/f8/ff82757a-a301-5d8e-8e54-dd912fccb554/5faf28c41a729.image.jpg?crop=720%2C720%2C274%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/live-events-in-las-vegas-canceled-paused-due-to-covid-19-surge/video_7d0274cb-5383-5ba2-88b4-ea147d420410.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live events in Las Vegas canceled, paused due to COVID-19 surge"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/7/d0/7d0274cb-5383-5ba2-88b4-ea147d420410/5fb3162122616.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mccarran-airport-tunnel-speed-limits-confuse-drivers/video_b4d9e980-1514-5dd4-902e-732a925ba322.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McCarran Airport tunnel speed limits confuse drivers"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/b/4d/b4d9e980-1514-5dd4-902e-732a925ba322/5fab54cb57671.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/more/brad-garrett-returns-to-the-vegas-stage/video_b3577ef9-756a-551f-b94b-0432f405ef49.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brad Garrett returns to the Vegas stage"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/b/35/b3577ef9-756a-551f-b94b-0432f405ef49/5fae20fbe2e44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local-club-reopens-after-several-months/video_4d2aeb83-0856-5698-a20e-b4fc7132ef30.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local club reopens after several months"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/4/d2/4d2aeb83-0856-5698-a20e-b4fc7132ef30/5faf7d7b4533d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/governors-of-california-oregon-washington-issue-recommended-14-day-travel-quarantine-for-west-coast/video_9eb32826-4140-5ef5-ae46-4372e3d51cff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Governors of California, Oregon, Washington issue recommended 14-day travel quarantine for West Coast"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/eb/9eb32826-4140-5ef5-ae46-4372e3d51cff/5faebf468848f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/people/alex-trebeks-wife-jean-shares-photo-from-their-wedding-as-she-thanks-fans-for-support/video_ceeaab30-c3ca-597d-b462-30abac6b0897.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alex Trebek's Wife Jean Shares Photo from Their Wedding as She Thanks Fans for Support After Husband's Death"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/ee/ceeaab30-c3ca-597d-b462-30abac6b0897/5faf28c3eb386.image.jpg?crop=720%2C720%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/importance-of-heater-maintenance/video_e2f7eb51-1c46-5ac9-b1f3-4d01303442b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Importance of Heater Maintenance"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/2f/e2f7eb51-1c46-5ac9-b1f3-4d01303442b1/5fadb1f7bd676.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cone-zone-nellis-boulevard-getting-a-revamp/video_e58ebd02-3f4b-562e-981f-33548634165a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cone Zone: Nellis Boulevard getting a revamp"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/58/e58ebd02-3f4b-562e-981f-33548634165a/5fac8a1bba19f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/more/waffle-house-is-getting-an-official-beer-and-it-smells-like-bacon/video_eae3fc81-8046-590d-94f0-149264b5e08e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waffle House Is Getting an Official Beer—and It Smells Like Bacon"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/e/ae/eae3fc81-8046-590d-94f0-149264b5e08e/5fb2d8e721938.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950358" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950358" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950358');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666505" class="tncms-block"><hr></div><div id="tncms-block-995864" class="tncms-block"><section id="block-995864" class="meredith-summary-head block light  "><div id="meredith-summary-995864" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-horizontal light" >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="video">


<article id="mrd-card-summary-995864-2cfd2d2a-d343-56dd-80b0-061efe806aa4" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/MEREDITHLMG/52f18a786f2b4cc152e6426c880480acb90fa995" data-uuid="2cfd2d2a-d343-56dd-80b0-061efe806aa4"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "MasterChef Junior's Ben Watkins Dies of Rare Form of Cancer 3 Years After Parents' Deaths",
                "description": "&quot;Ben will always be our superhero,&quot; the 14-year-old's uncle Anthony Edwards said",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-11-18T13:18:00-08:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div><div class="media-preview-2cfd2d2a-d343-56dd-80b0-061efe806aa4 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/masterchef-juniors-ben-watkins-dies-of-rare-form-of-cancer-3-years-after-parents-deaths/video_2cfd2d2a-d343-56dd-80b0-061efe806aa4.html?block_id=995864" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Video"></i> 1:40</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MasterChef Junior's Ben Watkins Dies of Rare Form of Cancer 3 Years After Parents' Deaths"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/2/cf/2cfd2d2a-d343-56dd-80b0-061efe806aa4/5fb592a255266.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">Us World News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/masterchef-juniors-ben-watkins-dies-of-rare-form-of-cancer-3-years-after-parents-deaths/video_2cfd2d2a-d343-56dd-80b0-061efe806aa4.html?block_id=995864" class="tnt-asset-link">
        

        
            MasterChef Junior's Ben Watkins Dies of Rare Form of Cancer 3 Years After Parents' Deaths</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-11-18T14:04:44-08:00" class="tnt-date asset-date text-muted time-updated">6 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="video"><article id="mrd-card-summary-995864-c769f5e6-3e38-5cb7-9526-638cb446d1a9" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/MEREDITHLMG/b44e666b8ec29cebffc130e000b8729b8e87c612" data-uuid="c769f5e6-3e38-5cb7-9526-638cb446d1a9"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Conan O'Brien’s Talk-Show Will End After A 28 Years Run.",
                "description": "'Conan' will officially come to an end in 2021, to be followed by a travel series.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-11-18T10:04:00-08:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div><div class="media-preview-c769f5e6-3e38-5cb7-9526-638cb446d1a9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/conan-obrien-s-talk-show-will-end-after-a-28-years-run/video_c769f5e6-3e38-5cb7-9526-638cb446d1a9.html?block_id=995864" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Video"></i> 2:20</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Conan O'Brien’s Talk-Show Will End After A 28 Years Run."
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/c/76/c769f5e6-3e38-5cb7-9526-638cb446d1a9/5fb564a6e2a0d.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">Us World News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/conan-obrien-s-talk-show-will-end-after-a-28-years-run/video_c769f5e6-3e38-5cb7-9526-638cb446d1a9.html?block_id=995864" class="tnt-asset-link">
        

        
            Conan O'Brien’s Talk-Show Will End After A 28 Years Run.</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-11-18T10:48:52-08:00" class="tnt-date asset-date text-muted time-updated">9 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="video"><article id="mrd-card-summary-995864-9bd07f1b-846e-5e7b-8b77-5d41393c5876" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/MEREDITHLMG/15d1815c04f50ab55e55868566b0b6ab66a47771" data-uuid="9bd07f1b-846e-5e7b-8b77-5d41393c5876"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "You Can Rent 'The Bachelor' Mansion on Airbnb for $7,500 a Night — Take a Look Inside",
                "description": "That pool and the epic southern California pad it sits outside can now be yours.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/bd/9bd07f1b-846e-5e7b-8b77-5d41393c5876/5fb5960794b9e.image.jpg",
                "uploadDate": "2020-11-18T09:48:00-08:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div><div class="media-preview-9bd07f1b-846e-5e7b-8b77-5d41393c5876 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/you-can-rent-the-bachelor-mansion-on-airbnb-for-7-500-a-night-take-a/video_9bd07f1b-846e-5e7b-8b77-5d41393c5876.html?block_id=995864" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Video"></i> 0:53</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="You Can Rent 'The Bachelor' Mansion on Airbnb for $7,500 a Night — Take a Look Inside"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/bd/9bd07f1b-846e-5e7b-8b77-5d41393c5876/5fb5960794b9e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/bd/9bd07f1b-846e-5e7b-8b77-5d41393c5876/5fb5960794b9e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/bd/9bd07f1b-846e-5e7b-8b77-5d41393c5876/5fb5960794b9e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/bd/9bd07f1b-846e-5e7b-8b77-5d41393c5876/5fb5960794b9e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/bd/9bd07f1b-846e-5e7b-8b77-5d41393c5876/5fb5960794b9e.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">Us World News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/you-can-rent-the-bachelor-mansion-on-airbnb-for-7-500-a-night-take-a/video_9bd07f1b-846e-5e7b-8b77-5d41393c5876.html?block_id=995864" class="tnt-asset-link">
        

        
            You Can Rent 'The Bachelor' Mansion on Airbnb for $7,500 a Night — Take a Look Inside</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-11-18T17:50:03-08:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="video"><article id="mrd-card-summary-995864-9a0081ab-ef4f-59f7-ac88-24fd0a77022a" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WSMV/a51ef85adadc573fc24742d253184d5b1b2c5c08" data-uuid="9a0081ab-ef4f-59f7-ac88-24fd0a77022a"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Missing child found alive after two nights in makeshift shelter",
                "description": "Its a celebration tonight as Jordan Gorman is found alive and is safe from the elements. ",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-11-17T20:16:00-08:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div><div class="media-preview-9a0081ab-ef4f-59f7-ac88-24fd0a77022a media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/missing-child-found-alive-after-two-nights-in-makeshift-shelter/video_9a0081ab-ef4f-59f7-ac88-24fd0a77022a.html?block_id=995864" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Video"></i> 3:34</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Missing child found alive after two nights in makeshift shelter"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/9/a0/9a0081ab-ef4f-59f7-ac88-24fd0a77022a/5fb5105ab9343.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">Us World News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/missing-child-found-alive-after-two-nights-in-makeshift-shelter/video_9a0081ab-ef4f-59f7-ac88-24fd0a77022a.html?block_id=995864" class="tnt-asset-link">
        

        
            Missing child found alive after two nights in makeshift shelter</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-11-18T04:45:09-08:00" class="tnt-date asset-date text-muted time-updated">16 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="video"><article id="mrd-card-summary-995864-5bb999bc-fd59-5f6f-884d-7983cd907598" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/MEREDITHLMG/5215b187fdeb88783c61b1530a0a46d4e4a600d0" data-uuid="5bb999bc-fd59-5f6f-884d-7983cd907598"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Harriet Tubman birth home could soon be found",
                "description": "Archeologists look for Harriet Tubman's childhood home. (WJLA via CNN)",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/5/bb/5bb999bc-fd59-5f6f-884d-7983cd907598/5fb4610503703.image.jpg",
                "uploadDate": "2020-11-17T15:28:00-08:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div><div class="media-preview-5bb999bc-fd59-5f6f-884d-7983cd907598 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/harriet-tubman-birth-home-could-soon-be-found/video_5bb999bc-fd59-5f6f-884d-7983cd907598.html?block_id=995864" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Video"></i> 1:47</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Harriet Tubman birth home could soon be found"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/5/bb/5bb999bc-fd59-5f6f-884d-7983cd907598/5fb4610503703.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/5/bb/5bb999bc-fd59-5f6f-884d-7983cd907598/5fb4610503703.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/5/bb/5bb999bc-fd59-5f6f-884d-7983cd907598/5fb4610503703.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/5/bb/5bb999bc-fd59-5f6f-884d-7983cd907598/5fb4610503703.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/assets/v3/editorial/5/bb/5bb999bc-fd59-5f6f-884d-7983cd907598/5fb4610503703.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">Us World News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/harriet-tubman-birth-home-could-soon-be-found/video_5bb999bc-fd59-5f6f-884d-7983cd907598.html?block_id=995864" class="tnt-asset-link">
        

        
            Harriet Tubman birth home could soon be found</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-11-17T15:47:17-08:00" class="tnt-date asset-date text-muted time-updated">Nov 17, 2020</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666446" class="tncms-block padding-bottom one-fifty"><section id="block-666446" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f0d44bae-90de-11e8-8965-c326fc3db021.png?resize=200%2C118 200w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f0d44bae-90de-11e8-8965-c326fc3db021.png?resize=300%2C177 300w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f0d44bae-90de-11e8-8965-c326fc3db021.png?resize=400%2C236 400w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f0d44bae-90de-11e8-8965-c326fc3db021.png?resize=540%2C318 540w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f0d44bae-90de-11e8-8965-c326fc3db021.png?resize=750%2C442 750w, https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/custom/image/f0d44bae-90de-11e8-8965-c326fc3db021.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="KVVU | FOX5 LOCAL LAS VEGAS"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surprise-squad"  href="/surprise_squad/" >
                    <span class="nav-label">Surprise Squad</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666409" class="tncms-block"><section id="block-666409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666409 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.fox5vegas.com/site/station_info/contact_fox5/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kvvu/fcc_documents/KVVUTV_Henderson_NV_EEO_Public_File_Report_2020.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.fox5vegas.com/site/adchoices.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666443" class="tncms-block"><section id="block-666443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666443 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>FOX5Vegas.com</strong><br>
    25 TV5 DR<br>
    HENDERSON, NV 89014
    <br>
    
        <strong>Phone:</strong> 702-435-5555<br>
        <strong>Email:</strong> <a href="mailto:desk@fox5vegas.com">desk@fox5vegas.com</a><br>
    
</address></section></div><div id="tncms-block-666450" class="tncms-block padding-bottom"><div class="follow-links-666450 default">
    
    <section id="block-666450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666450 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX5Vegas/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox5vegas" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KVVUFOX5" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox5vegas" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox5vegas.com",
  "sameAs" : ["https://www.facebook.com/FOX5Vegas/","https://twitter.com/fox5vegas","https://www.youtube.com/user/KVVUFOX5","https://www.instagram.com/fox5vegas"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-666413" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666413"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">FOX5 Vegas</a> (A Meredith Corporation Station), 25 TV5 DR HENDERSON, NV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-676785" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676785" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676785');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676779" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676779" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676779');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8619e3f4-2a0c-11eb-89ff-773b8b563000")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });

});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
            var jSelector776693 = { jPlayer: "#jquery_jplayer_776693", cssSelectorAncestor: "#jp_container_776693" };
            var jPlaylist776693 = [{
                title:"Today's Flash Briefing",
                artist: "",
                mp3:"https://s3.amazonaws.com/meredith-alexa/KVVU/KVVU_video_flash_briefing.mp3",
                free: 'true'
            }];
            var jplayer776693 = new jPlayerPlaylist(jSelector776693, jPlaylist776693, {'preload':'none'});
        });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ima.2017.js?_dc=1603978900"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox5vegas.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.js?_dc=1603978900"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>