<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Jury convicts Texas man of storming Capitol with gun in 1st trial over Jan. 6 riot</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=547736528"/><meta name="google-play-app" content="app-id=4974660000000000000"/><meta name="burst" content="kvvu"/><meta property="og:url" content="https://www.fox5vegas.com/2022/03/08/jury-deliberations-start-1st-trial-over-capitol-riot/"/><link rel="canonical" href="https://www.fox5vegas.com/2022/03/08/jury-deliberations-start-1st-trial-over-capitol-riot/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Jurors deliberated about three hours and convicted him on all counts."/><meta property="og:description" content="Jurors deliberated about three hours and convicted him on all counts."/><meta name="twitter:description" content="Jurors deliberated about three hours and convicted him on all counts."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="120520000000000"/><meta property="article:publisher" content="https://www.facebook.com/FOX5Vegas/"/><meta name="keywords" content="capitol riot,guy wesley reffitt,capitol,jan 6 insurrection,insurrection"/><meta name="news_keywords" content="capitol riot,guy wesley reffitt,capitol,jan 6 insurrection,insurrection"/><meta itemProp="image" property="og:image" content="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/1vuv9JCPz-4Aa1S9eoYv37n1_Y8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/C5GAXSQLQFHFROM7RO6ZKHJJFU.jpg"/><meta name="twitter:image" content="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/1vuv9JCPz-4Aa1S9eoYv37n1_Y8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/C5GAXSQLQFHFROM7RO6ZKHJJFU.jpg"/><meta property="og:site_name" content="https://www.fox5vegas.com"/><meta property="og:title" content="Jury convicts Texas man of storming Capitol with gun in 1st trial over Jan. 6 riot"/><meta name="twitter:title" content="Jury convicts Texas man of storming Capitol with gun in 1st trial over Jan. 6 riot"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox5vegas"/><meta name="twitter:creator" content="@fox5vegas"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KVVU",
  "url": "https://www.fox5vegas.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fox5vegas.com/pf/resources/images/logo-off-site/kvvu.png?d=232"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FOX5Vegas/",
    "https://www.instagram.com/fox5vegas/",
    "https://www.twitter.com/fox5vegas/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Jury convicts Texas man of storming Capitol with gun in 1st trial over Jan. 6 riot",
  "url": "https://www.fox5vegas.com/2022/03/08/jury-deliberations-start-1st-trial-over-capitol-riot/",
  "image": "https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/1vuv9JCPz-4Aa1S9eoYv37n1_Y8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/C5GAXSQLQFHFROM7RO6ZKHJJFU.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Jurors deliberated about three hours and convicted him on all counts.",
  "keywords": [
    "capitol riot",
    "guy wesley reffitt",
    "capitol",
    "jan 6 insurrection",
    "insurrection"
  ],
  "headline": "Jury convicts Texas man of storming Capitol with gun in 1st trial over Jan. 6 riot",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox5vegas.com/2022/03/08/jury-deliberations-start-1st-trial-over-capitol-riot/"
  },
  "author": {
    "@type": "Person",
    "name": "MICHAEL KUNZELMAN and COLLEEN LONG"
  },
  "publisher": {
    "name": "KVVU",
    "url": "https://www.fox5vegas.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox5vegas.com/pf/resources/images/logo-off-site/kvvu.png?d=232"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-08T15:03:00.458Z",
  "datemodified": "2022-03-08T19:04:22.876Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=232" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=232" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=232" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kvvu-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=232"/><link rel="stylesheet" href="https://gray-kvvu-prod.cdn.arcpublishing.com/pf/resources/dist/kvvu/css/main.css?d=232"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=232" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kvvu/favicon.ico?d=232"/><script type="text/javascript" src="https://gray-kvvu-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=232"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2yucyy83xvSqosAtk1THaGQghTok6MJNtq48AorKxADQStnbuE1VrqIW7g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript" src="https://gray-kvvu-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=232"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "MICHAEL KUNZELMAN and COLLEEN LONG",
            type:  "author"
          }],
        canonicalUrl: "https://www.fox5vegas.com/2022/03/08/jury-deliberations-start-1st-trial-over-capitol-riot/",
        contentId: "UC6CSJG7LFBUNEXQKO7EL6XBFU",
        contentKewords: [ "capitol riot","guy wesley reffitt","capitol","jan 6 insurrection","insurrection"],
        contentName: "Jury convicts Texas man of storming Capitol with gun in 1st trial over Jan. 6 riot",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "Jurors deliberated about three hours and convicted him on all counts.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "08",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "kvvu",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "fox5vegas.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "MICHAEL KUNZELMAN,COLLEEN LONG";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 376,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HNFAR-5KB7Y-C34UC-HKJ57-R9Q7C",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"HNFAR-5KB7Y-C34UC-HKJ57-R9Q7C";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubax3ygdgyrhv5yq-f-0b60ab553-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1267003","ak.ai":parseInt("760927",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2745d5f3","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":55240,"ak.gh":"23.222.12.47","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646767985","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==1UXxulGSrLoBk5JooxjO9xaS39BcKER9fGUHosrcps6etmUoS29moXJdQgwXL60AvfVBWNb7i8yOMZfUy5Zxlc0kKz8/zvWd5dAFJCO1VxD9ULaoTyGuEfPKn8njufFCGceap5TL0NCVVTPn7ymgP4lxqRP83goPwe9WWCfdpQ4RWx6jme3f4H9Q76TwIjrEI+N2FjpjqrAO+6ZlBdqNbU5zohP6/RVFbI01meAqI+xB8t8/07VsGVdnOgBYOBTj1+insuD47trDW/bsV67q7PvRdn9K+iWnCAJ5TIPcSdqVUyJBcvshEHiOEDhl9IgwtVecl1px29SJlA1kO7dVZPXvkmA2pznSZbKRDQzR6I0Jh7VMiK5cHuSe7zsUJPaqeOQxyrvirhsprOmZ6Rl8AC5/v4LFUic1vYtvWhTy1y8=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kvvu.jpg?d=232&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kvvu.svg?d=232&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kvvu.svg?d=232&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/crime">Crime</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/content/lifestyle">MORE</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/surprise-squad">Surprise Squad</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community/take-5">Take 5 to Care</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community/superbuild">Super Build</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Video navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/fox5-experts">FOX5 Experts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/behind-the-badge">Behind the Badge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/pets/pet-pals">Pet Pals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/news/education">School Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/superbuild">Super Build</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/rant">The Rant</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/what-the-hall">What the Hall?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/las-vegas-raiders">Las Vegas Raiders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nhl/golden-knights">Vegas Golden Knights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/unlv">Reb Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-specials">Weather Specials</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/surprise-squad">Surprise Squad</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/superbuild">Super Build</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/shining-star">Shining Star</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/take-5">Take 5 to Care</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/lifestyle">MORE</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the MORE navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.facebook.com/MOREFOX5" rel="noopener noreferrer" target="_blank">MORE on Facebook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/lifestyle/spin-zone">Findlay Celebrity Spin Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">FOX5 App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv" rel="noopener noreferrer" target="_blank">FCC Information</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fox5vegas.com/powernation" rel="noopener noreferrer" target="_blank">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/310/kvvu/" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KVVU on FACEBOOK" class="p-2" href="https://www.facebook.com/FOX5Vegas" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KVVU on INSTAGRAM" class="p-2" href="https://www.instagram.com/fox5vegas" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KVVU on TWITTER" class="p-2" href="https://www.twitter.com/fox5vegas" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KVVU on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCpR_4YnLJAphcr0VI5yR5SA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-bxDp2EvTfeT" class="kvvu/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Jury convicts Texas man of storming Capitol with gun in 1st trial over Jan. 6 riot</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="This artist sketch depicts Guy Wesley Reffitt, bottom right, joined by his lawyer William..." height="675" src="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/GwYBKFJe9JPi26XUYVWdGOizDAw=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/C5GAXSQLQFHFROM7RO6ZKHJJFU.jpg" width="1200"/></div><figcaption class="figure-caption">This artist sketch depicts Guy Wesley Reffitt, bottom right, joined by his lawyer William Welch, third from right, listening as prosecutor Risa Berkower speaks at the podium at center, as a video depicts a handgun on the waist of Reffitt, at left, for members of the jury and audience in Federal Court, in Washington, Monday, March 7, 2022. Reffitt, a Texas man charged with storming the U.S. Capitol with a holstered handgun on his waist, is the first Jan. 6 defendant to go on trial. Also pictured from left, are prosecutors Tom Ryan, Jeff Nestler, and Amanda Rohde. Man at top right is unidentified.<span class="ml-2">(Andrew Harnik | Dana Verkouteren via AP)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">MICHAEL KUNZELMAN and COLLEEN LONG</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 8, 2022 at 7:03 AM PST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->28 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — A Texas man was convicted on Tuesday of storming the U.S. Capitol with a holstered handgun, a milestone victory for federal prosecutors in the first trial among hundreds of cases arising from last year’s riot.</p><p class="text | article-text">A jury also convicted Guy Wesley Reffitt of interfering with police officers who were guarding the Capitol on Jan. 6, 2021, and of obstructing justice for threatening his two teenage children if they reported him to law enforcement after the attack. Jurors deliberated about three hours and convicted him on all counts.</p><p class="text | article-text">The verdict could be a bellwether for many other Capitol riot cases. It could give Justice Department prosecutors more leverage in plea negotiations and discourage other defendants from gambling on trials of their own.</p><p class="text | article-text">Reffitt, 49, of Wylie, Texas, didn’t testify at his trial, which started last Wednesday. He didn’t visibly react to the verdict, but his face was covered by a mask.</p><div></div><p class="text | article-text">During the trial’s closing arguments on Monday, Assistant U.S. Attorney Risa Berkower told jurors that Reffitt drove to Washington, D.C., intending to stop Congress from certifying President Joe Biden’s electoral victory. Reffitt proudly “lit the fire” that allowed others in a mob to overwhelm Capitol police officers near the Senate doors, the prosecutor said.</p><p class="text | article-text">Reffitt was not accused of entering the Capitol building. Defense attorney William Welch said there is no evidence that Reffitt damaged property, used force or physically harmed anybody.</p><p class="text | article-text">The defense lawyer urged jurors to acquit Reffitt of all charges but one: He said they should convict him of a misdemeanor charge that he entered and remained in a restricted area.</p><p class="text | article-text">Reffitt faced a total of five counts: obstruction of an official proceeding, being unlawfully present on Capitol grounds while armed with a firearm, transporting firearms during a civil disorder, interfering with law enforcement officers during a civil disorder and obstruction of justice.</p><div></div><p class="text | article-text">Jurors saw videos that captured the confrontation between a few Capitol police officers and a mob of people, including Reffitt, who approached them on the west side of the Capitol.</p><p class="text | article-text">Reffitt was armed with a Smith &amp; Wesson pistol in a holster on his waist, carrying zip-tie handcuffs and wearing body armor and a helmet equipped with a video camera when he advanced on police, according to prosecutors. He retreated after an officer pepper sprayed him in the face, but he waved on other rioters who ultimately breached the building, prosecutors said.</p><p class="text | article-text">Before the crowd advanced, Reffitt used a megaphone to shout at police to step aside and to urge the mob to push forward and overtake officers. Assistant U.S. Attorney Jeffrey Nestler said Reffitt played a leadership role that day.</p><p class="text | article-text">During last Friday’s testimony, prosecutors zoomed in on a video image of Reffitt at the Capitol. FBI Special Agent Laird Hightower said the image shows “a silvery metallic linear object” in a holster protruding from under Reffitt’s jacket as he leaned forward.</p><div></div><p class="text | article-text">Shauni Kerkhoff, who was one of the Capitol police officers who tried to repel Reffitt, said she launched pepperballs that didn’t stop him from advancing. She testified that Reffitt appeared to be leading the crowd up stairs toward police.</p><p class="text | article-text">Reffitt’s 19-year-old son, Jackson, testified last Thursday that his father threatened him and his sister, then 16, after he drove home from Washington. Reffitt told his children they would be traitors if they reported him to authorities and said “traitors get shot,” Jackson Reffitt recalled.</p><p class="text | article-text">Jackson Reffitt, then 18, said the threat terrified him. His younger sister, Peyton, was listed as a possible government witness but didn’t testify.</p><p class="text | article-text">Jackson Reffitt used a cellphone app to secretly record his father boasting about his role in the riot. Jurors heard excerpts of that family conversation.</p><div></div><p class="text | article-text">Jackson Reffitt initially contacted the FBI on Christmas Eve, less than two weeks before the riot, to report concerns about his father’s behavior and increasingly worrisome rhetoric. But the FBI didn’t respond until Jan. 6, after the riot erupted.</p><p class="text | article-text">Another key witness, Rocky Hardie, said he and Reffitt were members of “Texas Three Percenters” militia group. The Three Percenters militia movement refers to the myth that only 3% of Americans fought in the Revolutionary War against the British.</p><p class="text | article-text">Hardie drove from Texas to Washington with Reffitt. He testified that both of them were armed with holstered handguns when they attended then-President Donald Trump’s “Stop the Steal” rally before the riot erupted. Reffitt also took an AR-15 rifle to Washington but left it locked up in his car, Hardie said.</p><p class="text | article-text">Hardie said Reffitt, during their drive to Washington, talked about dragging lawmakers out of the Capitol and replacing them with people who would “follow the Constitution.” Hardie also said Reffitt gave him two pairs of zip-tie cuffs in case they needed to detain anybody.</p><div></div><p class="text | article-text">Reffitt was arrested less than a week after the riot. FBI found a handgun in a holster on a nightstand in the defendant’s bedroom when they searched his home near Dallas.</p><p class="text | article-text">More than 750 people have been charged with federal crimes related to the riot. Over 220 of them have pleaded guilty, mostly to misdemeanors. and over 110 of them have been sentenced. Approximately 90 others have trial dates.</p><p class="text | article-text"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:d98df94f-129e-4dca-8d42-8ed3fdefeecb" style="display:none" data-fusion-component="d98df94f-129e-4dca-8d42-8ed3fdefeecb"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "d98df94f-129e-4dca-8d42-8ed3fdefeecb",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:d98df94f-129e-4dca-8d42-8ed3fdefeecb" style="display:none" data-fusion-component="d98df94f-129e-4dca-8d42-8ed3fdefeecb"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/03/08/concussions-may-increase-risk-mental-health-issues-kids-study-finds/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A study found that concussions may increase the risk of mental health issues in kids." height="450" src="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/j9wWuTsJtOR2ATpMdpwwfeci_Ro=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/03-08-2022/t_3eaa8a6bf4d94c8a94cea2567b4b72c6_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/03/08/concussions-may-increase-risk-mental-health-issues-kids-study-finds/" rel="" target="_self"><span>Concussions may increase risk of mental health issues in kids, study finds</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/08/explainer-heres-what-would-happen-if-us-banned-russian-oil/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A full embargo would be most effective if it included European allies, which are also desperate..." height="450" src="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/YW5NBz9SfTTPXCy8erqp6t_Scpc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GRVKGL3RG5EVPJPJFYNKEOLBRM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/08/explainer-heres-what-would-happen-if-us-banned-russian-oil/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>EXPLAINER: What does a US ban on Russian oil accomplish? </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/08/mlb-union-meet-ahead-deadline-salvage-162-game-season/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - Locked gates are shown at Truist Park, home of the Atlanta Braves baseball team,..." height="450" src="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/aA6caDA6NRJMTlhc1rP8gg6RmHc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BU6ZGXN3AVHZNDVFK6GECVUEPE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/08/mlb-union-meet-ahead-deadline-salvage-162-game-season/" rel="" target="_self"><span>MLB, union meet ahead of deadline to salvage 162-game season</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/08/proud-boys-leader-arrested-conspiracy-charge-capitol-insurrection/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this Sept. 26, 2020, file photo, Proud Boys leader Henry &quot;Enrique&quot; Tarrio wears a hat..." height="450" src="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/IO_RaNuPAgAMSGImXDjUTCo5wYs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6EQDJMNVJNAOVBLSQJQFM2TLTI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/08/proud-boys-leader-arrested-conspiracy-charge-capitol-insurrection/" rel="" target="_self"><span>Proud Boys leader charged with conspiracy in Capitol riot</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/08/civilians-flee-ukrainian-city-1-safe-corridor-opens/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A Ukrainian volunteer Oleksandr Osetynskyi, 44, holds a Ukrainian flag and directs refugees..." height="450" src="https://gray-kvvu-prod.cdn.arcpublishing.com/resizer/cxb2oyBTSwukVdzey2xUN3dY7HY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/Y2VHNVIODJGRVIZY6LPZ3NVUXQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/08/civilians-flee-ukrainian-city-1-safe-corridor-opens/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Effort to relieve encircled Ukrainian port put in jeopardy</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-zNSwp-h9o20" class="kvvu/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kvvu" style="display:none" data-fusion-component="footer-kvvu"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Homepage</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/traffic">Traffic</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/content/lifestyle">MORE</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/surprise-squad">Surprise Squad</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/apps">Download Our Apps!</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://lmgcorporate.com/adops/adspecs/adspecs.html" rel="noopener noreferrer" target="_blank">AdSpecs</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KVVU</li><li class="footer-contact | footer-address">25 TV 5 Dr</li><li class="footer-contact | footer-city-state">Las Vegas, NV 89014</li><li class="footer-contact | footer-phone">(702) 435-5555</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:rose.burbach@kvvu.com" rel="noopener noreferrer" target="_blank">rose.burbach@kvvu.com | 702-435-5555</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kvvu-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv/equal-employment-opportunity-records" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">FOX5 Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kvvu" style="display:none" data-fusion-component="footer-kvvu"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>