<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-kvvu"></script><script src="//js-sec.indexww.com/ht/p/184248-1485468727796.js"></script><script class="kxct" data-id="qvc1mqbeb" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1mqbeb";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>2008 financial crisis impacting Christmas trees this year - FOX5 Vegas - KVVU</title>
<meta name="Description" content="Gina Perry was wandering around Deerbrooke Christmas Tree farms on Charleston, looking for the perfect tree.   &quot;We like a big tree, our ceilings are very tall,&quot; she said. In fact, Perry was looking..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/01"><meta name="owner" content="KVVU"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.1.4"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="2008-financial-crisis-impacting-christmas-trees-this-year"><meta property="og:title" content="2008 financial crisis impacting Christmas trees this year"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox5vegas.com/story/36976066/2008-financial-crisis-impacting-christmas-trees-this-year"><meta property="og:image" content="http://kvvu.images.worldnow.com/images/15541927_G.png"><meta property="og:description" content="Gina Perry was wandering around Deerbrooke Christmas Tree farms on Charleston, looking for the perfect tree.   &quot;We like a big tree, our ceilings are very tall,&quot; she said. In fact, Perry was looking..."><link rel="canonical" href="http://www.fox5vegas.com/story/36976066/2008-financial-crisis-impacting-christmas-trees-this-year"><meta name="author" content="Cyndi Lundeberg"><meta name="twitter:creator" content="https://twitter.com/cyndilundeberg"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2008 financial crisis impacting Christmas trees this year"><meta name="twitter:description" content="Gina Perry was wandering around Deerbrooke Christmas Tree farms on Charleston, looking for the perfect tree.   &quot;We like a big tree, our ceilings are very tall,&quot; she said. In fact, Perry was looking..."><meta name="twitter:image" content="http://kvvu.images.worldnow.com/images/15541927_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="66197856671"><meta property="fb:app_id" content="120520151367959">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="4c8f3af8af1ff1cd" /><meta name="apple-itunes-app" content="app-id=547736528"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.1.4_7.3.6.115.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KVVU.images.worldnow.com/interface/css/container-e.css?ver=2017-11-13%2011%3A29%3A34_7.3.6.115.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115.3_7.4.1.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.1.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.1.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.1.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2000 UL
                    , #menu2000 .wnHorizontal { background-color: #000000; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 A,
                    #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2000 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2000 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2000 .wnSublevel LI.wnHasSublevel A { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2000 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2000 .wnSublevel LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnLeft { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu2000 LI.wnOn .wnLeft { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2000 .wnRight { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu2000 LI.wnOn .wnRight { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2000 .wnRight .wnMiddle { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2000 LI.wnOn .wnMiddle { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KVVU',
            affiliateId : '1044',
            baseUrl : 'www.fox5vegas.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '557113',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KVVU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.1.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KVVU';
wng_pageInfo.ownerAffiliateId=parseInt('1044',10);
wng_pageInfo.containerId=parseInt('36976066',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36976066/2008-financial-crisis-impacting-christmas-trees-this-year';
wng_pageInfo.content_authors='Cyndi Lundeberg';
wng_pageInfo.headline='2008 financial crisis impacting Christmas trees this year';
wng_pageInfo.pageTitle='2008 financial crisis impacting Christmas trees this year - FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTag='FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKVVU';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KVVU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-13%2011%3A29%3A34_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KVVU.config.js?ver=7.4.1.4_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.1.4_7.3.6.115.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.css" /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-3']);_gaq.push(['_setDomainName','.fox5vegas.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/kvvu_header.css"><script src="//lmgcorporate.com/shared/header_files/kvvu_header.js"></script></head><body id="WNAffKVVU" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-7' ,"dma":'40' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>2008 financial crisis impacting Christmas trees this year - FOX5 Vegas - KVVU</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2000" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2000"><li class="wnFirstNode" id="menu2000_1-C208639"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2000_2-C208642"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208642/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_2-C208642"><li class="wnFirstNode" id="menu2000_2_1-C327872"><span><a href="/category/327872/las-vegas-shooting">Las Vegas Shooting</a></span></li><li class="" id="menu2000_2_2-L490757"><span><a href="/category/208642/news">Local &amp; State News</a></span></li><li class="" id="menu2000_2_3-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu2000_2_4-C210030"><span><a href="/category/210030/traffic">Traffic</a></span></li><li class="" id="menu2000_2_5-C208643"><span><a href="/category/208643/sports">Sports</a></span><ul class="wnLevel3 wnSublevel" id="submenu2000_2_5-C208643"><li class="wnFirstNode" id="menu2000_2_5_1-C327578"><span><a href="/category/327578/vegas-golden-knights">Golden Knights</a></span></li><li class="" id="menu2000_2_5_2-C325594"><span><a href="/category/325594/raiders">Raiders</a></span></li></ul></li><li class="" id="menu2000_2_6-C210039"><span><a href="/category/210039/money">Money</a></span></li><li class="" id="menu2000_2_7-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu2000_2_8-L687693"><span><a href="/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu2000_2_9-C218240"><span><a href="/category/218240/photo-gallery-page">Photos</a></span></li><li class="" id="menu2000_2_10-C208648"><span><a href="/video">Video</a></span><ul class="wnLevel3 wnSublevel" id="submenu2000_2_10-C208648"><li class="wnFirstNode" id="menu2000_2_10_1-L715769"><span><a href="/category/214173/fox5newslive">Live Newscasts &amp; Replays</a></span></li><li class="" id="menu2000_2_10_2-L715772"><span><a href="/video">Newest Video</a></span></li><li class="" id="menu2000_2_10_3-L715775"><span><a href="/category/237942/caught-on-tape">Caught On Camera</a></span></li><li class="" id="menu2000_2_10_4-L715771"><span><a href="/category/210064/more">MORE Show Video</a></span></li><li class="" id="menu2000_2_10_5-L715770"><span><a href="/category/210078/rant">The Rant Video</a></span></li><li class="" id="menu2000_2_10_6-L715773"><span><a href="/category/278509/surprise-squad">Surprise Squad Video</a></span></li><li class="" id="menu2000_2_10_7-L715777"><span><a href="category/266063/pet-pals">Pet Pals Video</a></span></li><li class="" id="menu2000_2_10_8-C327808"><span><a href="/category/327808/legal-corner">Legal Corner </a></span></li><li class="" id="menu2000_2_10_9-L715972"><span><a href="/category/270948/reb-zone">Reb Zone Video</a></span></li><li class="" id="menu2000_2_10_10-C327608"><span><a href="/category/327608/behind-the-badge">Behind the Badge </a></span></li><li class="" id="menu2000_2_10_11-C327694"><span><a href="/category/327694/what-the-hall">What the Hall?</a></span></li></ul></li><li class="" id="menu2000_2_11-C327808"><span><a href="/category/327808/legal-corner">Legal Corner </a></span></li></ul></li><li class="" id="menu2000_3-C208640"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_3-C208640"><li class="wnFirstNode" id="menu2000_3_1-C323632"><span><a href="/category/323632/weather-on-the-road">Weather on the Road</a></span></li><li class="" id="menu2000_3_2-L640100"><span><a href="/category/210059/weather">Weather Alerts</a></span></li><li class="" id="menu2000_3_3-L711475"><span><a href="/category/214078/daypart">Day Planner Forecast</a></span></li><li class="" id="menu2000_3_4-L711474"><span><a href="/category/213875/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu2000_3_5-C270410"><span><a href="/category/270410/southwest-radar-loop">Southwest Radar Loop</a></span></li><li class="" id="menu2000_3_6-C103719"><span><a href="/category/103719/national-weather-center">National Weather Center</a></span></li><li class="" id="menu2000_3_7-C204858"><span><a href="/category/204858/extreme-weather">Extreme Weather</a></span></li></ul></li><li class="" id="menu2000_4-C325594"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/325594/raiders">Raiders</a></span></span></span></span></li><li class="" id="menu2000_5-C210078"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210078/rant">Rant</a></span></span></span></span></li><li class="" id="menu2000_6-C278509"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/278509/surprise-squad">Surprise Squad</a></span></span></span></span></li><li class="" id="menu2000_7-C210085"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210085/take-5-to-care">Take 5 to Care</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_7-C210085"><li class="wnFirstNode" id="menu2000_7_1-L510005"><span><a href="/category/210085/take-5-to-care">Upcoming Take 5 Events</a></span></li><li class="" id="menu2000_7_2-L729326"><span><a href="/category/219702/take-5-to-care-past-events">Past Take 5 Events</a></span></li><li class="" id="menu2000_7_3-L729327"><span><a href="/story/14926199/take-5-to-care-mission">Take 5 Mission</a></span></li><li class="" id="menu2000_7_4-L729328"><span><a href="/category/291632/take-5-to-care">Take 5 Application</a></span></li><li class="" id="menu2000_7_5-L606206"><span><a href="http://fox5vegas.eviesays.com/">Community Calendar</a></span></li></ul></li><li class="" id="menu2000_8-C210064"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210064/more">MORE Show</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_8-C210064"><li class="wnFirstNode" id="menu2000_8_1-L496336"><span><a href="/category/210064/more">MORE Show Main Page</a></span></li><li class="" id="menu2000_8_2-L672303"><span><a href="/category/233416/entertainment-stories">Entertainment News</a></span></li><li class="" id="menu2000_8_3-L560185"><span><a href="http://www.fox5vegas.com/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></span></li><li class="" id="menu2000_8_4-C210074"><span><a href="/category/210074/green-room">The Green Room on MORE</a></span></li><li class="" id="menu2000_8_5-C210071"><span><a href="/category/210071/spin-zone">Findlay Celebrity Spin Zone</a></span></li><li class="" id="menu2000_8_6-C214003"><span><a href="/category/214003/more-in-the-kitchen">Galaxy Outdoor Kitchen</a></span></li><li class="" id="menu2000_8_7-C213953"><span><a href="/category/213953/more-dream-team">MORE Dream Team</a></span></li><li class="" id="menu2000_8_8-C225922"><span><a href="/category/225922/tmz-on-fox5">TMZ on FOX5</a></span></li></ul></li><li class="" id="menu2000_9-C210063"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210063/links-seen-on-fox5">LINKS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_9-C210063"><li class="wnFirstNode" id="menu2000_9_1-L496415"><span><a href="http://www.fox5vegas.com/category/210063/links-seen-on-fox5">Seen On FOX5</a></span></li><li class="" id="menu2000_9_2-L761152"><span><a href="/category/308833/field-trip-friday">Field Trip Fridays</a></span></li><li class="" id="menu2000_9_3-C266063"><span><a href="/category/266063/pet-pals">Pet Pals</a></span></li><li class="" id="menu2000_9_4-L644036"><span><a href="/category/210035/hearing-impaired-resources">Hearing Impaired Resources</a></span></li><li class="" id="menu2000_9_5-C210053"><span><a href="/category/210053/fox5-interactive">Connect With FOX5</a></span></li><li class="" id="menu2000_9_6-C258689"><span><a href="/category/258689/fox5-contests">FOX5 Contests</a></span></li></ul></li><li class="" id="menu2000_10-C210060"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210060/about-fox5">FOX5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_10-C210060"><li class="wnFirstNode" id="menu2000_10_1-S23362961"><span><a href="/story/23362961/frequently-asked-questions">FAQ</a></span></li><li class="" id="menu2000_10_2-S14917967"><span><a href="/story/14917967/contact-fox5">Contact FOX5</a></span></li><li class="" id="menu2000_10_3-L656807"><span><a href="http://www.fox5vegas.com/category/210062/personalities">Meet The Team</a></span></li><li class="" id="menu2000_10_4-S14917952"><span><a href="/story/14917952/looking-to-advertise">Advertise With Us</a></span></li><li class="" id="menu2000_10_5-L494316"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job Openings</a></span></li><li class="" id="menu2000_10_6-L656810"><span><a href="http://www.fox5vegas.com/category/210095/programming">Programming Guide</a></span></li><li class="" id="menu2000_10_7-L513084"><span><a href="http://www.fox5vegas.com/category/214069/fox5-enews">FOX5 eNews</a></span></li><li class="" id="menu2000_10_9-L742200"><span><a href="/category/258957/fox5-vegas-mobile-apps">FOX5 Apps &amp; Text Alerts</a></span></li><li class="" id="menu2000_10_8-L577560"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/KVVU-TV||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Information</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2000"></div></div></div></div><div id="spacermenu2000" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2000', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">2008 financial crisis impacting Christmas trees this year</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, December 1, 2017 8:40 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, December 1, 2017 8:40 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, December 1, 2017 9:13 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, December 1, 2017 9:13 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by Cyndi Lundeberg</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:cyndi.lundeberg@fox5vegas.com?body=http://www.fox5vegas.com/story/36976066/2008-financial-crisis-impacting-christmas-trees-this-year">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:cyndi.lundeberg@fox5vegas.com?body=http://www.fox5vegas.com/story/36976066/2008-financial-crisis-impacting-christmas-trees-this-year">cyndi.lundeberg@fox5vegas.com</a></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/cyndilundeberg">Follow @cyndilundeberg</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13950942");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kvvu.images.worldnow.com/images/15541927_G.png" alt="A Christmas tree is shown in an undated image. (File)" title="A Christmas tree is shown in an undated image. (File)" border="0" width="180">
<span>A Christmas tree is shown in an undated image. (File)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">LAS VEGAS (FOX5) -
            </span><p>Gina Perry was wandering around Deerbrooke Christmas Tree farms on Charleston, looking for the perfect tree.&nbsp;</p><p>&quot;We like a big tree, our ceilings are very tall,&quot; she said. In fact, Perry was looking for a tree that was approximately 12 feet tall, but she might have trouble finding it this year.&nbsp;</p><p>&quot;The shortage that's happening now has to do with in 2008 when the financial crisis happened, the farmers quit planting,&quot; Steve Phillips, owner of Deerbrooke farms said. &quot;[The farmers] quit planting for three years, so if you do the math that equates to the seven, eight, nine,10 and bigger Christmas trees, now they're very rare right now.&quot;</p><p>The sting of the economic crash is also affecting the price of trees.&nbsp;</p><p>&quot;Yes prices are up,&quot; Phillips said.&nbsp;</p><p>Deerbrooke Farms said prices and tree height, will work themselves out in two to three years but said business is great, adding it has had little impact on people purchasing trees this year.</p><p>Another thing experts are warning about this holiday season is bugs on your tree. A new study by the pest control company Safer Brand said your Christmas Tree is filled with thousands of bugs, as many as 25,000. The bugs present in your trees include beetles, spiders, mites and much more.&nbsp;</p><p>&quot;Anything you would find in a forest, mice, birds, what have you live in these trees so yes you should expect that,&quot; Phillips said, but added a good shake of your tree could go a long way.&nbsp;</p><p>Safer Brand pest control also recommends keeping your tree in your garage a few days (with water), before bringing it inside. You can also spray the leaves with Neem Oil, which will kill any living bugs.&nbsp;</p><p><em>Copyright 2017&nbsp;<a href="http://fox5vegas.com/">KVVU&nbsp;</a>(KVVU Broadcasting Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/category/285965/fox5-vegas-most-popular-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-30 22:02:59"><h4 class="wnContent headline"><a href="/story/36966221/police-over-150-pomeranian-dogs-rescued-from-moving-truck-in-nevada"><span class="text">Police: Over 150 Pomeranian dogs rescued from moving truck in Nevada</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36966221/police-over-150-pomeranian-dogs-rescued-from-moving-truck-in-nevada"><span class="text">Police: Over 150 Pomeranian dogs rescued from moving truck in Nevada</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 9:27 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 02:27:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36966221/police-over-150-pomeranian-dogs-rescued-from-moving-truck-in-nevada"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15532220_G.jpg" title="Authorities rescued over 150 Pomeranian dogs in Nevada on Nov. 30, 2017. (FOX5)" alt="Authorities rescued over 150 Pomeranian dogs in Nevada on Nov. 30, 2017. (FOX5)"></a><span class="caption left width90"><span class="text">Authorities rescued over 150 Pomeranian dogs in Nevada on Nov. 30, 2017. (FOX5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36966221/police-over-150-pomeranian-dogs-rescued-from-moving-truck-in-nevada"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15532220_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Metro police said officials found over 150 Pomeranian dogs abandoned in U-Haul truck in Sandy Valley Wednesday evening.</p></span><a class="more" href="/story/36966221/police-over-150-pomeranian-dogs-rescued-from-moving-truck-in-nevada"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Metro police said officials found over 150 Pomeranian dogs abandoned in U-Haul truck in Sandy Valley Wednesday evening.</p></span><a class="more" href="/story/36966221/police-over-150-pomeranian-dogs-rescued-from-moving-truck-in-nevada"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-12-01 08:28:41"><h4 class="wnContent headline"><a href="/story/36969206/caught-on-video-sex-offender-attacked-in-court-by-another-prisoner"><span class="text">Caught on video: Sex offender attacked in court by another prisoner</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36969206/caught-on-video-sex-offender-attacked-in-court-by-another-prisoner"><span class="text">Caught on video: Sex offender attacked in court by another prisoner</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:07 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:07:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36969206/caught-on-video-sex-offender-attacked-in-court-by-another-prisoner"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15535390_G.png" title="Christopher Elwell, 29, had just learned how much time he'd be serving in prison for sexually assaulting a 4-year-old girl, when another prisoner attacked him in court. (WMUR via CNN)" alt="Christopher Elwell, 29, had just learned how much time he'd be serving in prison for sexually assaulting a 4-year-old girl, when another prisoner attacked him in court. (WMUR via CNN)"></a><span class="caption left width90"><span class="text">Christopher Elwell, 29, had just learned how much time he'd be serving in prison for sexually assaulting a 4-year-old girl, when another prisoner attacked him in court. (WMUR via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36969206/caught-on-video-sex-offender-attacked-in-court-by-another-prisoner"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15535390_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Minutes after a man was sentenced to prison for sexually assaulting a 4-year-old girl, another prisoner attacked him in court.</p></span><a class="more" href="/story/36969206/caught-on-video-sex-offender-attacked-in-court-by-another-prisoner"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Minutes after a man was sentenced to prison for sexually assaulting a 4-year-old girl, another prisoner attacked him in court.</p></span><a class="more" href="/story/36969206/caught-on-video-sex-offender-attacked-in-court-by-another-prisoner"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-12-01 10:49:39"><h4 class="wnContent headline"><a href="/story/36969743/girl-10-hanged-herself-after-suspected-bullying-incident-was-caught-on-camera"><span class="text">10-year-old girl commits suicide after alleged bullying incident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36969743/girl-10-hanged-herself-after-suspected-bullying-incident-was-caught-on-camera"><span class="text">10-year-old girl commits suicide after alleged bullying incident</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:02 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:02:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36969743/girl-10-hanged-herself-after-suspected-bullying-incident-was-caught-on-camera"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15535718_G.png" title="A 10-year-old Colorado girl named Ashawnty Davis committed suicide after a video of a fight with an alleged bully surfaced online, her family said. (KDVR via CNN)" alt="A 10-year-old Colorado girl named Ashawnty Davis committed suicide after a video of a fight with an alleged bully surfaced online, her family said. (KDVR via CNN)"></a><span class="caption left width90"><span class="text">A 10-year-old Colorado girl named Ashawnty Davis committed suicide after a video of a fight with an alleged bully surfaced online, her family said. (KDVR via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36969743/girl-10-hanged-herself-after-suspected-bullying-incident-was-caught-on-camera"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15535718_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>(KDVR/CNN/Meredith) &ndash; A 10-year-old Colorado girl committed suicide after a video of a fight with an alleged bully surfaced online, her family said. Anthony Davis told KDVR-TV his daughter, Ashawnty Davis, was a happy fifth-grader who &ldquo;brought joy to everyone.&rdquo; But something changed when she got into a fight at her elementary school. In October, the 10-year-old reportedly confronted a girl, who she claimed had been bullying her at Sunrise Elementary in Aurora. A fi...</p></span><a class="more" href="/story/36969743/girl-10-hanged-herself-after-suspected-bullying-incident-was-caught-on-camera"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>(KDVR/CNN/Meredith) &ndash; A 10-year-old Colorado girl committed suicide after a video of a fight with an alleged bully surfaced online, her family said. Anthony Davis told KDVR-TV his daughter, Ashawnty Davis, was a happy fifth-grader who &ldquo;brought joy to everyone.&rdquo; But something changed when she got into a fight at her elementary school. In October, the 10-year-old reportedly confronted a girl, who she claimed had been bullying her at Sunrise Elementary in Aurora. A fi...</p></span><a class="more" href="/story/36969743/girl-10-hanged-herself-after-suspected-bullying-incident-was-caught-on-camera"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></span></div><div class="wnContent summary"><span class="text"><p>You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser's BACK button to return to the previous page</p></span><a class="more" href="/story/8945/our-apologies"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-12-01 22:05:51"><h4 class="wnContent headline"><a href="/story/36974813/detectives-investigate-deadly-incident-within-vegas-neighborhood"><span class="text">Detectives investigate deadly incident within Vegas neighborhood</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36974813/detectives-investigate-deadly-incident-within-vegas-neighborhood"><span class="text">Detectives investigate deadly incident within Vegas neighborhood</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 5:10 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 22:10:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36974813/detectives-investigate-deadly-incident-within-vegas-neighborhood"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/14898833_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36974813/detectives-investigate-deadly-incident-within-vegas-neighborhood"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/14898833_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Metro is investigating a situation within a Las Vegas neighborhood where one person has lost their life Friday afternoon.</p></span><a class="more" href="/story/36974813/detectives-investigate-deadly-incident-within-vegas-neighborhood"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Metro is investigating a situation within a Las Vegas neighborhood where one person has lost their life Friday afternoon.</p></span><a class="more" href="/story/36974813/detectives-investigate-deadly-incident-within-vegas-neighborhood"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-12-02 00:21:27"><h4 class="wnContent headline"><a href="/story/36975759/photos-woman-has-50-surgeries-to-look-like-angelina-jolie"><span class="text">Photos: Woman has 50 surgeries to look like Angelina Jolie</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36975759/photos-woman-has-50-surgeries-to-look-like-angelina-jolie"><span class="text">Photos: Woman has 50 surgeries to look like Angelina Jolie</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 7:46 PM EST</span><span class="wnContent timestamp gmttime">2017-12-02 00:46:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36975759/photos-woman-has-50-surgeries-to-look-like-angelina-jolie"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15541280_G.png" title="(Photo: AP, Instagram: sahartabar_official)" alt="(Photo: AP, Instagram: sahartabar_official)"></a><span class="caption left width90"><span class="text">(Photo: AP, Instagram: sahartabar_official)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36975759/photos-woman-has-50-surgeries-to-look-like-angelina-jolie"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15541280_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sahar Tabar has had more than 50 surgeries to look like Angelina Jolie.</p></span><a class="more" href="/story/36975759/photos-woman-has-50-surgeries-to-look-like-angelina-jolie"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Sahar Tabar has had more than 50 surgeries to look like Angelina Jolie.</p></span><a class="more" href="/story/36975759/photos-woman-has-50-surgeries-to-look-like-angelina-jolie"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-12-01 12:50:08"><h4 class="wnContent headline"><a href="/story/36970582/officers-get-accidental-party-invite-in-wrong-number-text"><span class="text">Cop gets party invite from wrong number, offers to bring coffee and donuts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36970582/officers-get-accidental-party-invite-in-wrong-number-text"><span class="text">Cop gets party invite from wrong number, offers to bring coffee and donuts</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 8:53 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 13:53:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36970582/officers-get-accidental-party-invite-in-wrong-number-text"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15536509_G.png" title="(Source: Centennial Lakes Police Department)" alt="(Source: Centennial Lakes Police Department)"></a><span class="caption left width90"><span class="text">(Source: Centennial Lakes Police Department)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36970582/officers-get-accidental-party-invite-in-wrong-number-text"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15536509_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A police department offered to bring the coffee and donuts after it was accidentally invited to a party via text message, but there&rsquo;s a good chance the officers won&rsquo;t be attending.</p></span><a class="more" href="/story/36970582/officers-get-accidental-party-invite-in-wrong-number-text"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A police department offered to bring the coffee and donuts after it was accidentally invited to a party via text message, but there&rsquo;s a good chance the officers won&rsquo;t be attending.</p></span><a class="more" href="/story/36970582/officers-get-accidental-party-invite-in-wrong-number-text"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-12-01 18:09:57"><h4 class="wnContent headline"><a href="/story/36973018/police-las-vegas-boy-arrested-after-assaulting-teacher"><span class="text">Police: Las Vegas boy arrested after assaulting teacher</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36973018/police-las-vegas-boy-arrested-after-assaulting-teacher"><span class="text">Police: Las Vegas boy arrested after assaulting teacher</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 1:09 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 18:09:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36973018/police-las-vegas-boy-arrested-after-assaulting-teacher"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13719770_G.jpg" title="A CCSD police vehicle is shown in an undated image. (File)" alt="A CCSD police vehicle is shown in an undated image. (File)"></a><span class="caption left width90"><span class="text">A CCSD police vehicle is shown in an undated image. (File)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36973018/police-las-vegas-boy-arrested-after-assaulting-teacher"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13719770_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An 11-year-old boy was arrested after police say he assaulted a teacher with a pair of scissors at a Las Vegas school.</p></span><a class="more" href="/story/36973018/police-las-vegas-boy-arrested-after-assaulting-teacher"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An 11-year-old boy was arrested after police say he assaulted a teacher with a pair of scissors at a Las Vegas school.</p></span><a class="more" href="/story/36973018/police-las-vegas-boy-arrested-after-assaulting-teacher"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-12-01 19:55:38"><h4 class="wnContent headline"><a href="/story/36973786/henderson-pd-suspicious-death-prompts-homicide-investigation"><span class="text">Henderson PD: Suspicious death prompts homicide investigation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36973786/henderson-pd-suspicious-death-prompts-homicide-investigation"><span class="text">Henderson PD: Suspicious death prompts homicide investigation</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 2:55 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 19:55:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36973786/henderson-pd-suspicious-death-prompts-homicide-investigation"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/476625_G.JPG" title="The side of a Henderson police cruiser is seen in this undated image. (File/FOX5)" alt="The side of a Henderson police cruiser is seen in this undated image. (File/FOX5)"></a><span class="caption left width90"><span class="text">The side of a Henderson police cruiser is seen in this undated image. (File/FOX5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36973786/henderson-pd-suspicious-death-prompts-homicide-investigation"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/476625_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>Detectives&nbsp;are investigating a suspicious&nbsp;death in Henderson on Friday morning.</p></span><a class="more" href="/story/36973786/henderson-pd-suspicious-death-prompts-homicide-investigation"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Detectives&nbsp;are investigating a suspicious&nbsp;death in Henderson on Friday morning.</p></span><a class="more" href="/story/36973786/henderson-pd-suspicious-death-prompts-homicide-investigation"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-11-29 21:21:19"><h4 class="wnContent headline"><a href="/story/36955792/cliven-bundy-refuses-to-be-released-from-jail-despite-judges-change-of-heart"><span class="text">Ammon Bundy set free, Cliven refuses to be released from jail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36955792/cliven-bundy-refuses-to-be-released-from-jail-despite-judges-change-of-heart"><span class="text">Ammon Bundy set free, Cliven refuses to be released from jail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 11:42 PM EST</span><span class="wnContent timestamp gmttime">2017-12-01 04:42:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36955792/cliven-bundy-refuses-to-be-released-from-jail-despite-judges-change-of-heart"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15530427_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A federal judge in Las Vegas granted the&nbsp;release of Cliven Bundy and his two sons.</p></span><a class="more" href="/story/36955792/cliven-bundy-refuses-to-be-released-from-jail-despite-judges-change-of-heart"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A federal judge in Las Vegas granted the&nbsp;release of Cliven Bundy and his two sons.</p></span><a class="more" href="/story/36955792/cliven-bundy-refuses-to-be-released-from-jail-despite-judges-change-of-heart"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KVVU.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/kvvu/custom/2012/footer_fox5.png" alt="Fox 5">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208642/news">News</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210064/more">More</a></h3>
    <ul>
      <li><a href="/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></li>
      <li><a href="/category/214003/more-in-the-kitchen">MORE in the Kitchen</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210060/inside-fox5">Inside FOX5</a></h3>
    <ul>
      <li><a href="/category/210062/personalities">News Team</a></li>
      <li><a href="/category/210095/programming">Program Schedule</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.fox5vegas.com/story/19422459/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv/programs-list/ " target="_blank">Children's Programming</a></li>
      <li><a href="http://www.fox5vegas.com/link/750906/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.fox5vegas.com/story/19706748/public-file-contact-information" target="_blank">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" 

src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>KVVU Broadcasting Corporation, Las Vegas, NV </span> and WorldNow.  All Rights Reserved.  <br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a 
href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NM8VQH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NM8VQH');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/kvvu.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>