<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-kvvu"></script><script src="//js-sec.indexww.com/ht/p/184248-1485468727796.js"></script><script class="kxct" data-id="qvc1mqbeb" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1mqbeb";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fire causes $150K worth of damage to Las Vegas home - FOX5 Vegas - KVVU</title>
<meta name="Description" content="A fire caused $150,000 worth of damage to a Las Vegas home early Tuesday.   "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/28"><meta name="owner" content="KVVU"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="fire-causes-150k-worth-of-damage-to-las-vegas-home"><meta property="og:title" content="Fire causes $150K worth of damage to Las Vegas home"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox5vegas.com/story/36943367/fire-causes-150k-worth-of-damage-to-las-vegas-home"><meta property="og:image" content="http://kvvu.images.worldnow.com/images/15510191_G.jpg"><meta property="og:description" content="A fire caused $150,000 worth of damage to a Las Vegas home early Tuesday.   "><link rel="canonical" href="http://www.fox5vegas.com/story/36943367/fire-causes-150k-worth-of-damage-to-las-vegas-home"><meta name="author" content="Brenda Yahm"><meta name="twitter:creator" content="https://twitter.com/brendayahm"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fire causes $150K worth of damage to Las Vegas home"><meta name="twitter:description" content="A fire caused $150,000 worth of damage to a Las Vegas home early Tuesday.   "><meta name="twitter:image" content="http://kvvu.images.worldnow.com/images/15510191_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="66197856671"><meta property="fb:app_id" content="120520151367959">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="4c8f3af8af1ff1cd" /><meta name="apple-itunes-app" content="app-id=547736528"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.3.6.115.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KVVU.images.worldnow.com/interface/css/container-e.css?ver=2017-11-13%2011%3A29%3A34_7.3.6.115.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115.3_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2000 UL
                    , #menu2000 .wnHorizontal { background-color: #000000; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 A,
                    #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2000 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2000 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2000 .wnSublevel LI.wnHasSublevel A { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2000 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2000 .wnSublevel LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnLeft { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu2000 LI.wnOn .wnLeft { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2000 .wnRight { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu2000 LI.wnOn .wnRight { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2000 .wnRight .wnMiddle { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2000 LI.wnOn .wnMiddle { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KVVU',
            affiliateId : '1044',
            baseUrl : 'www.fox5vegas.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '557113',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KVVU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KVVU';
wng_pageInfo.ownerAffiliateId=parseInt('1044',10);
wng_pageInfo.containerId=parseInt('36943367',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36943367/fire-causes-150k-worth-of-damage-to-las-vegas-home';
wng_pageInfo.content_authors='Brenda Yahm';
wng_pageInfo.headline='Fire causes $150K worth of damage to Las Vegas home';
wng_pageInfo.pageTitle='Fire causes $150K worth of damage to Las Vegas home - FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTag='FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKVVU';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KVVU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-13%2011%3A29%3A34_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KVVU.config.js?ver=7.3.20.1_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.3.6.115.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.css" /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-3']);_gaq.push(['_setDomainName','.fox5vegas.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/kvvu_header.css"><script src="//lmgcorporate.com/shared/header_files/kvvu_header.js"></script></head><body id="WNAffKVVU" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-7' ,"dma":'40' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Fire causes $150K worth of damage to Las Vegas home - FOX5 Vegas - KVVU</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2000" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2000"><li class="wnFirstNode" id="menu2000_1-C208639"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2000_2-C208642"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208642/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_2-C208642"><li class="wnFirstNode" id="menu2000_2_1-C327872"><span><a href="/category/327872/las-vegas-shooting">Las Vegas Shooting</a></span></li><li class="" id="menu2000_2_2-L490757"><span><a href="/category/208642/news">Local &amp; State News</a></span></li><li class="" id="menu2000_2_3-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu2000_2_4-C210030"><span><a href="/category/210030/traffic">Traffic</a></span></li><li class="" id="menu2000_2_5-C208643"><span><a href="/category/208643/sports">Sports</a></span><ul class="wnLevel3 wnSublevel" id="submenu2000_2_5-C208643"><li class="wnFirstNode" id="menu2000_2_5_1-C327578"><span><a href="/category/327578/vegas-golden-knights">Golden Knights</a></span></li><li class="" id="menu2000_2_5_2-C325594"><span><a href="/category/325594/raiders">Raiders</a></span></li></ul></li><li class="" id="menu2000_2_6-C210039"><span><a href="/category/210039/money">Money</a></span></li><li class="" id="menu2000_2_7-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu2000_2_8-L687693"><span><a href="/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu2000_2_9-C218240"><span><a href="/category/218240/photo-gallery-page">Photos</a></span></li><li class="" id="menu2000_2_10-C208648"><span><a href="/video">Video</a></span><ul class="wnLevel3 wnSublevel" id="submenu2000_2_10-C208648"><li class="wnFirstNode" id="menu2000_2_10_1-L715769"><span><a href="/category/214173/fox5newslive">Live Newscasts &amp; Replays</a></span></li><li class="" id="menu2000_2_10_2-L715772"><span><a href="/video">Newest Video</a></span></li><li class="" id="menu2000_2_10_3-L715775"><span><a href="/category/237942/caught-on-tape">Caught On Camera</a></span></li><li class="" id="menu2000_2_10_4-L715771"><span><a href="/category/210064/more">MORE Show Video</a></span></li><li class="" id="menu2000_2_10_5-L715770"><span><a href="/category/210078/rant">The Rant Video</a></span></li><li class="" id="menu2000_2_10_6-L715773"><span><a href="/category/278509/surprise-squad">Surprise Squad Video</a></span></li><li class="" id="menu2000_2_10_7-L715777"><span><a href="category/266063/pet-pals">Pet Pals Video</a></span></li><li class="" id="menu2000_2_10_8-C327808"><span><a href="/category/327808/legal-corner">Legal Corner </a></span></li><li class="" id="menu2000_2_10_9-L715972"><span><a href="/category/270948/reb-zone">Reb Zone Video</a></span></li><li class="" id="menu2000_2_10_10-C327608"><span><a href="/category/327608/behind-the-badge">Behind the Badge </a></span></li><li class="" id="menu2000_2_10_11-C327694"><span><a href="/category/327694/what-the-hall">What the Hall?</a></span></li></ul></li><li class="" id="menu2000_2_11-C327808"><span><a href="/category/327808/legal-corner">Legal Corner </a></span></li></ul></li><li class="" id="menu2000_3-C208640"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_3-C208640"><li class="wnFirstNode" id="menu2000_3_1-C323632"><span><a href="/category/323632/weather-on-the-road">Weather on the Road</a></span></li><li class="" id="menu2000_3_2-L640100"><span><a href="/category/210059/weather">Weather Alerts</a></span></li><li class="" id="menu2000_3_3-L711475"><span><a href="/category/214078/daypart">Day Planner Forecast</a></span></li><li class="" id="menu2000_3_4-L711474"><span><a href="/category/213875/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu2000_3_5-C270410"><span><a href="/category/270410/southwest-radar-loop">Southwest Radar Loop</a></span></li><li class="" id="menu2000_3_6-C103719"><span><a href="/category/103719/national-weather-center">National Weather Center</a></span></li><li class="" id="menu2000_3_7-C204858"><span><a href="/category/204858/extreme-weather">Extreme Weather</a></span></li></ul></li><li class="" id="menu2000_4-C325594"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/325594/raiders">Raiders</a></span></span></span></span></li><li class="" id="menu2000_5-C210078"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210078/rant">Rant</a></span></span></span></span></li><li class="" id="menu2000_6-C278509"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/278509/surprise-squad">Surprise Squad</a></span></span></span></span></li><li class="" id="menu2000_7-C210085"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210085/take-5-to-care">Take 5 to Care</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_7-C210085"><li class="wnFirstNode" id="menu2000_7_1-L510005"><span><a href="/category/210085/take-5-to-care">Upcoming Take 5 Events</a></span></li><li class="" id="menu2000_7_2-L729326"><span><a href="/category/219702/take-5-to-care-past-events">Past Take 5 Events</a></span></li><li class="" id="menu2000_7_3-L729327"><span><a href="/story/14926199/take-5-to-care-mission">Take 5 Mission</a></span></li><li class="" id="menu2000_7_4-L729328"><span><a href="/category/291632/take-5-to-care">Take 5 Application</a></span></li><li class="" id="menu2000_7_5-L606206"><span><a href="http://fox5vegas.eviesays.com/">Community Calendar</a></span></li></ul></li><li class="" id="menu2000_8-C210064"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210064/more">MORE Show</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_8-C210064"><li class="wnFirstNode" id="menu2000_8_1-L496336"><span><a href="/category/210064/more">MORE Show Main Page</a></span></li><li class="" id="menu2000_8_2-L672303"><span><a href="/category/233416/entertainment-stories">Entertainment News</a></span></li><li class="" id="menu2000_8_3-L560185"><span><a href="http://www.fox5vegas.com/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></span></li><li class="" id="menu2000_8_4-C210074"><span><a href="/category/210074/green-room">The Green Room on MORE</a></span></li><li class="" id="menu2000_8_5-C210071"><span><a href="/category/210071/spin-zone">Findlay Celebrity Spin Zone</a></span></li><li class="" id="menu2000_8_6-C214003"><span><a href="/category/214003/more-in-the-kitchen">Galaxy Outdoor Kitchen</a></span></li><li class="" id="menu2000_8_7-C213953"><span><a href="/category/213953/more-dream-team">MORE Dream Team</a></span></li><li class="" id="menu2000_8_8-C225922"><span><a href="/category/225922/tmz-on-fox5">TMZ on FOX5</a></span></li></ul></li><li class="" id="menu2000_9-C210063"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210063/links-seen-on-fox5">LINKS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_9-C210063"><li class="wnFirstNode" id="menu2000_9_1-L496415"><span><a href="http://www.fox5vegas.com/category/210063/links-seen-on-fox5">Seen On FOX5</a></span></li><li class="" id="menu2000_9_2-L761152"><span><a href="/category/308833/field-trip-friday">Field Trip Fridays</a></span></li><li class="" id="menu2000_9_3-C266063"><span><a href="/category/266063/pet-pals">Pet Pals</a></span></li><li class="" id="menu2000_9_4-L644036"><span><a href="/category/210035/hearing-impaired-resources">Hearing Impaired Resources</a></span></li><li class="" id="menu2000_9_5-C210053"><span><a href="/category/210053/fox5-interactive">Connect With FOX5</a></span></li><li class="" id="menu2000_9_6-C258689"><span><a href="/category/258689/fox5-contests">FOX5 Contests</a></span></li></ul></li><li class="" id="menu2000_10-C210060"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210060/about-fox5">FOX5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_10-C210060"><li class="wnFirstNode" id="menu2000_10_1-S23362961"><span><a href="/story/23362961/frequently-asked-questions">FAQ</a></span></li><li class="" id="menu2000_10_2-S14917967"><span><a href="/story/14917967/contact-fox5">Contact FOX5</a></span></li><li class="" id="menu2000_10_3-L656807"><span><a href="http://www.fox5vegas.com/category/210062/personalities">Meet The Team</a></span></li><li class="" id="menu2000_10_4-S14917952"><span><a href="/story/14917952/looking-to-advertise">Advertise With Us</a></span></li><li class="" id="menu2000_10_5-L494316"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job Openings</a></span></li><li class="" id="menu2000_10_6-L656810"><span><a href="http://www.fox5vegas.com/category/210095/programming">Programming Guide</a></span></li><li class="" id="menu2000_10_7-L513084"><span><a href="http://www.fox5vegas.com/category/214069/fox5-enews">FOX5 eNews</a></span></li><li class="" id="menu2000_10_9-L742200"><span><a href="/category/258957/fox5-vegas-mobile-apps">FOX5 Apps &amp; Text Alerts</a></span></li><li class="" id="menu2000_10_8-L577560"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/KVVU-TV||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Information</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2000"></div></div></div></div><div id="spacermenu2000" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2000', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">Slideshow</div>
<h3 class="">Fire causes $150K worth of damage to Las Vegas home</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 28, 2017 1:36 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 28, 2017 1:36 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 28, 2017 1:42 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 28, 2017 1:42 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by Brenda Yahm</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:brenda.yahm@fox5vegas.com?body=http://www.fox5vegas.com/story/36943367/fire-causes-150k-worth-of-damage-to-las-vegas-home">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:brenda.yahm@fox5vegas.com?body=http://www.fox5vegas.com/story/36943367/fire-causes-150k-worth-of-damage-to-las-vegas-home">brenda.yahm@fox5vegas.com</a></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/brendayahm">Follow @brendayahm</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<style type="text/css">
#divWNInfoPane208067 {top:362px; left:0px; position:absolute}
#divWNImageCanvas208067 {top:0px; left:0px; position:absolute}
#divWNImageGallery208067 {top:436px; left:0px; position:absolute}
#divWNImageGallery208067 {background-color: #fff}
#divWNImageGallery208067 ul, #divWNImageGallery208067 a, #divWNImageGallery208067 a:visited { color:#fff; }
#divWNImageCanvas208067_addThis {top:21px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas208067_adDiv {top:1px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:643px; height:361px;}
#divWNImageCanvas208067_adDiv_close, #divWNImageCanvas208067_adDiv_close div {width: 300px; height: 20px; left: 172.5px; top:36.5px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas208067_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas208067_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:172.5px; top:56.5px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer208067 {position:relative}
</style>

<div id="divWNWidgetsContainer208067" style="overflow:hidden;height:506px;width:645px;">
<div id="divWNInfoPane208067"></div>
<div id="divWNImageCanvas208067"></div>
<div id="divWNImageCanvas208067_adDiv">
    <div id="divWNImageCanvas208067_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas208067_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas208067_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.fox5vegas.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery208067">
<ul>
   <li><a href="http://www.fox5vegas.com/global/slideshow.asp?widgetId=208067&slideshowImageId=1">Fire causes $150K worth of damage to Las Vegas home</a></li>
   <li><a href="http://www.fox5vegas.com/global/slideshow.asp?widgetId=208067&slideshowImageId=2">Fire causes $150K worth of damage to Las Vegas home</a></li>
   <li><a href="http://www.fox5vegas.com/global/slideshow.asp?widgetId=208067&slideshowImageId=3">Fire causes $150K worth of damage to Las Vegas home</a></li>
   <li><a href="http://www.fox5vegas.com/global/slideshow.asp?widgetId=208067&slideshowImageId=4">Fire causes $150K worth of damage to Las Vegas home</a></li>
   <li><a href="http://www.fox5vegas.com/global/slideshow.asp?widgetId=208067&slideshowImageId=5">Fire causes $150K worth of damage to Las Vegas home</a></li>
   <li><a href="http://www.fox5vegas.com/global/slideshow.asp?widgetId=208067&slideshowImageId=6">Fire causes $150K worth of damage to Las Vegas home</a></li>
</ul>
</div>

</div>

<script type="text/javascript">
var wnWidgetId_208067;
 if (wnWidgetId_208067 == undefined) wnWidgetId_208067 = "208067";

var WNInfoPane208067 = new WNVideoWidget("WNInfoPane", "divWNInfoPane208067");
WNInfoPane208067.SetStylePackage("dark");
WNInfoPane208067.SetVariable("widgetId", wnWidgetId_208067);
WNInfoPane208067.SetVariable("addThisDivId", "divWNImageCanvas208067_addThis");
WNInfoPane208067.SetVariable("incanvasAdDivId", "divWNImageCanvas208067_adDiv");
WNInfoPane208067.SetVariable("hasDuration", "false");
WNInfoPane208067.SetVariable("hasImage", "false");
WNInfoPane208067.SetVariable("hasDateStamp", "false");
WNInfoPane208067.SetWidth(645);
WNInfoPane208067.SetHeight(75);
WNInfoPane208067.RenderWidget();

var WNImageCanvas208067 = new WNVideoWidget("WNImageCanvas", "divWNImageCanvas208067");
WNImageCanvas208067.SetStylePackage("dark");
WNImageCanvas208067.SetVariable("widgetId", wnWidgetId_208067);
WNImageCanvas208067.SetVariable("addThisDivId", "divWNImageCanvas208067_addThis");
WNImageCanvas208067.SetVariable("incanvasAdDivId", "divWNImageCanvas208067_adDiv");
WNImageCanvas208067.SetVariable("hasDateStamp", "false");
WNImageCanvas208067.SetVariable("inCanvasAdFrequency", "3");
WNImageCanvas208067.SetWidth(645);
WNImageCanvas208067.SetHeight(363);
WNImageCanvas208067.RenderWidget();

var WNImageGallery208067 = new WNVideoWidget("WNImageGallery", "divWNImageGallery208067");
WNImageGallery208067.SetStylePackage("dark");
WNImageGallery208067.SetVariable("widgetId", wnWidgetId_208067);
WNImageGallery208067.SetVariable("addThisDivId", "divWNImageCanvas208067_addThis");
WNImageGallery208067.SetVariable("incanvasAdDivId", "divWNImageCanvas208067_adDiv");
WNImageGallery208067.SetVariable("slideshowHeadline", "Fire causes $150K worth of damage to Las Vegas home");
WNImageGallery208067.SetVariable("adTag", "Slideshow 01");
WNImageGallery208067.addImage("1", "http%3A//KVVU.images.worldnow.com/images/15510289_G.jpg", "Fire%20causes%20%24150K%20worth%20of%20damage%20to%20Las%20Vegas%20home", "A%20fire%20caused%20%24150%2C000%20worth%20of%20damage%20to%20a%20Las%20Vegas%20home%20on%20Nov.%2028%2C%202017.%20", "LVFR", "Nov 28, 2017 10:39 AM", "", "");
WNImageGallery208067.addImage("2", "http%3A//KVVU.images.worldnow.com/images/15510291_G.jpg", "Fire%20causes%20%24150K%20worth%20of%20damage%20to%20Las%20Vegas%20home", "A%20fire%20caused%20%24150%2C000%20worth%20of%20damage%20to%20a%20Las%20Vegas%20home%20on%20Nov.%2028%2C%202017.%20", "LVFR", "Nov 28, 2017 10:39 AM", "", "");
WNImageGallery208067.addImage("3", "http%3A//KVVU.images.worldnow.com/images/15510293_G.jpg", "Fire%20causes%20%24150K%20worth%20of%20damage%20to%20Las%20Vegas%20home", "A%20fire%20caused%20%24150%2C000%20worth%20of%20damage%20to%20a%20Las%20Vegas%20home%20on%20Nov.%2028%2C%202017.%20", "LVFR", "Nov 28, 2017 10:39 AM", "", "");
WNImageGallery208067.addImage("4", "http%3A//KVVU.images.worldnow.com/images/15510295_G.jpg", "Fire%20causes%20%24150K%20worth%20of%20damage%20to%20Las%20Vegas%20home", "A%20fire%20caused%20%24150%2C000%20worth%20of%20damage%20to%20a%20Las%20Vegas%20home%20on%20Nov.%2028%2C%202017.%20", "LVFR", "Nov 28, 2017 10:39 AM", "", "");
WNImageGallery208067.addImage("5", "http%3A//KVVU.images.worldnow.com/images/15510297_G.jpg", "Fire%20causes%20%24150K%20worth%20of%20damage%20to%20Las%20Vegas%20home", "A%20fire%20caused%20%24150%2C000%20worth%20of%20damage%20to%20a%20Las%20Vegas%20home%20on%20Nov.%2028%2C%202017.%20", "Luis%20Marquez/FOX5", "Nov 28, 2017 10:39 AM", "", "");
WNImageGallery208067.addImage("6", "http%3A//KVVU.images.worldnow.com/images/15510299_G.jpg", "Fire%20causes%20%24150K%20worth%20of%20damage%20to%20Las%20Vegas%20home", "A%20fire%20caused%20%24150%2C000%20worth%20of%20damage%20to%20a%20Las%20Vegas%20home%20on%20Nov.%2028%2C%202017.%20", "Luis%20Marquez/FOX5", "Nov 28, 2017 10:39 AM", "", "");
WNImageGallery208067.SetWidth(645);
WNImageGallery208067.SetHeight(70);
WNImageGallery208067.RenderWidget();

</script>
<noscript>Slideshow: Fire causes $150K worth of damage to Las Vegas home</noscript></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kvvu.images.worldnow.com/images/15510191_G.jpg" alt="A fire caused $150,000 worth of damage to a home on Nov. 28, 2017. (Source: LVFR)" title="A fire caused $150,000 worth of damage to a home on Nov. 28, 2017. (Source: LVFR)" border="0" width="180">
<span>A fire caused $150,000 worth of damage to a home on Nov. 28, 2017. (Source: LVFR)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">LAS VEGAS (FOX5) -
            </span><p>A fire caused $150,000 worth of damage to a Las Vegas home early Tuesday.&nbsp;</p><p>Firefighters responded to the incident on 617 Leonard Avenue, near F Street and Owens Avenue at 1:19 a.m.&nbsp;</p><p>Arriving crews said they found a one-story home that was heavily involved in fire. The department said the home was vacant and many of the interior walls and ceiling were missing which allowed the fire to spread quickly.&nbsp;</p><p>It took crews about 20 minutes to bring the blaze under control. The fire was confined to one home. sustained extensive damage.&nbsp;</p><p>No injuries were reported.&nbsp;</p><p>A person on the scene told fire investigators he was a relative of the owner and kept watch of the home. The house was unsecured and could have been used by squatters.&nbsp;</p><p>The cause remains under investigation.</p><p><em>Copyright 2017 <a href="http://fox5vegas.com">KVVU </a>(KVVU Broadcasting Corporation). All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/category/285965/fox5-vegas-most-popular-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-28 00:16:14"><h4 class="wnContent headline"><a href="/story/36936259/crippled-us-destroyer-damaged-by-transport-ship"><span class="text">Crippled US destroyer damaged by transport ship</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36936259/crippled-us-destroyer-damaged-by-transport-ship"><span class="text">Crippled US destroyer damaged by transport ship</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 7:16 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 00:16:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36936259/crippled-us-destroyer-damaged-by-transport-ship"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15503703_G.jpg" title="The Arleigh Burke-class guided-missile destroyer USS Fitzgerald (DDG 62) returns to Fleet Activities (FLEACT) Yokosuka following a collision with a merchant vessel while operating southwest of Yokosuka, Japan." alt="The Arleigh Burke-class guided-missile destroyer USS Fitzgerald (DDG 62) returns to Fleet Activities (FLEACT) Yokosuka following a collision with a merchant vessel while operating southwest of Yokosuka, Japan."></a><span class="caption left width90"><span class="text">The Arleigh Burke-class guided-missile destroyer USS Fitzgerald (DDG 62) returns to Fleet Activities (FLEACT) Yokosuka following a collision with a merchant vessel while operating southwest of Yokosuka, Japan.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36936259/crippled-us-destroyer-damaged-by-transport-ship"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15503703_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The USS Fitzgerald, a Navy destroyer that was damaged in June after a deadly collision with a cargo ship off the coast of Japan, suffered two punctures to its hull on Sunday while being loaded onto a transport ship destined for the US, according to the service.&nbsp;</p></span><a class="more" href="/story/36936259/crippled-us-destroyer-damaged-by-transport-ship"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The USS Fitzgerald, a Navy destroyer that was damaged in June after a deadly collision with a cargo ship off the coast of Japan, suffered two punctures to its hull on Sunday while being loaded onto a transport ship destined for the US, according to the service.&nbsp;</p></span><a class="more" href="/story/36936259/crippled-us-destroyer-damaged-by-transport-ship"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-11-27 01:52:03"><h4 class="wnContent headline"><a href="/story/36928130/should-we-put-juveniles-away-for-life-meet-the-teen-who-sparked-a-debate"><span class="text">Should we put juveniles away for life? Meet the teen who sparked a debate</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36928130/should-we-put-juveniles-away-for-life-meet-the-teen-who-sparked-a-debate"><span class="text">Should we put juveniles away for life? Meet the teen who sparked a debate</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, November 26 2017 9:04 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 02:04:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36928130/should-we-put-juveniles-away-for-life-meet-the-teen-who-sparked-a-debate"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15495829_G.png" title="(Source: Pool photo)" alt="(Source: Pool photo)"></a><span class="caption left width90"><span class="text">(Source: Pool photo)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36928130/should-we-put-juveniles-away-for-life-meet-the-teen-who-sparked-a-debate"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15495829_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>That meeting 14 years ago began an odyssey that eventually found me on the periphery of a political battle in Tennessee, one of the nation&rsquo;s most conservative states.</p></span><a class="more" href="/story/36928130/should-we-put-juveniles-away-for-life-meet-the-teen-who-sparked-a-debate"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>That meeting 14 years ago began an odyssey that eventually found me on the periphery of a political battle in Tennessee, one of the nation&rsquo;s most conservative states.</p></span><a class="more" href="/story/36928130/should-we-put-juveniles-away-for-life-meet-the-teen-who-sparked-a-debate"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-3 odd displaySizeId-1 odd-1"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></span></div><div class="wnContent summary"><span class="text"><p>You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser's BACK button to return to the previous page</p></span><a class="more" href="/story/8945/our-apologies"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-27 22:17:19"><h4 class="wnContent headline"><a href="/story/36935361/uber-driver-turned-getaway-driver-in-arizona"><span class="text">Uber driver turned 'getaway driver' in Arizona</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36935361/uber-driver-turned-getaway-driver-in-arizona"><span class="text">Uber driver turned 'getaway driver' in Arizona</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 5:18 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 22:18:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935361/uber-driver-turned-getaway-driver-in-arizona"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15502460_G.png" title="Tony Bafaloukos is an Uber driver who was pulled over by the police because of who he picked up for a fare. (Source: 3TV/CBS 5)" alt="Tony Bafaloukos is an Uber driver who was pulled over by the police because of who he picked up for a fare. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Tony Bafaloukos is an Uber driver who was pulled over by the police because of who he picked up for a fare. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36935361/uber-driver-turned-getaway-driver-in-arizona"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15502460_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you've ever taken a ride in an Uber, sometimes spark up a conversation with the driver, one thing I like to ask is, what is your worst experience?&nbsp;</p></span><a class="more" href="/story/36935361/uber-driver-turned-getaway-driver-in-arizona"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>If you've ever taken a ride in an Uber, sometimes spark up a conversation with the driver, one thing I like to ask is, what is your worst experience?&nbsp;</p></span><a class="more" href="/story/36935361/uber-driver-turned-getaway-driver-in-arizona"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-27 06:32:31"><h4 class="wnContent headline"><a href="/story/36928698/hiker-warns-of-dangers-after-dog-caught-in-trap-near-red-rock"><span class="text">Hiker warns of dangers after dog caught in trap near Red Rock</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 12:34 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 17:34:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36928698/hiker-warns-of-dangers-after-dog-caught-in-trap-near-red-rock"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15496801_G.jpg" title="The owner of the dog holds up the trap that seriously injured their pet (FOX5)." alt="The owner of the dog holds up the trap that seriously injured their pet (FOX5)."></a><span class="caption left width90"><span class="text">The owner of the dog holds up the trap that seriously injured their pet (FOX5).</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36928698/hiker-warns-of-dangers-after-dog-caught-in-trap-near-red-rock"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15496801_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A dog suffered serious injuries after being caught in a leg trap near a popular trail, according to a witness who was hiking near the area.</p></span><a class="more" href="/story/36928698/hiker-warns-of-dangers-after-dog-caught-in-trap-near-red-rock"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A dog suffered serious injuries after being caught in a leg trap near a popular trail, according to a witness who was hiking near the area.</p></span><a class="more" href="/story/36928698/hiker-warns-of-dangers-after-dog-caught-in-trap-near-red-rock"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-23 04:17:28"><h4 class="wnContent headline"><a href="/story/36911498/man-from-ireland-charged-with-inappropriately-touching-12-year-old-on-las-vegas-strip"><span class="text">Man from Ireland charged with inappropriately touching 12-year-old on Las Vegas Strip</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36911498/man-from-ireland-charged-with-inappropriately-touching-12-year-old-on-las-vegas-strip"><span class="text">Man from Ireland charged with inappropriately touching 12-year-old on Las Vegas Strip</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 22 2017 11:17 PM EST</span><span class="wnContent timestamp gmttime">2017-11-23 04:17:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36911498/man-from-ireland-charged-with-inappropriately-touching-12-year-old-on-las-vegas-strip"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15479248_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36911498/man-from-ireland-charged-with-inappropriately-touching-12-year-old-on-las-vegas-strip"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15479248_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man from Ireland inappropriately touched a 12-year-old girl on the Las Vegas Strip Sunday, according to a Metro arrest report.</p></span><a class="more" href="/story/36911498/man-from-ireland-charged-with-inappropriately-touching-12-year-old-on-las-vegas-strip"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man from Ireland inappropriately touched a 12-year-old girl on the Las Vegas Strip Sunday, according to a Metro arrest report.</p></span><a class="more" href="/story/36911498/man-from-ireland-charged-with-inappropriately-touching-12-year-old-on-las-vegas-strip"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-27 23:12:46"><h4 class="wnContent headline"><a href="/story/36935885/power-restored-to-1900-people-in-las-vegas"><span class="text">Power restored to 1,900 people in Las Vegas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36935885/power-restored-to-1900-people-in-las-vegas"><span class="text">Power restored to 1,900 people in Las Vegas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 3:32 PM EST</span><span class="wnContent timestamp gmttime">2017-11-28 20:32:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935885/power-restored-to-1900-people-in-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/478782_G.JPG" title="Equipment at a NV Energy substation is seen in this undated image. (File/FOX5)" alt="Equipment at a NV Energy substation is seen in this undated image. (File/FOX5)"></a><span class="caption left width90"><span class="text">Equipment at a NV Energy substation is seen in this undated image. (File/FOX5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935885/power-restored-to-1900-people-in-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/478782_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nearly 1,900 NV Energy customers were briefly without power in Las Vegas on Monday.&nbsp;&nbsp;</p></span><a class="more" href="/story/36935885/power-restored-to-1900-people-in-las-vegas"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Nearly 1,900 NV Energy customers were briefly without power in Las Vegas on Monday.&nbsp;&nbsp;</p></span><a class="more" href="/story/36935885/power-restored-to-1900-people-in-las-vegas"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-27 22:12:30"><h4 class="wnContent headline"><a href="/story/36935307/warrant-issued-for-boxer-adrien-broner-in-las-vegas"><span class="text">Warrant issued for Boxer Adrien Broner in Las Vegas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36935307/warrant-issued-for-boxer-adrien-broner-in-las-vegas"><span class="text">Warrant issued for Boxer Adrien Broner in Las Vegas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 9:14 AM EST</span><span class="wnContent timestamp gmttime">2017-11-28 14:14:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935307/warrant-issued-for-boxer-adrien-broner-in-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15502406_G.png" title="Adrien Broner is shown in a screenshot of a video obtained by TMZ. (Source: TMZ)" alt="Adrien Broner is shown in a screenshot of a video obtained by TMZ. (Source: TMZ)"></a><span class="caption left width90"><span class="text">Adrien Broner is shown in a screenshot of a video obtained by TMZ. (Source: TMZ)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935307/warrant-issued-for-boxer-adrien-broner-in-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/15502406_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Las Vegas judge issued a warrant for boxer Adrien Broner in connection with a battery case on the Strip.&nbsp;&nbsp;</p></span><a class="more" href="/story/36935307/warrant-issued-for-boxer-adrien-broner-in-las-vegas"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Las Vegas judge issued a warrant for boxer Adrien Broner in connection with a battery case on the Strip.&nbsp;&nbsp;</p></span><a class="more" href="/story/36935307/warrant-issued-for-boxer-adrien-broner-in-las-vegas"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-27 21:54:33"><h4 class="wnContent headline"><a href="/story/36935133/report-las-vegas-named-americas-most-sinful-city"><span class="text">Report: Las Vegas named America's most sinful city</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36935133/report-las-vegas-named-americas-most-sinful-city"><span class="text">Report: Las Vegas named America's most sinful city</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 5:13 PM EST</span><span class="wnContent timestamp gmttime">2017-11-27 22:13:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935133/report-las-vegas-named-americas-most-sinful-city"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/476713_G.JPG" title="(File/FOX5)" alt="(File/FOX5)"></a><span class="caption left width90"><span class="text">(File/FOX5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935133/report-las-vegas-named-americas-most-sinful-city"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/476713_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>Las Vegas is living up to the name &quot;Sin City.&quot; Wallethub found Las Vegas was the most sinful city in America with North Las Vegas and Henderson trailing close behind.&nbsp;&nbsp;</p></span><a class="more" href="/story/36935133/report-las-vegas-named-americas-most-sinful-city"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Las Vegas is living up to the name &quot;Sin City.&quot; Wallethub found Las Vegas was the most sinful city in America with North Las Vegas and Henderson trailing close behind.&nbsp;&nbsp;</p></span><a class="more" href="/story/36935133/report-las-vegas-named-americas-most-sinful-city"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-11-27 11:29:31"><h4 class="wnContent headline"><a href="/story/36929846/prince-harry-and-meghan-markle-are-engaged"><span class="text">Prince Harry and Meghan Markle are engaged</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36929846/prince-harry-and-meghan-markle-are-engaged"><span class="text">Prince Harry and Meghan Markle are engaged</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 27 2017 6:29 AM EST</span><span class="wnContent timestamp gmttime">2017-11-27 11:29:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36929846/prince-harry-and-meghan-markle-are-engaged"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15497559_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36929846/prince-harry-and-meghan-markle-are-engaged"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15497559_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Britain's Prince Harry and American actor Meghan Markle are engaged, according to a statement from Kensington Palace.</p></span><a class="more" href="/story/36929846/prince-harry-and-meghan-markle-are-engaged"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Britain's Prince Harry and American actor Meghan Markle are engaged, according to a statement from Kensington Palace.</p></span><a class="more" href="/story/36929846/prince-harry-and-meghan-markle-are-engaged"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KVVU.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/kvvu/custom/2012/footer_fox5.png" alt="Fox 5">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208642/news">News</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210064/more">More</a></h3>
    <ul>
      <li><a href="/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></li>
      <li><a href="/category/214003/more-in-the-kitchen">MORE in the Kitchen</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210060/inside-fox5">Inside FOX5</a></h3>
    <ul>
      <li><a href="/category/210062/personalities">News Team</a></li>
      <li><a href="/category/210095/programming">Program Schedule</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.fox5vegas.com/story/19422459/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv/programs-list/ " target="_blank">Children's Programming</a></li>
      <li><a href="http://www.fox5vegas.com/link/750906/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.fox5vegas.com/story/19706748/public-file-contact-information" target="_blank">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" 

src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>KVVU Broadcasting Corporation, Las Vegas, NV </span> and WorldNow.  All Rights Reserved.  <br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a 
href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NM8VQH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NM8VQH');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/kvvu.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>