<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-kvvu"></script><script class="kxct" data-id="qvc1mqbeb" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1mqbeb";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Raiders president on Vegas stadium: Funding not an issue - FOX5 Vegas - KVVU</title>
<meta name="Description" content="The president of the Oakland Raiders says financing for the proposed Las Vegas stadium will not be an issue despite the withdrawal of an instrumental backer.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/09"><meta name="owner" content="KVVU"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="raiders-president-on-vegas-stadium-funding-not-an-issue"><meta property="og:title" content="Raiders president on Vegas stadium: Funding not an issue"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox5vegas.com/story/34471684/raiders-president-on-vegas-stadium-funding-not-an-issue"><meta property="og:image" content="http://kvvu.images.worldnow.com/images/13101186_G.jpg"><meta property="og:description" content="The president of the Oakland Raiders says financing for the proposed Las Vegas stadium will not be an issue despite the withdrawal of an instrumental backer.  "><link rel="canonical" href="http://www.fox5vegas.com/story/34471684/raiders-president-on-vegas-stadium-funding-not-an-issue"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Raiders president on Vegas stadium: Funding not an issue"><meta name="twitter:description" content="The president of the Oakland Raiders says financing for the proposed Las Vegas stadium will not be an issue despite the withdrawal of an instrumental backer.  "><meta name="twitter:image" content="http://kvvu.images.worldnow.com/images/13101186_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="120520151367959">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="4c8f3af8af1ff1cd" /><meta name="apple-itunes-app" content="app-id=547736528"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.6.115.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KVVU.images.worldnow.com/interface/css/container-e.css?ver=2017-05-05%2014%3A43%3A01_7.3.6.115.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115.3_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2000 UL
                    , #menu2000 .wnHorizontal { background-color: #000000; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 A,
                    #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2000 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2000 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2000 .wnSublevel LI.wnHasSublevel A { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2000 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2000 .wnSublevel LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnLeft { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu2000 LI.wnOn .wnLeft { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2000 .wnRight { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu2000 LI.wnOn .wnRight { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2000 .wnRight .wnMiddle { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2000 LI.wnOn .wnMiddle { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KVVU',
            affiliateId : '1044',
            baseUrl : 'www.fox5vegas.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '557113',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KVVU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KVVU';
wng_pageInfo.ownerAffiliateId=parseInt('1044',10);
wng_pageInfo.containerId=parseInt('34471684',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34471684/raiders-president-on-vegas-stadium-funding-not-an-issue';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Raiders president on Vegas stadium: Funding not an issue';
wng_pageInfo.pageTitle='Raiders president on Vegas stadium: Funding not an issue - FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTag='FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKVVU';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KVVU'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KVVU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-05%2014%3A43%3A01_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KVVU.config.js?ver=Container-E.98_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.6.115.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.css" /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-3']);_gaq.push(['_setDomainName','.fox5vegas.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/kvvu_header.css"><script src="//lmgcorporate.com/shared/header_files/kvvu_header.js"></script></head><body id="WNAffKVVU" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-7' ,"dma":'40' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Raiders president on Vegas stadium: Funding not an issue - FOX5 Vegas - KVVU</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2000" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2000"><li class="wnFirstNode" id="menu2000_1-C208639"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2000_2-C208642"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208642/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_2-C208642"><li class="wnFirstNode" id="menu2000_2_1-C249868"><span><a href="/category/249868/nevada-elections-results-las-vegas-elections">Nevada's Election HQ</a></span></li><li class="" id="menu2000_2_2-L490757"><span><a href="/category/208642/news">Local &amp; State News</a></span></li><li class="" id="menu2000_2_3-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu2000_2_4-C210030"><span><a href="/category/210030/traffic">Traffic</a></span></li><li class="" id="menu2000_2_5-C208643"><span><a href="/category/208643/sports">Sports</a></span></li><li class="" id="menu2000_2_6-C210039"><span><a href="/category/210039/money">Money</a></span></li><li class="" id="menu2000_2_7-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu2000_2_8-L687693"><span><a href="/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu2000_2_9-C218240"><span><a href="/category/218240/photo-gallery-page">Photos</a></span></li></ul></li><li class="" id="menu2000_3-C208640"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_3-C208640"><li class="wnFirstNode" id="menu2000_3_1-C323632"><span><a href="/category/323632/weather-on-the-road">Weather on the Road</a></span></li><li class="" id="menu2000_3_2-L640100"><span><a href="/category/210059/weather">Weather Alerts</a></span></li><li class="" id="menu2000_3_3-L711475"><span><a href="/category/214078/daypart">Day Planner Forecast</a></span></li><li class="" id="menu2000_3_4-L711474"><span><a href="/category/213875/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu2000_3_5-C270410"><span><a href="/category/270410/southwest-radar-loop">Southwest Radar Loop</a></span></li><li class="" id="menu2000_3_6-C103719"><span><a href="/category/103719/national-weather-center">National Weather Center</a></span></li><li class="" id="menu2000_3_7-C204858"><span><a href="/category/204858/extreme-weather">Extreme Weather</a></span></li></ul></li><li class="" id="menu2000_4-C208648"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_4-C208648"><li class="wnFirstNode" id="menu2000_4_1-L715769"><span><a href="/category/214173/fox5newslive">Live Newscasts &amp; Replays</a></span></li><li class="" id="menu2000_4_2-L715772"><span><a href="/video">Newest Video</a></span></li><li class="" id="menu2000_4_3-L715775"><span><a href="/category/237942/caught-on-tape">Caught On Camera</a></span></li><li class="" id="menu2000_4_4-L715771"><span><a href="/category/210064/more">MORE Show Video</a></span></li><li class="" id="menu2000_4_5-L715770"><span><a href="/category/210078/rant">The Rant Video</a></span></li><li class="" id="menu2000_4_6-L715773"><span><a href="/category/278509/surprise-squad">Surprise Squad Video</a></span></li><li class="" id="menu2000_4_7-L715777"><span><a href="category/266063/pet-pals">Pet Pals Video</a></span></li><li class="" id="menu2000_4_8-L715778"><span><a href="/category/210037/inside-the-law">Inside The Law Video</a></span></li><li class="" id="menu2000_4_9-L715972"><span><a href="/category/270948/reb-zone">Reb Zone Video</a></span></li></ul></li><li class="" id="menu2000_5-C210078"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210078/rant">Rant</a></span></span></span></span></li><li class="" id="menu2000_6-C210064"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210064/more">MORE Show</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_6-C210064"><li class="wnFirstNode" id="menu2000_6_1-L496336"><span><a href="/category/210064/more">MORE Show Main Page</a></span></li><li class="" id="menu2000_6_2-L672303"><span><a href="/category/233416/entertainment-stories">Entertainment News</a></span></li><li class="" id="menu2000_6_3-L560185"><span><a href="http://www.fox5vegas.com/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></span></li><li class="" id="menu2000_6_4-C210074"><span><a href="/category/210074/green-room">The Green Room on MORE</a></span></li><li class="" id="menu2000_6_5-C210071"><span><a href="/category/210071/spin-zone">Findlay Celebrity Spin Zone</a></span></li><li class="" id="menu2000_6_6-C214003"><span><a href="/category/214003/more-in-the-kitchen">Galaxy Outdoor Kitchen</a></span></li><li class="" id="menu2000_6_7-C213953"><span><a href="/category/213953/more-dream-team">MORE Dream Team</a></span></li><li class="" id="menu2000_6_8-C225922"><span><a href="/category/225922/tmz-on-fox5">TMZ on FOX5</a></span></li></ul></li><li class="" id="menu2000_7-C210085"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210085/take-5-to-care">Take 5 to Care</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_7-C210085"><li class="wnFirstNode" id="menu2000_7_1-L510005"><span><a href="/category/210085/take-5-to-care">Upcoming Take 5 Events</a></span></li><li class="" id="menu2000_7_2-L729326"><span><a href="/category/219702/take-5-to-care-past-events">Past Take 5 Events</a></span></li><li class="" id="menu2000_7_3-L729327"><span><a href="/story/14926199/take-5-to-care-mission">Take 5 Mission</a></span></li><li class="" id="menu2000_7_4-L729328"><span><a href="/category/291632/take-5-to-care">Take 5 Application</a></span></li><li class="" id="menu2000_7_5-L606206"><span><a href="http://fox5vegas.eviesays.com/">Community Calendar</a></span></li></ul></li><li class="" id="menu2000_8-L672306"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://reportit.fox5vegas.com/">Report It</a></span></span></span></span></li><li class="" id="menu2000_9-C210063"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210063/links-seen-on-fox5">LINKS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_9-C210063"><li class="wnFirstNode" id="menu2000_9_1-L496415"><span><a href="http://www.fox5vegas.com/category/210063/links-seen-on-fox5">Seen On FOX5</a></span></li><li class="" id="menu2000_9_2-L680691"><span><a href="/category/278509/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2000_9_3-L761152"><span><a href="/category/308833/field-trip-friday">Field Trip Fridays</a></span></li><li class="" id="menu2000_9_4-L646326"><span><a href="/category/266724/shining-star">Shining Star</a></span></li><li class="" id="menu2000_9_5-C266063"><span><a href="/category/266063/pet-pals">Pet Pals</a></span></li><li class="" id="menu2000_9_6-L644036"><span><a href="/category/210035/hearing-impaired-resources">Hearing Impaired Resources</a></span></li><li class="" id="menu2000_9_7-C210053"><span><a href="/category/210053/fox5-interactive">Connect With FOX5</a></span></li><li class="" id="menu2000_9_8-C258689"><span><a href="/category/258689/fox5-contests">FOX5 Contests</a></span></li></ul></li><li class="" id="menu2000_10-C210060"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210060/about-fox5">Inside FOX5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_10-C210060"><li class="wnFirstNode" id="menu2000_10_1-S23362961"><span><a href="/story/23362961/frequently-asked-questions">FAQ</a></span></li><li class="" id="menu2000_10_2-S14917967"><span><a href="/story/14917967/contact-fox5">Contact FOX5</a></span></li><li class="" id="menu2000_10_3-L656807"><span><a href="http://www.fox5vegas.com/category/210062/personalities">Meet The Team</a></span></li><li class="" id="menu2000_10_4-S14917952"><span><a href="/story/14917952/looking-to-advertise">Advertise With Us</a></span></li><li class="" id="menu2000_10_5-L494316"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job Openings</a></span></li><li class="" id="menu2000_10_6-L656810"><span><a href="http://www.fox5vegas.com/category/210095/programming">Programming Guide</a></span></li><li class="" id="menu2000_10_7-L513084"><span><a href="http://www.fox5vegas.com/category/214069/fox5-enews">FOX5 eNews</a></span></li><li class="" id="menu2000_10_9-L742200"><span><a href="/category/258957/fox5-vegas-mobile-apps">FOX5 Apps &amp; Text Alerts</a></span></li><li class="" id="menu2000_10_8-L577560"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/KVVU-TV||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Information</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2000"></div></div></div></div><div id="spacermenu2000" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2000', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Raiders president on Vegas stadium: Funding not an issue</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, February 9, 2017 9:11 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, February 9, 2017 9:11 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, April 20, 2017 9:11 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, April 20, 2017 9:11 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kvvu.images.worldnow.com/images/13101186_G.jpg" alt="A rendering of the stadium is shown in its proposed location of a plot west of the Interstate 215 corridor just off Russell Road." title="A rendering of the stadium is shown in its proposed location of a plot west of the Interstate 215 corridor just off Russell Road." border="0" width="180">
<span>A rendering of the stadium is shown in its proposed location of a plot west of the Interstate 215 corridor just off Russell Road.</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">LAS VEGAS (AP) -
            </span><p>The president of the Oakland Raiders says financing for the proposed Las Vegas stadium will not be an issue despite the withdrawal of an instrumental backer.</p><p>The remarks from Marc Badain before the board that oversees the proposed project came Thursday, less than two weeks after casino magnate Sheldon Adelson pulled his multi-million pledge toward the $1.9 billion stadium.</p><p>Badain told stadium authority board members that the team is in discussions with &quot;multiple financial institutions.&quot;</p><p>Adelson and his family had pledged $650 million and the Raiders $500 million, with the stadium authority putting up $750 million in Las Vegas tax revenues.</p><p>NFL team owners must approve the Raiders move from Oakland to Las Vegas. A vote is expected during league meetings at the end of March.</p><p><strong><em>Past RAIDING VEGAS stories by FOX5:</em></strong></p><ul>	<li><a href="http://www.fox5vegas.com/story/32296851/raiders-brass-displeased-with-latest-stadium-funding-proposal">Raiders brass displeased with latest stadium funding proposal</a></li>	<li><a href="http://www.fox5vegas.com/story/34242067/raiders-to-las-vegas-discussed-among-nfl-owners-execs">Raiders-to-Las Vegas discussed among NFL owners, execs</a></li>	<li><a href="http://www.fox5vegas.com/story/33402059/gov-sandoval-inks-bill-to-fund-las-vegas-nfl-stadium">Gov. Sandoval inks bill to fund Las Vegas NFL stadium</a></li>	<li><a href="http://www.fox5vegas.com/story/33918325/alternate-stadium-site-pitched-in-vegas-boards-1st-meeting">Alternate stadium site pitched in Vegas board's 1st meeting</a></li>	<li><a href="http://www.fox5vegas.com/story/34360570/russell-road-raiders-team-eyes-plot-for-las-vegas-stadium">Russell Road 'Raiders': Team eyes plot for Las Vegas stadium</a></li>	<li><a href="http://www.fox5vegas.com/story/34368071/raiders-preferred-stadium-site-littered-with-infrastructure-issues">Raiders preferred stadium site littered with infrastructure issues</a></li>	<li><a href="http://managekvvu.worldnow.com/story/34391352/raiders-vegas-status-unclear-without-goldman-sachs-deal">Raiders Vegas status unclear without Goldman Sachs deal</a></li>	<li><a href="http://managekvvu.worldnow.com/story/34404471/with-las-vegas-in-limbo-san-diego-enters-fray-for-raiders">With Las Vegas in limbo, San Diego enters fray for Raiders</a></li>	<li>SPECIAL REPORT: <a href="/story/34431996/special-report-who-can-save-the-raiders">Who can save the Raiders?</a></li>	<li><a href="/story/34452285/raiding-vegas-potential-investors-show-interest-in-funding-new-stadium">Potential investors show interest in funding stadium</a></li></ul><p><em>Copyright 2017 The Associated Press. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/category/285965/fox5-vegas-most-popular-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-05-12 21:40:57"><h4 class="wnContent headline"><a href="/story/35418212/father-arrested-in-connection-to-death-of-las-vegas-3-year-old"><span class="text">Father arrested in connection to death of Las Vegas 3-year-old</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35418212/father-arrested-in-connection-to-death-of-las-vegas-3-year-old"><span class="text">Father arrested in connection to death of Las Vegas 3-year-old</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 1:39 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 05:39:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35418212/father-arrested-in-connection-to-death-of-las-vegas-3-year-old"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13872058_G.jpg" title="Brandon Nicholson (LVMPD)" alt="Brandon Nicholson (LVMPD)"></a><span class="caption left width90"><span class="text">Brandon Nicholson (LVMPD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35418212/father-arrested-in-connection-to-death-of-las-vegas-3-year-old"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13872058_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Las Vegas Metro police said they arrested the father of a 3-year-old boy in connection to his death Friday.&nbsp;</p> </span><a class="more" href="/story/35418212/father-arrested-in-connection-to-death-of-las-vegas-3-year-old"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Las Vegas Metro police said they arrested the father of a 3-year-old boy in connection to his death Friday.&nbsp;</p></span><a class="more" href="/story/35418212/father-arrested-in-connection-to-death-of-las-vegas-3-year-old"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-05-13 21:23:59"><h4 class="wnContent headline"><a href="/story/35422292/1-shot-killed-in-middle-of-the-road-in-las-vegas"><span class="text">1 shot, killed in middle of the road in Las Vegas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422292/1-shot-killed-in-middle-of-the-road-in-las-vegas"><span class="text">1 shot, killed in middle of the road in Las Vegas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 14 2017 12:55 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-14 04:55:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35422292/1-shot-killed-in-middle-of-the-road-in-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13875149_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35422292/1-shot-killed-in-middle-of-the-road-in-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13875149_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Las Vegas Metro police said they are investigating a homicide Saturday afternoon.&nbsp;</p></span><a class="more" href="/story/35422292/1-shot-killed-in-middle-of-the-road-in-las-vegas"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Las Vegas Metro police said they are investigating a homicide Saturday afternoon.&nbsp;</p></span><a class="more" href="/story/35422292/1-shot-killed-in-middle-of-the-road-in-las-vegas"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-05-12 19:23:00"><h4 class="wnContent headline"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">Report: Woman ripped up Mother's Day card, beat 6-year-old son</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">Report: Woman ripped up Mother's Day card, beat 6-year-old son</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 3:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 19:23:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/13866984_G.jpg" title="Shontrell Murphy (Source: Spartanburg County Detention)" alt="Shontrell Murphy (Source: Spartanburg County Detention)"></a><span class="caption left width90"><span class="text">Shontrell Murphy (Source: Spartanburg County Detention)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/13866984_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Upstate woman is facing a child cruelty charge after an incident involving a Mother's Day card.</p> </span><a class="more" href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Upstate woman is facing a child cruelty charge after an incident involving a Mother's Day card.</p></span><a class="more" href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-05-13 21:54:05"><h4 class="wnContent headline"><a href="/story/35422407/motorcyclist-critically-injured-in-henderson-crash"><span class="text">Motorcyclist critically injured in Henderson crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422407/motorcyclist-critically-injured-in-henderson-crash"><span class="text">Motorcyclist critically injured in Henderson crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 5:54 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 21:54:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35422407/motorcyclist-critically-injured-in-henderson-crash"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13873859_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35422407/motorcyclist-critically-injured-in-henderson-crash"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13873859_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nevada Highway Patrol said a motorcyclist was critically injured in a crash Saturday afternoon. &nbsp;</p> </span><a class="more" href="/story/35422407/motorcyclist-critically-injured-in-henderson-crash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Nevada Highway Patrol said a motorcyclist was critically injured in a crash Saturday afternoon. &nbsp;</p></span><a class="more" href="/story/35422407/motorcyclist-critically-injured-in-henderson-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-05-12 01:21:02"><h4 class="wnContent headline"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">Website allows public to search your personal information</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">Website allows public to search your personal information</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 11 2017 9:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 01:30:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/13859396_G.jpg" title="(Source: TruePeopleSearch.com)" alt="(Source: TruePeopleSearch.com)"></a><span class="caption left width90"><span class="text">(Source: TruePeopleSearch.com)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/13859396_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A website has been getting attention for making your information available to the public.</p> </span><a class="more" href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A website has been getting attention for making your information available to the public.</p></span><a class="more" href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-05-12 01:19:21"><h4 class="wnContent headline"><a href="/story/35410629/woman-loses-130-pounds-shows-off-extra-skin-in-viral-post"><span class="text">Woman loses 130 pounds, shows off extra skin in viral post</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35410629/woman-loses-130-pounds-shows-off-extra-skin-in-viral-post"><span class="text">Woman loses 130 pounds, shows off extra skin in viral post</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 3:39 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 07:39:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35410629/woman-loses-130-pounds-shows-off-extra-skin-in-viral-post"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13859296_G.png" title="Jordan Kirkham's viral post (@jordaan_spark_)" alt="Jordan Kirkham's viral post (@jordaan_spark_)"></a><span class="caption left width90"><span class="text">Jordan Kirkham's viral post (@jordaan_spark_)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35410629/woman-loses-130-pounds-shows-off-extra-skin-in-viral-post"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13859296_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman has struck a chord with the Internet over an inspirational Instagram post.&nbsp;</p></span><a class="more" href="/story/35410629/woman-loses-130-pounds-shows-off-extra-skin-in-viral-post"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A woman has struck a chord with the Internet over an inspirational Instagram post.&nbsp;</p></span><a class="more" href="/story/35410629/woman-loses-130-pounds-shows-off-extra-skin-in-viral-post"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-05-12 23:02:34"><h4 class="wnContent headline"><a href="/story/35418811/exclusive-person-caught-in-safety-netting-at-las-vegas-high-roller"><span class="text">EXCLUSIVE: Person caught in safety netting at Las Vegas High Roller</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35418811/exclusive-person-caught-in-safety-netting-at-las-vegas-high-roller"><span class="text">EXCLUSIVE: Person caught in safety netting at Las Vegas High Roller</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 7:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 23:45:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35418811/exclusive-person-caught-in-safety-netting-at-las-vegas-high-roller"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13869375_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35418811/exclusive-person-caught-in-safety-netting-at-las-vegas-high-roller"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13869375_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A person was caught on camera Friday getting caught in the safety netting beneath the boarding area of the High Roller observation wheel on the Las Vegas Strip.</p> </span><a class="more" href="/story/35418811/exclusive-person-caught-in-safety-netting-at-las-vegas-high-roller"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A person was caught on camera Friday getting caught in the safety netting beneath the boarding area of the High Roller observation wheel on the Las Vegas Strip.</p></span><a class="more" href="/story/35418811/exclusive-person-caught-in-safety-netting-at-las-vegas-high-roller"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text">The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</span></div><div class="wnContent summary"><span class="text">You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser&#39;s BACK button to return to the previous page</span><a class="more" href="/story/8945/our-apologies"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-05-13 20:49:29"><h4 class="wnContent headline"><a href="/story/35422180/nhp-woman-dies-in-rollover-crash-near-blue-diamond"><span class="text">NHP: Woman dies in rollover crash near Blue Diamond</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422180/nhp-woman-dies-in-rollover-crash-near-blue-diamond"><span class="text">NHP: Woman dies in rollover crash near Blue Diamond</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 4:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 20:49:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35422180/nhp-woman-dies-in-rollover-crash-near-blue-diamond"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13873597_G.jpg" title="NHP investigates fatal crash near State Routes 160 and 159 intersection on May 13, 2017. (Courtesy: NHP)" alt="NHP investigates fatal crash near State Routes 160 and 159 intersection on May 13, 2017. (Courtesy: NHP)"></a><span class="caption left width90"><span class="text">NHP investigates fatal crash near State Routes 160 and 159 intersection on May 13, 2017. (Courtesy: NHP)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35422180/nhp-woman-dies-in-rollover-crash-near-blue-diamond"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13873597_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Nevada Highway Patrol is investigating a fatal rollover crash Saturday morning that took the life of one person.</p> </span><a class="more" href="/story/35422180/nhp-woman-dies-in-rollover-crash-near-blue-diamond"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Nevada Highway Patrol is investigating a fatal rollover crash Saturday morning that took the life of one person.</p></span><a class="more" href="/story/35422180/nhp-woman-dies-in-rollover-crash-near-blue-diamond"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-05-13 04:32:42"><h4 class="wnContent headline"><a href="/story/35420197/suicide-probed-in-womans-death-in-south-las-vegas"><span class="text">Suicide probed in woman's death in south Las Vegas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420197/suicide-probed-in-womans-death-in-south-las-vegas"><span class="text">Suicide probed in woman's death in south Las Vegas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 2:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 06:28:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35420197/suicide-probed-in-womans-death-in-south-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13871899_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35420197/suicide-probed-in-womans-death-in-south-las-vegas"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/13871899_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Las Vegas Metro police said the death of a woman in the south portion of the Valley may have been a suicide.&nbsp;</p></span><a class="more" href="/story/35420197/suicide-probed-in-womans-death-in-south-las-vegas"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Las Vegas Metro police said the death of a woman in the south portion of the Valley may have been a suicide.&nbsp;</p></span><a class="more" href="/story/35420197/suicide-probed-in-womans-death-in-south-las-vegas"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KVVU.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/kvvu/custom/2012/footer_fox5.png" alt="Fox 5">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208642/news">News</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210064/more">More</a></h3>
    <ul>
      <li><a href="/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></li>
      <li><a href="/category/214003/more-in-the-kitchen">MORE in the Kitchen</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210060/inside-fox5">Inside FOX5</a></h3>
    <ul>
      <li><a href="/category/210062/personalities">News Team</a></li>
      <li><a href="/category/210095/programming">Program Schedule</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.fox5vegas.com/story/19422459/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv/programs-list/ " target="_blank">Children's Programming</a></li>
      <li><a href="http://www.fox5vegas.com/link/750906/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.fox5vegas.com/story/19706748/public-file-contact-information" target="_blank">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" 

src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>KVVU Broadcasting Corporation, Las Vegas, NV </span> and WorldNow.  All Rights Reserved.  <br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a 
href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NM8VQH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NM8VQH');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/kvvu.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>