<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//d1ug8ysjlmsbr.cloudfront.net/script.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-kvvu"></script><script src="//js-sec.indexww.com/ht/p/184248-1485468727796.js"></script><script class="kxct" data-id="qvc1mqbeb" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1mqbeb";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Golden Knights fans flock to T-Mobile Arena - FOX5 Vegas - KVVU</title>
<meta name="Description" content="Ted Pretty caught up with fans outside of T-Mobile Arena ahead of the Golden Knights first-ever playoff game!"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/11"><meta name="owner" content="KVVU"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="golden-knights-fans-flock-to-t-mobile-arena"><meta property="og:title" content="Golden Knights fans flock to T-Mobile Arena"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox5vegas.com/clip/14266952/golden-knights-fans-flock-to-t-mobile-arena"><meta property="og:image" content="http://kvvu.images.worldnow.com/images/16521070_G.jpg"><meta property="og:description" content="Ted Pretty caught up with fans outside of T-Mobile Arena ahead of the Golden Knights first-ever playoff game!"><link rel="canonical" href="http://www.fox5vegas.com/clip/14266952/golden-knights-fans-flock-to-t-mobile-arena"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Golden Knights fans flock to T-Mobile Arena"><meta name="twitter:description" content="Ted Pretty caught up with fans outside of T-Mobile Arena ahead of the Golden Knights first-ever playoff game!"><meta name="twitter:image" content="http://kvvu.images.worldnow.com/images/16521070_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="66197856671"><meta property="fb:app_id" content="120520151367959">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="4c8f3af8af1ff1cd" /><meta name="apple-itunes-app" content="app-id=547736528"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.3.6.115.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KVVU.images.worldnow.com/interface/css/container-e.css?ver=2018-04-04%2009%3A21%3A55_7.3.6.115.3">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2000 UL
                    , #menu2000 .wnHorizontal { background-color: #000000; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 A,
                    #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2000 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 LI.wnOn .wnSublevel A,
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu2000 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2000 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2000 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2000 .wnSublevel LI.wnHasSublevel A { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2000 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2000 .wnSublevel LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu2000 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2000 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu2000 .wnLeft { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu2000 LI.wnOn .wnLeft { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2000 .wnRight { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu2000 LI.wnOn .wnRight { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2000 .wnRight .wnMiddle { background: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2000 LI.wnOn .wnMiddle { background-image: url('http://KVVU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KVVU',
            affiliateId : '1044',
            baseUrl : 'www.fox5vegas.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '557113',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KVVU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KVVU';
wng_pageInfo.ownerAffiliateId=parseInt('1044',10);
wng_pageInfo.containerId=parseInt('14266952',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14266952/golden-knights-fans-flock-to-t-mobile-arena';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Golden Knights fans flock to T-Mobile Arena';
wng_pageInfo.pageTitle='Golden Knights fans flock to T-Mobile Arena - FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTag='FOX5 Vegas - KVVU';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKVVU';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KVVU'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
/*Ad wnsz_31 is disabled at a PAGE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KVVU'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://KVVU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-04%2009%3A21%3A55_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KVVU.config.js?ver=7.8.0.3_7.3.6.115.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.3.6.115.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom.css" /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-3']);_gaq.push(['_setDomainName','.fox5vegas.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/kvvu_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/kvvu_header.js"></script></head><body id="WNAffKVVU" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '40', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-7' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Golden Knights fans flock to T-Mobile Arena - FOX5 Vegas - KVVU</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KVVU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2000" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2000"><li class="wnFirstNode" id="menu2000_1-C208639"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2000_2-C208642"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208642/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_2-C208642"><li class="wnFirstNode" id="menu2000_2_1-C327872"><span><a href="/category/327872/las-vegas-shooting">Las Vegas Shooting</a></span></li><li class="" id="menu2000_2_2-L490757"><span><a href="/category/208642/news">Local &amp; State News</a></span></li><li class="" id="menu2000_2_3-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu2000_2_4-C210030"><span><a href="/category/210030/traffic">Traffic</a></span></li><li class="" id="menu2000_2_5-C208643"><span><a href="/category/208643/sports">Sports</a></span><ul class="wnLevel3 wnSublevel" id="submenu2000_2_5-C208643"><li class="wnFirstNode" id="menu2000_2_5_1-C327578"><span><a href="/category/327578/vegas-golden-knights">Golden Knights</a></span></li><li class="" id="menu2000_2_5_2-C325594"><span><a href="/category/325594/raiders">Raiders</a></span></li></ul></li><li class="" id="menu2000_2_6-C210039"><span><a href="/category/210039/money">Money</a></span></li><li class="" id="menu2000_2_7-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu2000_2_8-L687693"><span><a href="/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu2000_2_9-C218240"><span><a href="/category/218240/photo-gallery-page">Photos</a></span></li><li class="" id="menu2000_2_10-C208648"><span><a href="/video">Video</a></span><ul class="wnLevel3 wnSublevel" id="submenu2000_2_10-C208648"><li class="wnFirstNode" id="menu2000_2_10_1-L715769"><span><a href="/category/214173/fox5newslive">Live Newscasts &amp; Replays</a></span></li><li class="" id="menu2000_2_10_2-L715772"><span><a href="/video">Newest Video</a></span></li><li class="" id="menu2000_2_10_3-L715775"><span><a href="/category/237942/caught-on-tape">Caught On Camera</a></span></li><li class="" id="menu2000_2_10_4-L715771"><span><a href="/category/210064/more">MORE Show Video</a></span></li><li class="" id="menu2000_2_10_5-L715770"><span><a href="/category/210078/rant">The Rant Video</a></span></li><li class="" id="menu2000_2_10_6-L715773"><span><a href="/category/278509/surprise-squad">Surprise Squad Video</a></span></li><li class="" id="menu2000_2_10_7-L715777"><span><a href="category/266063/pet-pals">Pet Pals Video</a></span></li><li class="" id="menu2000_2_10_8-C327808"><span><a href="/category/327808/legal-corner">Legal Corner </a></span></li><li class="" id="menu2000_2_10_9-L715972"><span><a href="/category/270948/reb-zone">Reb Zone Video</a></span></li><li class="" id="menu2000_2_10_10-C327608"><span><a href="/category/327608/behind-the-badge">Behind the Badge </a></span></li><li class="" id="menu2000_2_10_11-C327694"><span><a href="/category/327694/what-the-hall">What the Hall?</a></span></li></ul></li><li class="" id="menu2000_2_11-C327808"><span><a href="/category/327808/legal-corner">Legal Corner </a></span></li></ul></li><li class="" id="menu2000_3-C208640"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_3-C208640"><li class="wnFirstNode" id="menu2000_3_1-C323632"><span><a href="/category/323632/weather-on-the-road">Weather on the Road</a></span></li><li class="" id="menu2000_3_2-L640100"><span><a href="/category/210059/weather">Weather Alerts</a></span></li><li class="" id="menu2000_3_3-L711475"><span><a href="/category/214078/daypart">Day Planner Forecast</a></span></li><li class="" id="menu2000_3_4-L711474"><span><a href="/category/213875/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu2000_3_5-C270410"><span><a href="/category/270410/southwest-radar-loop">Southwest Radar Loop</a></span></li><li class="" id="menu2000_3_6-C103719"><span><a href="/category/103719/national-weather-center">National Weather Center</a></span></li><li class="" id="menu2000_3_7-C204858"><span><a href="/category/204858/extreme-weather">Extreme Weather</a></span></li></ul></li><li class="" id="menu2000_4-C325594"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/325594/raiders">Raiders</a></span></span></span></span></li><li class="" id="menu2000_5-C210078"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210078/rant">Rant</a></span></span></span></span></li><li class="" id="menu2000_6-C278509"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/278509/surprise-squad">Surprise Squad</a></span></span></span></span></li><li class="" id="menu2000_7-C210085"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210085/take-5-to-care">Take 5 to Care</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_7-C210085"><li class="wnFirstNode" id="menu2000_7_1-L510005"><span><a href="/category/210085/take-5-to-care">Upcoming Take 5 Events</a></span></li><li class="" id="menu2000_7_2-L729326"><span><a href="/category/219702/take-5-to-care-past-events">Past Take 5 Events</a></span></li><li class="" id="menu2000_7_3-L729327"><span><a href="/story/14926199/take-5-to-care-mission">Take 5 Mission</a></span></li><li class="" id="menu2000_7_4-L729328"><span><a href="/category/291632/take-5-to-care">Take 5 Application</a></span></li><li class="" id="menu2000_7_5-L606206"><span><a href="http://fox5vegas.eviesays.com/">Community Calendar</a></span></li></ul></li><li class="" id="menu2000_8-C210064"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210064/more">MORE Show</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_8-C210064"><li class="wnFirstNode" id="menu2000_8_1-L496336"><span><a href="/category/210064/more">MORE Show Main Page</a></span></li><li class="" id="menu2000_8_2-L672303"><span><a href="/category/233416/entertainment-stories">Entertainment News</a></span></li><li class="" id="menu2000_8_3-L560185"><span><a href="http://www.fox5vegas.com/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></span></li><li class="" id="menu2000_8_4-C210074"><span><a href="/category/210074/green-room">The Green Room on MORE</a></span></li><li class="" id="menu2000_8_5-C210071"><span><a href="/category/210071/spin-zone">Findlay Celebrity Spin Zone</a></span></li><li class="" id="menu2000_8_6-C214003"><span><a href="/category/214003/more-in-the-kitchen">Galaxy Outdoor Kitchen</a></span></li></ul></li><li class="" id="menu2000_9-C210063"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210063/links-seen-on-fox5">LINKS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_9-C210063"><li class="wnFirstNode" id="menu2000_9_1-L496415"><span><a href="http://www.fox5vegas.com/category/210063/links-seen-on-fox5">Seen On FOX5</a></span></li><li class="" id="menu2000_9_2-C328954"><span><a href="/category/328954/the-pledge-of-allegiance">The Pledge of Allegiance</a></span></li><li class="" id="menu2000_9_3-L761152"><span><a href="/category/308833/field-trip-friday">Field Trip Fridays</a></span></li><li class="" id="menu2000_9_4-C266063"><span><a href="/category/266063/pet-pals">Pet Pals</a></span></li><li class="" id="menu2000_9_5-L644036"><span><a href="/category/210035/hearing-impaired-resources">Hearing Impaired Resources</a></span></li><li class="" id="menu2000_9_6-C210053"><span><a href="/category/210053/fox5-interactive">Connect With FOX5</a></span></li><li class="" id="menu2000_9_7-C258689"><span><a href="/category/258689/fox5-contests">FOX5 Contests</a></span></li></ul></li><li class="" id="menu2000_10-C210060"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210060/about-fox5">FOX5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2000_10-C210060"><li class="wnFirstNode" id="menu2000_10_1-S23362961"><span><a href="/story/23362961/frequently-asked-questions">FAQ</a></span></li><li class="" id="menu2000_10_2-S14917967"><span><a href="/story/14917967/contact-fox5">Contact FOX5</a></span></li><li class="" id="menu2000_10_3-L656807"><span><a href="http://www.fox5vegas.com/category/210062/personalities">Meet The Team</a></span></li><li class="" id="menu2000_10_4-S14917952"><span><a href="/story/14917952/looking-to-advertise">Advertise With Us</a></span></li><li class="" id="menu2000_10_5-L494316"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job Openings</a></span></li><li class="" id="menu2000_10_6-L656810"><span><a href="http://www.fox5vegas.com/category/210095/programming">Programming Guide</a></span></li><li class="" id="menu2000_10_7-L513084"><span><a href="http://www.fox5vegas.com/category/214069/fox5-enews">FOX5 eNews</a></span></li><li class="" id="menu2000_10_9-L742200"><span><a href="/category/258957/fox5-vegas-mobile-apps">FOX5 Apps &amp; Text Alerts</a></span></li><li class="" id="menu2000_10_8-L577560"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/KVVU-TV||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Information</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2000"></div></div></div></div><div id="spacermenu2000" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2000', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KVVU.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KVVU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Golden Knights fans flock to T-Mobile Arena</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "14266952");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"><em class="wnDate">Posted:
<script type="text/javascript">
                                wnRenderDate('4/11/2018 9:43:34 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">4/11/2018 9:43:34 PM EDT</em></noscript><!--END wnDate-->
</div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Joe Nelson</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:joe.nelson@fox5vegas.com?body=http://www.fox5vegas.com/Clip/14266952/golden-knights-fans-flock-to-t-mobile-arena">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:joe.nelson@fox5vegas.com?body=http://www.fox5vegas.com/Clip/14266952/golden-knights-fans-flock-to-t-mobile-arena">joe.nelson@fox5vegas.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span id="WNStoryDateline">LAS VEGAS (FOX5) -
            </span><span><p>Ted Pretty caught up with fans outside of T-Mobile Arena ahead of the Golden Knights first-ever playoff game!</p></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Videos</span><span class="text abridgedHeadline">Top Videos</span><a class="wnContent more" href="/mostpopularvideo"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News clip priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14264680/valley-friends-say-28-year-old-killed-in-plane-crash-lived-life-to-the-fullest"><span class="text">Valley friends say 28 year old killed in plane crash lived life to the fullest</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14264680/valley-friends-say-28-year-old-killed-in-plane-crash-lived-life-to-the-fullest"><span class="text">Valley friends say 28 year old killed in plane crash lived life to the fullest</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14264680/valley-friends-say-28-year-old-killed-in-plane-crash-lived-life-to-the-fullest"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512760_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14264680/valley-friends-say-28-year-old-killed-in-plane-crash-lived-life-to-the-fullest"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512760_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Friends of James Pedroza, killed in an Arizona plane crash, said they'll remember him for their&nbsp;adventures, spontaneous trips&nbsp;and his huge heart.&nbsp;</p></span><a class="more" href="/clip/14264680/valley-friends-say-28-year-old-killed-in-plane-crash-lived-life-to-the-fullest"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Friends of James Pedroza, killed in an Arizona plane crash, said they'll remember him for their&nbsp;adventures, spontaneous trips&nbsp;and his huge heart.&nbsp;</p></span><a class="more" href="/clip/14264680/valley-friends-say-28-year-old-killed-in-plane-crash-lived-life-to-the-fullest"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14264703/henderson-vegan-restaurant-rallies-behind-employee-shot-by-husband"><span class="text">Henderson vegan restaurant rallies behind employee shot by husband</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14264703/henderson-vegan-restaurant-rallies-behind-employee-shot-by-husband"><span class="text">Henderson vegan restaurant rallies behind employee shot by husband</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14264703/henderson-vegan-restaurant-rallies-behind-employee-shot-by-husband"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512902_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14264703/henderson-vegan-restaurant-rallies-behind-employee-shot-by-husband"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512902_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Staff at VegeNation, a Henderson vegas restaurant&nbsp;rallied behind one of their cooks after she was shot multiple times, according to police.</p></span><a class="more" href="/clip/14264703/henderson-vegan-restaurant-rallies-behind-employee-shot-by-husband"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Staff at VegeNation, a Henderson vegas restaurant&nbsp;rallied behind one of their cooks after she was shot multiple times, according to police.</p></span><a class="more" href="/clip/14264703/henderson-vegan-restaurant-rallies-behind-employee-shot-by-husband"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14264692/valley-hoa-will-not-pay-20-million-to-victim-of-collapsed-swing-set"><span class="text">Valley HOA will not pay $20 million to victim of collapsed swing set</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14264692/valley-hoa-will-not-pay-20-million-to-victim-of-collapsed-swing-set"><span class="text">Valley HOA will not pay $20 million to victim of collapsed swing set</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14264692/valley-hoa-will-not-pay-20-million-to-victim-of-collapsed-swing-set"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512837_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14264692/valley-hoa-will-not-pay-20-million-to-victim-of-collapsed-swing-set"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512837_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p></p>  <p>A homeowners' association in northwest Las Vegas, ordered to pay $20 million because of its failure to&nbsp;perform&nbsp;routine inspections and maintenance on playground equipment, is now promising homeowners they will not have to foot the bill.</p></span><a class="more" href="/clip/14264692/valley-hoa-will-not-pay-20-million-to-victim-of-collapsed-swing-set"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p></p><p>A homeowners' association in northwest Las Vegas, ordered to pay $20 million because of its failure to&nbsp;perform&nbsp;routine inspections and maintenance on playground equipment, is now promising homeowners they will not have to foot the bill.</p></span><a class="more" href="/clip/14264692/valley-hoa-will-not-pay-20-million-to-victim-of-collapsed-swing-set"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14264093/mail-thieves-ram-car-into-las-vegas-security-officer"><span class="text">Mail thieves ram car into Las Vegas security officer</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14264093/mail-thieves-ram-car-into-las-vegas-security-officer"><span class="text">Mail thieves ram car into Las Vegas security officer</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14264093/mail-thieves-ram-car-into-las-vegas-security-officer"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16511491_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14264093/mail-thieves-ram-car-into-las-vegas-security-officer"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16511491_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Las Vegas Metropolitan Police said they were searching for a pair of mail thieves who rammed a security&nbsp;guard with a car.</p></span><a class="more" href="/clip/14264093/mail-thieves-ram-car-into-las-vegas-security-officer"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Las Vegas Metropolitan Police said they were searching for a pair of mail thieves who rammed a security&nbsp;guard with a car.</p></span><a class="more" href="/clip/14264093/mail-thieves-ram-car-into-las-vegas-security-officer"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14264690/parents-of-teenage-crash-victims-plan-to-create-scholarship-in-her-name"><span class="text">Parents of teenage crash victims plan to create scholarship in her name</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14264690/parents-of-teenage-crash-victims-plan-to-create-scholarship-in-her-name"><span class="text">Parents of teenage crash victims plan to create scholarship in her name</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14264690/parents-of-teenage-crash-victims-plan-to-create-scholarship-in-her-name"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512835_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14264690/parents-of-teenage-crash-victims-plan-to-create-scholarship-in-her-name"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512835_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Valley parents are&nbsp;hoping to honor their teenage daughter after she was killed in&nbsp;a fiery crash over spring break.</p></span><a class="more" href="/clip/14264690/parents-of-teenage-crash-victims-plan-to-create-scholarship-in-her-name"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Valley parents are&nbsp;hoping to honor their teenage daughter after she was killed in&nbsp;a fiery crash over spring break.</p></span><a class="more" href="/clip/14264690/parents-of-teenage-crash-victims-plan-to-create-scholarship-in-her-name"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14264696/the-rant-april-10-2018"><span class="text">The Rant: April 10, 2018</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14264696/the-rant-april-10-2018"><span class="text">The Rant: April 10, 2018</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14264696/the-rant-april-10-2018"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14264696/the-rant-april-10-2018"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16512874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>John Huck is back on Wednesday the 11th! In the meantime, ranters sound off on a Las Vegas woman detained by ICE, the National Guard and Facebook.</p></span><a class="more" href="/clip/14264696/the-rant-april-10-2018"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>John Huck is back on Wednesday the 11th! In the meantime, ranters sound off on a Las Vegas woman detained by ICE, the National Guard and Facebook.</p></span><a class="more" href="/clip/14264696/the-rant-april-10-2018"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14261680/man-said-shoot-me-twice-to-officers-before-he-was-shot-to-death"><span class="text">Man said 'shoot me' twice to officers before he was shot to death</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14261680/man-said-shoot-me-twice-to-officers-before-he-was-shot-to-death"><span class="text">Man said 'shoot me' twice to officers before he was shot to death</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14261680/man-said-shoot-me-twice-to-officers-before-he-was-shot-to-death"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16503128_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14261680/man-said-shoot-me-twice-to-officers-before-he-was-shot-to-death"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16503128_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Las Vegas Metro police shot and killed a 22-year-old man early Friday morning after he reached for a weapon and defied commands repeatedly, police said.&nbsp;</p></span><a class="more" href="/clip/14261680/man-said-shoot-me-twice-to-officers-before-he-was-shot-to-death"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Las Vegas Metro police shot and killed a 22-year-old man early Friday morning after he reached for a weapon and defied commands repeatedly, police said.&nbsp;</p></span><a class="more" href="/clip/14261680/man-said-shoot-me-twice-to-officers-before-he-was-shot-to-death"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14263837/criss-angel-ryan-leaf-join-valley-students-in-summit-on-opioids"><span class="text">Criss Angel, Ryan Leaf join valley students in summit on opioids</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14263837/criss-angel-ryan-leaf-join-valley-students-in-summit-on-opioids"><span class="text">Criss Angel, Ryan Leaf join valley students in summit on opioids</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14263837/criss-angel-ryan-leaf-join-valley-students-in-summit-on-opioids"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16510837_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14263837/criss-angel-ryan-leaf-join-valley-students-in-summit-on-opioids"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16510837_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hundreds of Clark County students participated in a youth summit for opioid awareness Tuesday.</p></span><a class="more" href="/clip/14263837/criss-angel-ryan-leaf-join-valley-students-in-summit-on-opioids"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Hundreds of Clark County students participated in a youth summit for opioid awareness Tuesday.</p></span><a class="more" href="/clip/14263837/criss-angel-ryan-leaf-join-valley-students-in-summit-on-opioids"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14265398/emojicast-april-11-2018"><span class="text">Emojicast: April 11, 2018</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14265398/emojicast-april-11-2018"><span class="text">Emojicast: April 11, 2018</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14265398/emojicast-april-11-2018"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16516403_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14265398/emojicast-april-11-2018"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16516403_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>High winds expected in the Las Vegas Valley in the afternoon hours.&nbsp;</p></span><a class="more" href="/clip/14265398/emojicast-april-11-2018"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>High winds expected in the Las Vegas Valley in the afternoon hours.&nbsp;</p></span><a class="more" href="/clip/14265398/emojicast-april-11-2018"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14261938/tbi-agents-arrest-krystal-daniels-mother-of-joe-clyde-daniels"><span class="text">TBI agents arrest Krystal Daniels, mother of Joe Clyde Daniels</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14261938/tbi-agents-arrest-krystal-daniels-mother-of-joe-clyde-daniels"><span class="text">TBI agents arrest Krystal Daniels, mother of Joe Clyde Daniels</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14261938/tbi-agents-arrest-krystal-daniels-mother-of-joe-clyde-daniels"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16504069_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14261938/tbi-agents-arrest-krystal-daniels-mother-of-joe-clyde-daniels"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16504069_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Krystal&nbsp;Daniels, 27, was booked into the Dickson County Jail and is being held on a $1 million bond. (4/10/18)</p></span><a class="more" href="/clip/14261938/tbi-agents-arrest-krystal-daniels-mother-of-joe-clyde-daniels"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Krystal&nbsp;Daniels, 27, was booked into the Dickson County Jail and is being held on a $1 million bond. (4/10/18)</p></span><a class="more" href="/clip/14261938/tbi-agents-arrest-krystal-daniels-mother-of-joe-clyde-daniels"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Caught On Camera</span><a class="wnContent more enabled" href="/category/237942/caught-on-tape"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature VideoPlayer clip priority-1 odd displaySizeId-1 odd-1"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/14257003/raw-video-police-chase-caught-on-cam-in-metro-atlanta"><span class="text">RAW VIDEO: Police chase caught on cam in metro Atlanta</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14257003/raw-video-police-chase-caught-on-cam-in-metro-atlanta"><span class="text">RAW VIDEO: Police chase caught on cam in metro Atlanta</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14257003/raw-video-police-chase-caught-on-cam-in-metro-atlanta"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16489957_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14257003/raw-video-police-chase-caught-on-cam-in-metro-atlanta"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16489957_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A police chase was caught on camera in Forsyth County late on April 5.</p></span><a class="more" href="/clip/14257003/raw-video-police-chase-caught-on-cam-in-metro-atlanta"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A police chase was caught on camera in Forsyth County late on April 5.</p></span><a class="more" href="/clip/14257003/raw-video-police-chase-caught-on-cam-in-metro-atlanta"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-2 even displaySizeId-1 even-1"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/14239972/raw-video-woman-hired-to-watch-dog-caught-urinating-in-dog-owners-kitchen-pot"><span class="text">RAW VIDEO: Woman hired to watch dog caught urinating in dog owner's kitchen pot</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14239972/raw-video-woman-hired-to-watch-dog-caught-urinating-in-dog-owners-kitchen-pot"><span class="text">RAW VIDEO: Woman hired to watch dog caught urinating in dog owner's kitchen pot</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14239972/raw-video-woman-hired-to-watch-dog-caught-urinating-in-dog-owners-kitchen-pot"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16439612_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14239972/raw-video-woman-hired-to-watch-dog-caught-urinating-in-dog-owners-kitchen-pot"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16439612_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman hired to watch a neighbor's dog was filmed urinating in one of the dog owner's kitchen pots.</p></span><a class="more" href="/clip/14239972/raw-video-woman-hired-to-watch-dog-caught-urinating-in-dog-owners-kitchen-pot"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A woman hired to watch a neighbor's dog was filmed urinating in one of the dog owner's kitchen pots.</p></span><a class="more" href="/clip/14239972/raw-video-woman-hired-to-watch-dog-caught-urinating-in-dog-owners-kitchen-pot"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13983022/video-car-crashes-into-goodlettsville-store"><span class="text">Video: Car crashes into Goodlettsville store</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13983022/video-car-crashes-into-goodlettsville-store"><span class="text">Video: Car crashes into Goodlettsville store</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13983022/video-car-crashes-into-goodlettsville-store"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15634969_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13983022/video-car-crashes-into-goodlettsville-store"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15634967_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two employees suffered minor injuries after a car crashed into a Goodlettsville convenience store. (12/14/17)</p></span><a class="more" href="/clip/13983022/video-car-crashes-into-goodlettsville-store"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Two employees suffered minor injuries after a car crashed into a Goodlettsville convenience store. (12/14/17)</p></span><a class="more" href="/clip/13983022/video-car-crashes-into-goodlettsville-store"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/13910446/watch-high-speed-chase-reaches-155-mph-in-alpharetta"><span class="text">WATCH: High-speed chase reaches 155 mph in Alpharetta</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13910446/watch-high-speed-chase-reaches-155-mph-in-alpharetta"><span class="text">WATCH: High-speed chase reaches 155 mph in Alpharetta</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13910446/watch-high-speed-chase-reaches-155-mph-in-alpharetta"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/15424819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13910446/watch-high-speed-chase-reaches-155-mph-in-alpharetta"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/15424819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A driver was clocked going 155 mph during a high-speed chase in Alpharetta, speeds the chasing officer couldn't even reach.&nbsp;</p></span><a class="more" href="/clip/13910446/watch-high-speed-chase-reaches-155-mph-in-alpharetta"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A driver was clocked going 155 mph during a high-speed chase in Alpharetta, speeds the chasing officer couldn't even reach.&nbsp;</p></span><a class="more" href="/clip/13910446/watch-high-speed-chase-reaches-155-mph-in-alpharetta"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13876652/caught-on-camera-gas-pump-catches-fire-from-cigarette"><span class="text">Caught on camera: Gas pump catches fire from cigarette</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13876652/caught-on-camera-gas-pump-catches-fire-from-cigarette"><span class="text">Caught on camera: Gas pump catches fire from cigarette</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13876652/caught-on-camera-gas-pump-catches-fire-from-cigarette"><img border="0" width="250" data-path="http://MEREDITH.images.worldnow.com/images/15329155_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13876652/caught-on-camera-gas-pump-catches-fire-from-cigarette"><img border="0" width="30" data-path="http://MEREDITH.images.worldnow.com/images/15329154_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text"><p>Caught on camera: Gas pump catches fire from cigarette</p></span><a class="more" href="/clip/13876652/caught-on-camera-gas-pump-catches-fire-from-cigarette"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/13747907/suspect-caught-stealing-from-ambulance-in-dekalb-county"><span class="text">Suspect caught stealing from ambulance in DeKalb County</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13747907/suspect-caught-stealing-from-ambulance-in-dekalb-county"><span class="text">Suspect caught stealing from ambulance in DeKalb County</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13747907/suspect-caught-stealing-from-ambulance-in-dekalb-county"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14975146_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13747907/suspect-caught-stealing-from-ambulance-in-dekalb-county"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14975146_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Someone was caught stealing items out of an unlocked ambulance in DeKalb County.&nbsp;</p></span><a class="more" href="/clip/13747907/suspect-caught-stealing-from-ambulance-in-dekalb-county"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Someone was caught stealing items out of an unlocked ambulance in DeKalb County.&nbsp;</p></span><a class="more" href="/clip/13747907/suspect-caught-stealing-from-ambulance-in-dekalb-county"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/13725669/discretion-advised-raw-video-of-georgia-tech-student-shot-killed-by-police"><span class="text">DISCRETION ADVISED: Raw video of Georgia Tech student shot, killed by police</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13725669/discretion-advised-raw-video-of-georgia-tech-student-shot-killed-by-police"><span class="text">DISCRETION ADVISED: Raw video of Georgia Tech student shot, killed by police</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13725669/discretion-advised-raw-video-of-georgia-tech-student-shot-killed-by-police"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14935819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13725669/discretion-advised-raw-video-of-georgia-tech-student-shot-killed-by-police"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14935819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>[VIEWER DISCRETION ADVISED] This is raw video of the incident where a Georgia Tech student was shot and killed by a police officer. The video was provided to CBS46 by Maxim Mints&nbsp;</p></span><a class="more" href="/clip/13725669/discretion-advised-raw-video-of-georgia-tech-student-shot-killed-by-police"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>[VIEWER DISCRETION ADVISED] This is raw video of the incident where a Georgia Tech student was shot and killed by a police officer. The video was provided to CBS46 by Maxim Mints&nbsp;</p></span><a class="more" href="/clip/13725669/discretion-advised-raw-video-of-georgia-tech-student-shot-killed-by-police"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/13406851/video-man-robs-cvs-in-atlanta-twice"><span class="text">VIDEO: Man robs CVS in Atlanta twice</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13406851/video-man-robs-cvs-in-atlanta-twice"><span class="text">VIDEO: Man robs CVS in Atlanta twice</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13406851/video-man-robs-cvs-in-atlanta-twice"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14120798_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13406851/video-man-robs-cvs-in-atlanta-twice"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14120798_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say they're looking for a man who robbed a CVS Pharmacy in Atlanta twice.</p>  <p></p> </span><a class="more" href="/clip/13406851/video-man-robs-cvs-in-atlanta-twice"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police say they're looking for a man who robbed a CVS Pharmacy in Atlanta twice.</p><p></p></span><a class="more" href="/clip/13406851/video-man-robs-cvs-in-atlanta-twice"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/13400572/raw-total-loss-to-wing-stop-tokyo-grill-after-fire"><span class="text">RAW: Total loss to Wing Stop, Tokyo Grill after fire</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13400572/raw-total-loss-to-wing-stop-tokyo-grill-after-fire"><span class="text">RAW: Total loss to Wing Stop, Tokyo Grill after fire</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13400572/raw-total-loss-to-wing-stop-tokyo-grill-after-fire"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14102027_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13400572/raw-total-loss-to-wing-stop-tokyo-grill-after-fire"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14102027_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two restaurants are a total loss after a fire in DeKalb County Friday.</p> </span><a class="more" href="/clip/13400572/raw-total-loss-to-wing-stop-tokyo-grill-after-fire"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Two restaurants are a total loss after a fire in DeKalb County Friday.</p></span><a class="more" href="/clip/13400572/raw-total-loss-to-wing-stop-tokyo-grill-after-fire"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/13352193/fight-between-teacher-staff-member-caught-on-video"><span class="text">Fight between teacher, staff member caught on video</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13352193/fight-between-teacher-staff-member-caught-on-video"><span class="text">Fight between teacher, staff member caught on video</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13352193/fight-between-teacher-staff-member-caught-on-video"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/13952942_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13352193/fight-between-teacher-staff-member-caught-on-video"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/13952942_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Middle school students screamed in class as a teacher and a staff member got into a fist fight right in front of their desks.</p>  <p></p> </span><a class="more" href="/clip/13352193/fight-between-teacher-staff-member-caught-on-video"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Middle school students screamed in class as a teacher and a staff member got into a fist fight right in front of their desks.</p><p></p></span><a class="more" href="/clip/13352193/fight-between-teacher-staff-member-caught-on-video"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KVVU.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/kvvu/custom/2012/footer_fox5.png" alt="Fox 5">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208642/news">News</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210064/more">More</a></h3>
    <ul>
      <li><a href="/category/232418/fox5-vegas-gibson-showroom">Gibson Showroom</a></li>
      <li><a href="/category/214003/more-in-the-kitchen">MORE in the Kitchen</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210060/inside-fox5">Inside FOX5</a></h3>
    <ul>
      <li><a href="/category/210062/personalities">News Team</a></li>
      <li><a href="/category/210095/programming">Program Schedule</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.fox5vegas.com/story/19422459/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/kvvu-tv/programs-list/ " target="_blank">Children's Programming</a></li>
      <li><a href="http://www.fox5vegas.com/link/750906/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.fox5vegas.com/story/19706748/public-file-contact-information" target="_blank">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" 

src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>KVVU Broadcasting Corporation, Las Vegas, NV </span> and WorldNow.  All Rights Reserved.  <br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a 
href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NM8VQH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NM8VQH');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kvvu/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/kvvu.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>